<!DOCTYPE html>
<html>
    <head>
        
<meta charset="utf-8">
<title>20 Hilariously Real Tweets About Trying To Be Healthy</title>

	<meta name="viewport" content="width=device-width, initial-scale=1">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="In an ideal world, we'd all eat healthy foods, exercise regularly and prioritize our mental wellbeing. But sometimes that's easier in theory than in practice. According to a recent study, only 2.7 per..." />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/3869x2036+0+278/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F2a951b1197d60b6953649319b34f10de%2F203322960%2F557474469.jpg" />
	<meta property="og:site_name" content="Huffington Post South Africa" />
	<meta property="og:title" content="20 Hilariously Real Tweets About Trying To Be Healthy" />
	<meta property="og:description" content="In an ideal world, we'd all eat healthy foods, exercise regularly and prioritize our mental wellbeing. But sometimes that's easier in theory than in practice. According to a recent study, only 2.7 per..." />
	<meta property="og:url" content="http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/" />
	<meta property="og:app_id" content="309438326081685" />
	<meta property="fb:app_id" content="309438326081685" />
	<meta property="twitter:site" content="HuffPostSA" />
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:title" content="20 Hilariously Real Tweets About Trying To Be Healthy" />
	<meta property="twitter:image" content="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/3869x2036+0+278/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F2a951b1197d60b6953649319b34f10de%2F203322960%2F557474469.jpg" />
	<meta name="twitter:description" content="In an ideal world, we'd all eat healthy foods, exercise regularly and prioritize our mental wellbeing. But sometimes that's easier in theory than in practice. According to a recent study, only 2.7 per..." />
	<meta property="fb:pages" content="1215255121868394" />
	<meta name="robots" content="noodp,noydir" />
	<meta property="keywords" content="cook,fitness,Health,healthcare,healthy eating,healthy living,Life,Lifestyle,Mental Health,quirk,working out" />
	<meta property="article:section" content="Lifestyle" />
	    <link rel="canonical" href="http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/" />


<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/favicon.ico?h=61c1967455183953421b6403ad5bb590">
<link rel="icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/favicon.ico?h=61c1967455183953421b6403ad5bb590" type="image/x-icon" />
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/css/vendor.min.css?h=554fead59edcdc3ebd16bc1e5f01956b">
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/css/styles.min.css?h=02ac53e57ab25b1f209dc6af4014426b">

    
    
    
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/js/common.min.js?h=f52d4855f07fde854456405ac3c905d6"></script>


                <!-- DFP PREFIX CONFIGURATION -->
<script type="text/javascript">
    window.dfpPrefix = "";
    (function(){
        var slotPrefix = "8900/24.com/Web/HuffingtonPost";

        
            
        

        
            
                //For SA
                
                    slotPrefix = slotPrefix + "/" + "lifestyle".replace(' ', '-');
                    
                        
                            slotPrefix = slotPrefix + "_article";
                        
                    
                

                

            
        

        var results = new RegExp('[\?&]dfp_test_prefix=([^&#]*)').exec(window.location.href);
        if (results && results[1]){
	        window.dfpPrefix = results[1].trim().replace(/^\/+|\/+$/g, '');
        }
        else {
	        window.dfpPrefix = slotPrefix;
        }
    })();
</script>
<!-- HEAD CODE -->
<script type="text/javascript">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</script>
<!-- HEAD CODE ENDS -->

<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        var taboolaHulaHoop = { article: "auto" };
        
        _taboola.push(taboolaHulaHoop);
        var __t = !function(e, f, u, i) {
            if (!document.getElementById(i)) {
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/huffingtonpost-southafrica/loader.js',
            'tb_loader_script');
    })();
</script>


<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       !run && queue.push(fn);
       run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<meta name="taboola.category" content="lifestyle" />

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- Parsely header code start -->
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "URL",
            "@id": "http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/"
        },
        "headline": "20 Hilariously Real Tweets About Trying To Be Healthy",
        "image": {
            "@type": "ImageObject",
            "url": "http://o.aolcdn.com/dims5/amp:a0dba261a31b93f19f0a5105af23e370b4b183bb/t:2000,1000/?url=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F2a951b1197d60b6953649319b34f10de%2F203322960%2F557474469.jpg",
            "width": 2000,
            "height": 1000
        },
        "dateCreated": "2017-02-10T07:50:00+02:00",
        "datePublished": "2017-02-10T07:50:00+02:00",
        "dateModified": "2017-02-10T07:53:51+02:00",
        "author": {
            "@type": "Person",
            "name": "Staff Reporter"
        },
        "creator": {
            "@type": "Person",
            "name": "Staff Reporter"
        },
        "publisher": {
            "@type": "Organization",
            "name": "The Huffington Post",
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets/logos/au.gif",
                "width": 580,
                "height": 60
            }
        },
        "description": "In an ideal world, we'd all eat healthy foods, exercise regularly and prioritize our mental wellbeing. But sometimes that's easier in theory than in practice. According to a recent study, only 2.7 per...",
        "articleSection": "Lifestyle",
        "keywords": ["cook","fitness","Health","healthcare","healthy eating","healthy living","Life","Lifestyle","Mental Health","quirk","working out", "type: news"],
        "inLanguage": "en_ZA",
        "thumbnailUrl": "http://o.aolcdn.com/dims5/amp:4c040dff02ad62d44c6d5cc2c37229615a933531/t:200,150/?url=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F2a951b1197d60b6953649319b34f10de%2F203322960%2F557474469.jpg",
        "url": "http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/"
    }
    </script>
<!-- Parsely header code end -->

<!-- Begin Omniture Head -->
<script type="text/javascript">
bN_cfg = {
  h: location.hostname,
  b: "b.aol.com",
  p: {
    "dL_ch": "za.hpmg",
    "dL_flid": "_",
    "dL_dpt": "permalink",
    "a_type": "vertical",
    "a_value": "south africa",
    "cobrand": "HuffPost",
    "cms_src": 'AMP',
    "dL_author":"Staff Reporter",
    "dL_pubts":1486705800000,
    "dL_tags": 'cook,fitness,health,healthcare,healthy\x2Deating,healthy\x2Dliving,life,lifestyle,mental\x2Dhealth,quirk,working\x2Dout',
    "dL_cmsID":"bsd:21711158",
    "dL_vid": "video_novideo",
    "dL_blogID": "2"      }
};

function runOmni() {

  s_265.prop45 = 'aws';
  s_265.prop54 = 'blogsmith';
  s_265.pfxID = 'hpo';
  s_265.channel = 'za.hpmg';
  s_265.linkInternalFilters = 'javascript:,huffingtonpost.co.za';
  s_265.prop16 = 'page';
  s_265.prop1 = 'permalink';
  s_265.pageName = "" + document.title;
  s_265.prop8 = 'bss:1048';
  s_265.prop12 = "" + document.URL.split('?')[0];
      s_265["channel"] = 'za.hpmg';
    s_265["pfxID"] = 'hpo';
    s_265["pageName"] = '20\x20Hilariously\x20Real\x20Tweets\x20About\x20Trying\x20To\x20Be\x20Healthy';
    s_265["prop9"] = 'bsd\x3A21711158';
    s_265["prop19"] = 'cook\x7Cfitness\x7Chealth\x7Chealthcare\x7Chealthy_eating\x7Chealthy_living\x7Clife\x7Clifestyle\x7Cmental_health\x7Cquirk\x7Cworking_out\x7C\x40health_depression\x7C\x40health_ibs\x7C\x40health_models\x7C\x40translated\x7C\x40trnaslated';
    s_265["prop22"] = 'staff\x2Dreporter';
    s_265["prop23"] = '02\x2D10\x2D2017';
    s_265["prop62"] = 'video_novideo';
    s_265["prop65"] = 'other';
  
  
  s_265.t();
}

s_265_account ="aolzahuffpo,aolza";

(function(d){
  var s = d.createElement('script');
  s.src = "http://o.aolcdn.com/os_merge/?file=/aol/beacon.min.js&file=/aol/omniture-intl.min.js";
  d.getElementsByTagName('head')[0].appendChild(s);
})(document);
</script>
<!-- End Omniture Head --><!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1140713603162474825']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->                        </head><body  class="country-za locale-en_ZA entry">

                <script>!function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https';
        if (!d.getElementById(id)) {
            js = d.createElement(s);
            js.id = id;
            js.async = true;
            js.src = p + '://platform.twitter.com/widgets.js';
            fjs.parentNode.insertBefore(js, fjs);
        }
    }(document, 'script', 'twitter-wjs');</script>

<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_ZA/sdk.js#xfbml=1&version=v2.5&appId=309438326081685";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    
    
            <!-- ads_top_1x1 -->
        <div id="modulous_top_1x1" class="ad_spot">
            <script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
   window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);}
   mediaconductor("init", "765fb29962884e07869c32c99d026ece");
   mediaconductor("exec");
</script>
        </div>
    
    
                <div id="AolTrafficInfo" data-blogid="1048" data-postid="21711158"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            <div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="left-nav-menu">
                <a href="#" style="margin-top: 4px;" class="editions-mobile-open">
                    <img src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/images/editions-icon.jpg?h=31d3cd23904bed1e7f3c10cfd42844fe">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/logos/hp_mobile.png?h=d341510f3815ebf7790bbaec7d7acc00';this.onerror=null;" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/logos/hp_mobile.svg?h=15bbdace4475311c6918338062c89870"></a>
            </li>
            <li class="right-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
            <div class="pane-inner">
                <div class="pane-navigation-container">
                    <a href="#mobile-topNav">
                        <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
                    </a>
                </div>

                <div class="pane-list-container">
                    <div class="pane-window pane-window-current">
                        <!-- Top Nav -->
                                                <ul id="mobile-topNav">
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/news/"
                                           onclick="HPTrack.trackPageview('/t/a/topnav_topNav/v2');">
                                            News
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/politics/"
                                           onclick="HPTrack.trackPageview('/t/a/topnav_topNav/v2');">
                                            Politics
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/entertainment/"
                                           onclick="HPTrack.trackPageview('/t/a/topnav_topNav/v2');">
                                            Entertainment
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/voices/"
                                           onclick="HPTrack.trackPageview('/t/a/topnav_topNav/v2');">
                                            Voices
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/lifestyle/"
                                           onclick="HPTrack.trackPageview('/t/a/topnav_topNav/v2');">
                                            Lifestyle
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/video/"
                                           onclick="HPTrack.trackPageview('/t/a/topnav_topNav/v2');">
                                            Video
                                        </a>
                                    </li>
                                                                                        </ul>
                        <!-- end Top Nav -->
                    </div>

                    <!-- Mobile Nav Footer -->
                    <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                        <div class="pane-window__footer-items">
                            <a class="pane-window__footer-items-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                        </div>
                        <div class="pane-window__footer-info">
                            <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms</a>
                            |
                            <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>

                            <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                        </div>
                    </div>
                    <!-- end Mobile Nav Footer -->
                </div>
            </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/AR">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/AU">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/BR">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/CA">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/DE">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/ES">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/FR">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/GR">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/IN">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/IT">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/JP">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/KR">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/MG">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/QC">
                            Québec (En Francais)
                        </a>
                                    </li>
                            <li>
                                            <a href="http://m.huffingtonpost.co.za/">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/UK">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/US">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                    
    <header class="header js-header" >
        <div class="header__content">

            <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">ZA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon="{" p":{" lnid":" AR "'}}'">
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AU" data-beacon="{" p":{" lnid":" AU "'}}'">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon="{" p":{" lnid":" BR "'}}'">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=CA" data-beacon="{" p":{" lnid":" CA "'}}'">
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon="{" p":{" lnid":" DE "'}}'">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon="{" p":{" lnid":" ES "'}}'">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon="{" p":{" lnid":" FR "'}}'">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon="{" p":{" lnid":" GR "'}}'">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon="{" p":{" lnid":" IN "'}}'">
                            India
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon="{" p":{" lnid":" IT "}}">
                            Italia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon="{" p":{" lnid":" JP "}}">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon="{" p":{" lnid":" KR "}}">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon="{" p":{" lnid":" MG "}}">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon="{" p":{" lnid":" MX "}}">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.ca/?country=CA&amp;region=CA-QB" data-beacon="{" p":{" lnid":" QC "}}">
                            Québec (En Francais)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon="{" p":{" lnid":" UK "}}">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon="{" p":{" lnid":" US "}}">
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

            <div class="header__item header__logo">
                                    <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                        <img alt="The Huffington Post" class="logo__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/images/Logo_HuffingtonPost-224bbe76589ed0a0abbbf8629403dfb0.svg?h=14cee9791facb255255960efff2b34c0">
                    </a>
                                                                                            </div>
            <div class="header__item header__social-list">
                <div class="social-list">
                                      <a class="social-list__item social-list__item--twitter icon-Social_Twitter"
                       data-beacon='{"p":{"lnid":"twitter"}}'
                       href=https://twitter.com/HuffPostSA
                       target="_blank"
                    ></a>
                                      <a class="social-list__item social-list__item--facebook icon-Social_Facebook"
                       data-beacon='{"p":{"lnid":"facebook"}}'
                       href=https://facebook.com/HuffPostSouthAfrica
                       target="_blank"
                    ></a>
                                      <a class="social-list__item social-list__item--instagram icon-Social_Instagram"
                       data-beacon='{"p":{"lnid":"instagram"}}'
                       href=https://www.instagram.com/HuffPostSA/
                       target="_blank"
                    ></a>
                                  </div>
            </div>
        </div>

        <nav class="front-page js-nav nav">

            

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"south-africa-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"south-africa-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="entertainment"
             data-beacon='{"p":{"lnid":"south-africa-entertainment"}}'
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                </div>
                    
                            
                <style type="text/css">
            .nav__item--voices::after,
            .nav__item--voices .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--voices .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--voices "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="voices"
             data-beacon='{"p":{"lnid":"south-africa-voices"}}'
        >
            <a class="nav__item__link" href="/voices/">Voices</a>

                                </div>
                    
                            
                <style type="text/css">
            .nav__item--lifestyle::after,
            .nav__item--lifestyle .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--lifestyle .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--lifestyle "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="lifestyle"
             data-beacon='{"p":{"lnid":"south-africa-lifestyle"}}'
        >
            <a class="nav__item__link" href="/lifestyle/">Lifestyle</a>

                                </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="video"
             data-beacon='{"p":{"lnid":"south-africa-video"}}'
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                </div>
    
    
        <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
            
            
            
        





        </nav>
    </header>                                    </div>
                                                                                                                    <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_leaderboard_flex" class="dfp clearfix">
<script type="text/javascript">
    (function(){
        var dfpController = window.dfpController;

        var dfp_placement_slug = 'leaderboard_flex';
        var dfp_slot_id = 'leaderboard_flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);

        

        var dfp_prefix = window.dfpPrefix || "";
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");
        dfp_prefix = dfp_prefix + "/" + dfp_slot_id;

        var execute_display_in_template = false;
        

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.methods.getSizesByPlacementSlug(dfp_placement_slug), dfp_div_id).setTargeting(dfp_placement_slug).addService(googletag.pubads());

            if (execute_display_in_template) {
                googletag.cmd.push(function(){ googletag.display(dfp_div_id); });
            } else {
                dfpController.methods.registerDfpSlotDiv(dfp_div_id);
            }

            dfpController.methods.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
</div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                                                <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
    <div class="entry-page-content ">
                    

<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>


                        <span class="entry-eyebrow" style="color:#2e7061">LIFESTYLE</span>
            
    <div class="headline">
        <h1 class="headline__title">20 Hilariously Real Tweets About Trying To Be Healthy</h1>
            </div>


    <div class="timestamp icon-Meta_Time">
        <span class="timestamp__date--published">10/02/2017 07:50 SAST</span>
        |
        <span class="timestamp__date--modified">
            <strong>Updated</strong>
            7 minutes ago
        </span>
    </div>

    <div class="js-horizontal-share share-bar share-bar--horizontal desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
        <script id="share-bar__social-counts" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/&text=20%20Hilariously%20Real%20Tweets%20About%20Trying%20To%20Be%20Healthy" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true"  href="http://pinterest.com/pin/create/link/?url=http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=20%20Hilariously%20Real%20Tweets%20About%20Trying%20To%20Be%20Healthy&body=Article: http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F02%2F10%2F20-hilariously-real-tweets-about-trying-to-be-healthy%2F" target="_blank"></a></li></ul></script>

        <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/&text=20%20Hilariously%20Real%20Tweets%20About%20Trying%20To%20Be%20Healthy" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=20%20Hilariously%20Real%20Tweets%20About%20Trying%20To%20Be%20Healthy&body=Article: http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F02%2F10%2F20-hilariously-real-tweets-about-trying-to-be-healthy%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true"  href="http://pinterest.com/pin/create/link/?url=http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/&name=20 Hilariously Real Tweets About Trying To Be Healthy" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http://www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/" target="_blank"></a></li></ul></script>

        <div class="share-bar__social-counts" >
            <span class="share-bar__social-counts__number">                
    
</span>
        </div>
    </div>

                <div class="author-byline">
            <ul class="author-list">
                                                            <li class="author-card">
                            <div class="author-card__headshot" style="background-image: url(https://www.blogcdn.com/avatar/images/default.jpg);"></div>
                            <div class="author-card__details">
                                <span class="author-card__details-container">
                                    <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="http://www.huffingtonpost.co.za/staff-reporter">
                                        <span class="author-card__details__name">
                                        Staff Reporter
                                        </span>
                                    </a>
                                    <span class="author-card__social-container desktop-only">
                                                                                                                       </span>
                                                                    </span>
                                <span class="author-card__microbio desktop-only">
                                    
                                </span>
                            </div>
                        </li>
                                                </ul>
        </div>
    </header>

                    
    </div>


                                                    
                <div class="page__content">
                        
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry ">
                                            <article class="entry__content ">

        
        
        
    
        
        
        
            
                                        
            <div class="top-media" data-beacon='{"p":{"mnid":"top_media"}}'>
                <div class="top-media--image image">
                    <img class="image__src" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/3869x1939+0+330/resize/630x315!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F2a951b1197d60b6953649319b34f10de%2F203322960%2F557474469.jpg">
                    <div class="image__credit">
                        Getty Images/Blend Images
                    </div>
                    <div class="image__caption">
                        
                    </div>
                </div>
            </div>

            
    <div class="entry__body post-contents" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>
        
                                                                
        
                    <p>In an ideal world, we'd all eat healthy foods, exercise regularly and prioritize our mental wellbeing. But sometimes that's easier in theory than in practice.</p>
                                                        

<p>According to a recent study, only 2.7 percent of American adults <a href="http://www.huffingtonpost.com/entry/us-healthy-lifestyle-united-states_us_56f2c5efe4b0c3ef52177ff7">hit all four key metrics of a healthy lifestyle</a>, which include eating well, maintaining a healthy body fat percentage, exercising and refraining from smoking. And while physical activity guidelines suggest that we should all get <a href="https://health.gov/paguidelines/guidelines/summary.aspx" target="_blank">150 minutes of exercise per week</a>, it looks like <a href="http://www.huffingtonpost.com/entry/7-research-backed-ways-to-motivate-yourself-to-exercise_us_572159fbe4b01a5ebde481c3">less than half of all American adults</a> are actually meeting that goal.</p>
                                                        <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" class="ad_spot entry-body--paragraph-ad">
                
    </div>
                                                                

<p>If you're finding it difficult to commit to a healthy lifestyle, you're not alone. We've collected 20 spot-on tweets about the struggle that is trying to stay healthy in body and mind. If you're on a wellness journey, don't stress when you mess up ― sometimes <a href="http://www.huffingtonpost.com/entry/laughter-yoga-health_us_564f6217e4b0258edb3150f2">laughter truly is the best medicine</a>.</p>
                                                        <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" class="ad_spot entry-body--paragraph-ad">
                
    </div>
                                                                

<div>
<div>
<h2>1</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">when u want to be vegan and u also want cheese <a href="https://t.co/abaIZRoYHd">pic.twitter.com/abaIZRoYHd</a></p>
                                                        
&mdash; LUCY FORD (@lovelucyford) <a href="https://twitter.com/lovelucyford/status/689646939546062848">January 20, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>2</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">Buying a salad is all fun and games until you have to eat it.</p>
                                                                                    
&mdash; Joanna Borns (@robotics) <a href="https://twitter.com/robotics/status/606920344792907776">June 5, 2015</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>3</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">I suspect that low-carb diets work not because they are healthier, but because without carbs I simply lose the will to eat.</p>
                                                        <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" class="ad_spot entry-body--paragraph-ad">
                <!-- TEMPLATE CODE -->
<div id="dfp_entry_paragraph_3" class="dfp clearfix">
<script type="text/javascript">
    (function(){
        var dfpController = window.dfpController;

        var dfp_placement_slug = 'entry_paragraph_3';
        var dfp_slot_id = 'entry_paragraph_3';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);

        

        var dfp_prefix = window.dfpPrefix || "";
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");
        dfp_prefix = dfp_prefix + "/" + dfp_slot_id;

        var execute_display_in_template = false;
        

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.methods.getSizesByPlacementSlug(dfp_placement_slug), dfp_div_id).setTargeting(dfp_placement_slug).addService(googletag.pubads());

            if (execute_display_in_template) {
                googletag.cmd.push(function(){ googletag.display(dfp_div_id); });
            } else {
                dfpController.methods.registerDfpSlotDiv(dfp_div_id);
            }

            dfpController.methods.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->

    </div>
                                                                
&mdash; Anna Kendrick (@AnnaKendrick47) <a href="https://twitter.com/AnnaKendrick47/status/662352618954424320">November 5, 2015</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>4</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">Going for a walk because I want to stay healthy. Taking along a box of M&amp;M's because let's be honest here.</p>
                                                        
&mdash; Kate Hall (@KateWhineHall) <a href="https://twitter.com/KateWhineHall/status/628729726341914624">August 5, 2015</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>5</h2>

<div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I didn't realise how good I was at yoga but I do number 13 all the time <a href="https://t.co/zkOU3KRmSr">pic.twitter.com/zkOU3KRmSr</a></p>
                                                        <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" class="ad_spot entry-body--paragraph-ad">
                
    </div>
                                                                
&mdash; Rebecca Ross (@rebecaross) <a href="https://twitter.com/rebecaross/status/821028572924116992">January 16, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>6</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">I'll have a salad but on top of a burger with cheese<br />
<br />
"So you want a cheeseburger?"<br />
<br />
Yes but when you bring it to me say here's your salad</p>
                                                        
&mdash; DaddyJew (@DaddyJew) <a href="https://twitter.com/DaddyJew/status/537679633198899200">November 26, 2014</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>7</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">my new diet is not buying things at the store that make the cashier say wow someone's having a party</p>
                                                                                                                    
&mdash; Sarah Beattie (@nachosarah) <a href="https://twitter.com/nachosarah/status/746929929518931968">June 26, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>8</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">I need a playlist for when I deeply consider going to the gym but then don't.</p>
                                                        
&mdash; Akilah Hughes (@AkilahObviously) <a href="https://twitter.com/AkilahObviously/status/616443679344041985">July 2, 2015</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>9</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">putting mental health before my education is a good idea until it affects my education which affects my mental health which affects my educa</p>
                                                                                                                    
&mdash; ♚JUNIORS♚ (@KidsOf2018) <a href="https://twitter.com/KidsOf2018/status/826965921659023361">February 2, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>10</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">I like going for runs at night because the added fear of being murdered really does wonders for my cardio.</p>
                                                        
&mdash; Kevin Farzad (@KevinFarzad) <a href="https://twitter.com/KevinFarzad/status/552694885304655874">January 7, 2015</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>11</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">I wish I loved exercise as much as I love napping 3 times a day and eating 5 times the suggested serving size.</p>
                                                                                                                    
&mdash; anti joke apple (@antijokeapple) <a href="https://twitter.com/antijokeapple/status/825206522611396608">January 28, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>12</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">i would eat healthy but remember that time adam &amp; eve ate an apple in the garden of eden &amp; doomed all of humanity so idk better not risk it</p>
                                                                                                                    
&mdash; no (@tbhjuststop) <a href="https://twitter.com/tbhjuststop/status/826973414380412930">February 2, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>13</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">all this anxiety better be burning calories</p>
                                                        
&mdash; meat with bangs (@AlexisGZall) <a href="https://twitter.com/AlexisGZall/status/827271234333270019">February 2, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>14</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">Trying to eat healthy is like trying to eat healthy</p>
                                                                                                                    
&mdash; Jake Paul (@jakepaul) <a href="https://twitter.com/jakepaul/status/826512380179853314">January 31, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>15</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">I'm starving and I have a fridge full of healthy food and I don't want to eat any of it.</p>
                                                        
&mdash; Sean Lowe (@SeanLowe09) <a href="https://twitter.com/SeanLowe09/status/825481990107435009">January 28, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>16</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">How do people work out with their hair down??? How do people work out in sweaters??? Also how do people work out</p>
                                                                                                                    
&mdash; J (@BlochJamie) <a href="https://twitter.com/BlochJamie/status/827571329964634117">February 3, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>17</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">*sees skinny girl*<br />
me: i'm never eating again!!!!<br />
*me 5 minutes later* <a href="https://t.co/jd0KkFQE8g">pic.twitter.com/jd0KkFQE8g</a></p>
                                                        
&mdash; Thoughts (@LifelnWords) <a href="https://twitter.com/LifelnWords/status/827412434608599040">February 3, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>18</h2>

<div>
<blockquote align="center" class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Friend: wanna go to the gym?<br />
Me:<br />
<a href="https://t.co/hSGqbTxsId">pic.twitter.com/hSGqbTxsId</a></p>
                                                                                                                    
&mdash; Russell Falcon (@RussellFalcon) <a href="https://twitter.com/RussellFalcon/status/827986873930883072">February 4, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>19</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">"If you don't get your lazy ass up and exercise" -myself to myself</p>
                                                        
&mdash; IIana Ashton (@missashton_) <a href="https://twitter.com/missashton_/status/826946702670192641">February 2, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

<div>
<hr />
<h2>20</h2>

<div>
<blockquote align="center" class="twitter-tweet">
<p dir="ltr" lang="en">Friend: How's that diet going?<br />
Me: <a href="https://t.co/C07keDRhhL">pic.twitter.com/C07keDRhhL</a></p>
                                                                                                                    
&mdash; Minou Clark (@MinouClark) <a href="https://twitter.com/MinouClark/status/826532392890404870">January 31, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
</div>
                                            
        
                    <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
        
        <div class="tag-cloud" data-beacon='{"p":{"mnid":"more"}}'>
            <span class="tag-more">MORE:</span>
                            <a class="tag" data-beacon="{'p':{'mpid':0, 'lnid':'cook'' }}" href="/news/cook/?tag=cook">
                    Cook
                </a>
                            <a class="tag" data-beacon="{'p':{'mpid':1, 'lnid':'fitness'' }}" href="/news/fitness/?tag=fitness">
                    Fitness
                </a>
                            <a class="tag" data-beacon="{'p':{'mpid':2, 'lnid':'health'' }}" href="/news/health/?tag=Health">
                    Health
                </a>
                            <a class="tag" data-beacon="{'p':{'mpid':3, 'lnid':'healthcare'' }}" href="/news/healthcare/?tag=healthcare">
                    Healthcare
                </a>
                            <a class="tag" data-beacon="{'p':{'mpid':4, 'lnid':'healthy-eating'' }}" href="/news/healthy-eating/?tag=healthy%20eating">
                    Healthy Eating
                </a>
                            <a class="tag" data-beacon="{'p':{'mpid':5, 'lnid':'healthy-living'' }}" href="/news/healthy-living/?tag=healthy%20living">
                    Healthy Living
                </a>
                            <a class="tag" data-beacon="{'p':{'mpid':6, 'lnid':'life'' }}" href="/news/life/?tag=Life">
                    Life
                </a>
                            <a class="tag" data-beacon="{'p':{'mpid':7, 'lnid':'lifestyle'' }}" href="/news/lifestyle/?tag=Lifestyle">
                    Lifestyle
                </a>
                            <a class="tag" data-beacon="{'p':{'mpid':8, 'lnid':'mental-health'' }}" href="/news/mental-health/?tag=Mental%20Health">
                    Mental Health
                </a>
                            <a class="tag" data-beacon="{'p':{'mpid':9, 'lnid':'quirk'' }}" href="/news/quirk/?tag=quirk">
                    Quirk
                </a>
                            <a class="tag" data-beacon="{'p':{'mpid':10, 'lnid':'working-out'' }}" href="/news/working-out/?tag=working%20out">
                    Working Out
                </a>
                    </div>

                
        <!-- Mobile Conversations -->
        

                         
    
<a class="follow-us__correction" data-post-origin="amp" data-post-id="21711158"
data-beacon='{"p":{"lnid":"citation","mnid":"entry_text","mpid":12}}' id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">
    <div id="corrections" class="popup">
        <div class="popup-body">
            <span class="popup-exit"></span>

            <div class="popup-content corrections">
                <div class="popup-window__title">
                    Contact Us
                </div>
                <div class="popup-window__subheading">
                    Use this form to alert a HuffPost editor about a factual or typographical error in this story.
                </div>
                <div class="popup-window__form-container" id="corrections_form_container">
                    <div class="popup-window__form-error" id="corrections_error"></div>
                    <div class="popup-window__input-row">
                        <div class="popup-window__input-label">
                            <label for="corrections_name">
                                Your Name
                            </label>
                        </div>
                        <div class="popup-window__input">
                            <input class="popup-window__text-input" id="corrections_name" placeholder="Pat Smith">
                        </div>
                    </div>
                    <div class="popup-window__input-row">
                        <div class="popup-window__input-label">
                            <label for="corrections_email">
                                Your Email
                            </label>
                        </div>
                        <div class="popup-window__input">
                            <input class="popup-window__text-input" id="corrections_email" placeholder="pat@example.com">
                        </div>
                    </div>
                    <div class="popup-window__input-row">
                        <div class="popup-window__input-label-textarea">
                            <label for="corrections_message">
                                What is the correction?  Describe the error here.
                            </label>
                            <span class="popup-window__input-label-textarea-limit" id="corrections_message_limit">
                                1000 characters remaining
                            </span>
                        </div>
                    </div>
                    <div class="popup-window__input-row">
                        <div class="popup-window__textarea">
                            <textarea class="popup-window__textarea-input" id="corrections_message" placeholder="i.e. a name was wrong in a recent story..." maxlength="1000"></textarea>
                        </div>
                    </div>
                    <div class="popup-window__input-row">
                        <input checked="checked" id="corrections_newsletter" type="checkbox">
                        <label class="popup-window__checkbox-label" for="corrections_newsletter">
                            Sign up for The Morning Email
                        </label>
                    </div>

                    <input type="hidden" name="csrf" id="csrf" value="eyJyIjoiYmN6NWRyK0NcL2hlU3dqblV1NzBMZldpbWZabXFDcEtxZnVNbmdId2JmMG89IiwidCI6MTQ4NjcwNjUwNSwicyI6IkdoNGZ6SzNaMDVqY2Y3YTJjVXBlRHZGNVVDbk55M2RkdWI0K1JtbnNteHl2YjJUM0JYTlNDOHZQKzNUeEltbURZb3JrYVpFaFBvXC8wYmx0bExrNWhzUT09In0=" />
                    <div class="popup-window__input-row">
                        <button class="popup-window__submit" id="corrections_submit">
                            Send
                        </button>
                        <button class="popup-window__cancel" id="corrections_cancel">
                            Cancel
                        </button>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <!-- This script needs to remain inline. This script needs to run when the suggest corrections form is added to the popup overlay -->
    <script type="text/javascript">
        if (window.jQuery) {
            $(document).keyup(function (e) {
                if (e.keyCode === 27 && $('html').hasClass('overlay')) {
                    clearPopup();
                }
            });

            $('.popup-overlay').click(function (e) {
                var $target = $(e.target);

                if ($target.hasClass('popup-overlay')) {
                    clearPopup();
                }
            });

            $('.popup-overlay').find('.popup-exit, .popup-window__cancel').click(function () {
                clearPopup();
            });

            $('.popup-overlay').find('#corrections_submit').click(function () {
                submitForm($('.popup-overlay'));
                console.log($('#csrf').val());
            });

            $('.popup-overlay').on('keyup keydown', '#corrections_message', function(event) {
                var remaining = parseInt($(event.target).attr('maxlength')) - event.target.value.length;
                var text = "{0} characters remaining";

                $('.popup-overlay #corrections_message_limit').text(text.replace('{0}', remaining));
            });
        }
    </script>
</div>

        <div class="modal hidden" data-beacon="{"p":{"mlid":"modal","mnid":"slideshow"}}" id="modal">
  <i class="modal__close bN icon-close-x" data-beacon="{"p":{"lnid":"close"}}"></i>
  <div class="modal__content">
    <div data-beacon='{"p":{"mnid":"slideshow","lnid":"open"}}' id="slideshow-page">
      <h2 class="headline__title"></h2>

      <!-- Slideshow Overlay Slides Container -->
      <ul class="listicle" data-id="" data-length="19" id="listicle-">
      </ul>
    </div>
  </div>
</div>
                    </div>

        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>

        <aside id="highlight-share__callout" class="desktop-only">
        <div class="callout__icon">
            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/images/highlight.gif?h=b20e6b166b1cca0e866db64bb3febc56">
        </div>
        <div class="callout__info">
            <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
            <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
        </div>
        <div class="icon-Nav_MenuClose callout__close"></div>
    </aside>
</article>

    
                                        
                                                                        <!-- Desktop Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="tbl-below_entry_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-below_entry_recirc',
            placement: 'Below Article Thumbnails',
            mode: 'alternating-thumbnails-a',
            target_type: 'mix'
        });
    })();
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                                                
                </div>
            </div>
        
                                                    <div class="col col--body-right" data-beacon='{"p":{"mlid":"col3"}}'>
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Flex" class="dfp clearfix">
<script type="text/javascript">
    (function(){
        var dfpController = window.dfpController;

        var dfp_placement_slug = 'right_rail_flex';
        var dfp_slot_id = 'RR_Flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);

        

        var dfp_prefix = window.dfpPrefix || "";
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");
        dfp_prefix = dfp_prefix + "/" + dfp_slot_id;

        var execute_display_in_template = false;
        

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.methods.getSizesByPlacementSlug(dfp_placement_slug), dfp_div_id).setTargeting(dfp_placement_slug).addService(googletag.pubads());

            if (execute_display_in_template) {
                googletag.cmd.push(function(){ googletag.display(dfp_div_id); });
            } else {
                dfpController.methods.registerDfpSlotDiv(dfp_div_id);
            }

            dfpController.methods.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
</div>
</div>                                                                                    
                                                                                    <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_middle -->
<div id="modulous_right_rail_middle" class="ad_spot desktop-only">
    
</div>                                                                                    


    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page" data-beacon="{"p":{"mlid":"trending"}}">
            <h3 class="recirc__title">
                <span class="recirc__title__text">Trending</span>
            </h3>                                        <div class="recirc__content">
                        <div class="card   recirc__item " data-beacon="{"p":{"mnid":"news","plid":"21710836","mpid":0">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/02/09/in-pictures-scene-of-violence-from-sona-2017/">In Pictures: Scenes Of Violence From Sona 2017</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card   recirc__item " data-beacon="{"p":{"mnid":"news","plid":"21710799","mpid":1">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/02/09/most-violent-removal-yet-of-eff-mps-in-parliaments-scenes-of-ho/">Most Violent Removal Yet Of EFF MPs In Parliament's Scenes Of Horror</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card   recirc__item " data-beacon="{"p":{"mnid":"news","plid":"21711060","mpid":2">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/02/09/ferial-haffajee-a-broken-parliament-and-a-giggling-president-st/">If You Think Our Parliament Turned Nasty, Check Out South Africa's...</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card   recirc__item " data-beacon="{"p":{"mnid":"news","plid":"21710897","mpid":3">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/02/09/forget-the-chaos-for-a-minute-this-is-what-you-need-to-know-in/">Forget The Chaos For A Minute, This Is What You Need To Know In The Sona</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card   recirc__item " data-beacon="{"p":{"mnid":"news","plid":"21710905","mpid":4">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/02/09/one-word-to-describe-thabo-mbekis-face-in-the-gallery-during-so/">One Word To Describe Thabo Mbeki's Face In The Gallery During Sona 2017 — Unimpressed</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card   recirc__item " data-beacon="{"p":{"mnid":"news","plid":"21710839","mpid":5">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/02/09/the-eff-has-changed-parliament-forever/">How The EFF Changed Parliament And Turned It Into Jacob Zuma’s Worst Nightmare</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                    </section>
    </div>
                                                                                        


    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #2e7061;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #2e7061;
    }

</style>


<div class="desktop-only follow-us" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">
        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>

        
    
            
                                        
        
        
                                        
        
        
    

<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
    <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="vert" type="hidden" value="lifestyle">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                    <label class="signup_error_terms" style="display:none;"><strong>Please accept our terms of service and privacy policy</strong></label>
            <label class="follow-us-form-desc accept-terms-label"><input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">By checking this box, I accept the Huffington Post South Africa <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a></label>
                <div class="submit-button-group">
            <input data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->

        <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item " data-beacon='{"p":{"lnid":"nav_twitter"}}' data-network="twitter">
                    <a class="twitter follow-us-networks-item-link"
                       data-href="https://twitter.com/HuffPostSA" href="https://twitter.com/HuffPostSA"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even" data-beacon='{"p":{"lnid":"nav_facebook"}}' data-network="facebook">
                    <a class="facebook follow-us-networks-item-link"
                       data-href="https://facebook.com/HuffPostSouthAfrica" href="https://facebook.com/HuffPostSouthAfrica"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="instagram follow-us-networks-item  large" data-beacon='{"p":{"lnid":"nav_instagram"}}' data-network="instagram">
                    <a class="instagram follow-us-networks-item-link"
                       data-href="https://www.instagram.com/HuffPostSA/" href="https://www.instagram.com/HuffPostSA/"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only">
    <!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower1" class="dfp clearfix">
<script type="text/javascript">
    (function(){
        var dfpController = window.dfpController;

        var dfp_placement_slug = 'right_rail_lower';
        var dfp_slot_id = 'RR_Lower1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);

        

        var dfp_prefix = window.dfpPrefix || "";
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");
        dfp_prefix = dfp_prefix + "/" + dfp_slot_id;

        var execute_display_in_template = false;
        

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.methods.getSizesByPlacementSlug(dfp_placement_slug), dfp_div_id).setTargeting(dfp_placement_slug).addService(googletag.pubads());

            if (execute_display_in_template) {
                googletag.cmd.push(function(){ googletag.display(dfp_div_id); });
            } else {
                dfpController.methods.registerDfpSlotDiv(dfp_div_id);
            }

            dfpController.methods.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->

</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    <style>
.trc_rbox.trc-auto-size{width:100%; height:auto;}
</style><div id="tbl-right_rail_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-right_rail_recirc',
            placement: 'Right Rail Thumbnails',
            mode: 'organic-thumbnails-rr',
            target_type: 'mix'
        });
    })();
</script>
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower2" class="dfp clearfix">
<script type="text/javascript">
    (function(){
        var dfpController = window.dfpController;

        var dfp_placement_slug = 'right_rail_300x250_lower';
        var dfp_slot_id = 'RR_Lower2';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);

        

        var dfp_prefix = window.dfpPrefix || "";
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");
        dfp_prefix = dfp_prefix + "/" + dfp_slot_id;

        var execute_display_in_template = false;
        

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.methods.getSizesByPlacementSlug(dfp_placement_slug), dfp_div_id).setTargeting(dfp_placement_slug).addService(googletag.pubads());

            if (execute_display_in_template) {
                googletag.cmd.push(function(){ googletag.display(dfp_div_id); });
            } else {
                dfpController.methods.registerDfpSlotDiv(dfp_div_id);
            }

            dfpController.methods.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
</div>
</div>
                                                                                                            </div>
                                        </div>
                </div>

                                                                </div>
        </div>

                

                
    
        
        
                                                            
            
            
                                                            
            
            
        
            <div class="newsletter-toaster desktop-only" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/images/icons/newsletter-toaster.png?h=492dcc7d4a60d293f00eb28f73829add">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="vert" type="hidden" value="lifestyle">
                                        <input name="newsid" type="hidden" value="7b4c2f8d4e66e09ed4d2bda6faa71913">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                                  <div class="newsletter-toaster__terms-container"> 
                                            <label class="newsletter-toaster__form-desc accept-terms-label">
                                                <input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">
                                                By checking this box, I accept the Huffington Post South Africa <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>
                                            </label>
                                            <label class="newsletter-toaster__terms-error"><span class="newsletter-toaster__message"><strong>Please accept our terms of service and privacy policy</strong></span></label>
                                        </div>
                                                                        <label class="newsletter-toaster__signup-error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>    
                                    <label class="newsletter-toaster__signup-success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="desktop-only">
                    

<footer>
    <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    <div id="footer-marker"></div>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-faqs">FAQ</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/rss/index.xml">RSS</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-about-us">About Us</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">User Agreement</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/cookie-information">Cookie</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-contact-us">Contact Us</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    Copyright © 2017 TheHuffingtonPost Holdings LLC (and its licensors).
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    Part of <b>HPMG News</b>
                                            </li>
                                    <li>
                                                    
                                            </li>
                            </ul>
        </nav>
    </footer>
            </div>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            
        </div>

                <!--modulous footer -->
        
<!-- FOOTER CODE -->
<script type="text/javascript">
    (function(){
        googletag.cmd.push(function(){
            var slots = dfpController.methods.getDfpSlotDivs();
            for (var slot in slots) {
                googletag.display(slot);
            }
        });
        return;
    })();
</script>
<!-- FOOTER CODE ENDS -->

<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    })();
</script>

<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="http://m.huffingtonpost.co.za/">http://m.huffingtonpost.co.za/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    
<!-- Begin comScore Tag -->
<script type="text/javascript">
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try {
        var comscore_data = {
                c1:2,
                c2:6723616,
                c3:"",
                c4:"",
                c5:"south-africa",
                c6:"",
                c15:"",
                options: {
                    url_append: "comscorekw=south-africa"
                }
        }
        COMSCORE.beacon(comscore_data);
    } catch(e) {
    }
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=south-africa&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.co.za"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
 var pvar = { cid: "f2", content: "0", server: "secure" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <img src="//secure.imrworldwide.com/cgi-bin/m?ci=f2&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->                    
        <script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/js/vendor.min.js?h=896fe0189f6486b701a3577e8f9535ce"></script>
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/js/scripts.min.js?h=eb8e0c0281e186bf7f96efd86a734e0d"></script>

        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "20 Hilariously Real Tweets About Trying To Be Healthy";
            HPPOST.postUrl = "//www.huffingtonpost.co.za/2017/02/10/20-hilariously-real-tweets-about-trying-to-be-healthy/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "";

    </script>

    <script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h185249af102fbf062124408ca9cae103/js/entry.min.js?h=ff1009b90b41532e2b282d5c6b1f3674"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20\x2D\x2D\x3E\x0D\x0A\x3Cdiv\x20id\x3D\x22dfp_Slide_Show\x22\x20class\x3D\x22dfp\x20clearfix\x22\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x20\x20\x20\x20\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfpController\x20\x3D\x20window.dfpController\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_placement_slug\x20\x3D\x20\x27slideshow_300x250_req\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot_id\x20\x3D\x20\x27Slide_Show\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_id\x20\x3D\x20\x22dfp_\x22\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_el\x20\x3D\x20document.getElementById\x28dfp_div_id\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_prefix\x20\x3D\x20window.dfpPrefix\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20if\x20\x28dfp_prefix\x20\x3D\x3D\x3D\x20\x22\x22\x29\x20dfpController.console.error\x28\x22DFP\x20prefix\x20is\x20empty\x22\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfp_prefix\x20\x3D\x20dfp_prefix\x20\x2B\x20\x22\x2F\x22\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20execute_display_in_template\x20\x3D\x20false\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20googletag.cmd.push\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot\x20\x3D\x20googletag.defineSlot\x28dfp_prefix,\x20dfpController.methods.getSizesByPlacementSlug\x28dfp_placement_slug\x29,\x20dfp_div_id\x29.setTargeting\x28dfp_placement_slug\x29.addService\x28googletag.pubads\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20if\x20\x28execute_display_in_template\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.cmd.push\x28function\x28\x29\x7B\x20googletag.display\x28dfp_div_id\x29\x3B\x20\x7D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x20else\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.methods.registerDfpSlotDiv\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.methods.attachAdReloadEvent\x28dfp_div_el,\x20dfp_slot\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x7D\x29\x28\x29\x3B\x0D\x0A\x20\x20\x20\x20\x3C\x2Fscript\x3E\x0D\x0A\x3C\x2Fdiv\x3E\x0D\x0A\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20ENDS\x20\x2D\x2D\x3E\x0D\x0A";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

    
    <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];
            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');
                if (beaconData) {
                    beaconData = JSON.parse(beaconData);
                    if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                        plids.push(beaconData.p.plid);
                        mvts.push(beaconData.p.mvt);
                    }
                }
            });
            if (mvts.length > 0) {
                bN.set('plids', plids.join(';'), true);
                bN.set('mvts', mvts.join(';'), true);
                bN.ping('mlt');
            }
        });
    </script>

            </body>
</html>