<!DOCTYPE html>
<html>
    <head>
        
<meta charset="utf-8">
<title>After The Firestorm, Helen Zille Defends Her Colonialism Tweets In The Cape Legislature</title>

	<meta name="viewport" content="width=device-width, initial-scale=1">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="&quot;If there was anyone who genuinely thought I was praising, defending, or justifying colonialism, I apologised unreservedly... and do so now.&quot;" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/4249x2230+0+304/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F3c2c3df0b4f8e3973141f3ba6f630929%2F205101713%2F486845531.jpg" />
	<meta property="og:site_name" content="Huffington Post South Africa" />
	<meta property="og:title" content="After The Firestorm, Helen Zille Defends Her Colonialism Tweets In The Cape Legislature" />
	<meta property="og:description" content="&quot;If there was anyone who genuinely thought I was praising, defending, or justifying colonialism, I apologised unreservedly... and do so now.&quot;" />
	<meta property="og:url" content="http://www.huffingtonpost.co.za/2017/03/28/after-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590/" />
	<meta property="og:app_id" content="309438326081685" />
	<meta property="fb:app_id" content="309438326081685" />
	<meta property="twitter:site" content="HuffPostSA" />
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:title" content="After The Firestorm, Helen Zille Defends Her Colonialism Tweets In The Cape Legislature" />
	<meta property="twitter:image" content="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/4249x2230+0+304/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F3c2c3df0b4f8e3973141f3ba6f630929%2F205101713%2F486845531.jpg" />
	<meta name="twitter:description" content="&quot;If there was anyone who genuinely thought I was praising, defending, or justifying colonialism, I apologised unreservedly... and do so now.&quot;" />
	<meta property="fb:pages" content="1215255121868394" />
	<meta name="robots" content="noodp,noydir" />
	<meta property="keywords" content="colonialism,Democratic Alliance,Helen Zille,News" />
	<meta property="article:section" content="News" />
	    <link rel="canonical" href="http://www.huffingtonpost.co.za/2017/03/28/after-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590/">



<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffingtonpost.co.za/2017/03/28/after-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590/" />


<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/favicon.ico?h=61c1967455183953421b6403ad5bb590">
<link rel="icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/favicon.ico?h=61c1967455183953421b6403ad5bb590" type="image/x-icon" />
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/css/vendor.min.css?h=e2944941c584c3348c4ab9997234b380">
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/css/styles.min.css?h=45b02d6335ae43bb458159365cfe29ef">

    
    
    
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/js/common.min.js?h=f52d4855f07fde854456405ac3c905d6"></script>


                <!-- DFP PREFIX CONFIGURATION -->
<script type="text/javascript">
    window.dfpPrefix = "";
    (function(){
        var slotPrefix = "8900/24.com/Web/HuffingtonPost";

        
            
        

        
            
                //For SA
                
                    slotPrefix = slotPrefix + "/" + "news".replace(' ', '-');
                    
                        
                            slotPrefix = slotPrefix + "_article";
                        
                    
                

                
                
                slotPrefix = slotPrefix + "/";

            
        
        
        
            
        
        

        var results = new RegExp('[\?&]dfp_test_prefix=([^&#]*)').exec(window.location.href);
        if (results && results[1]){
            window.dfpPrefix = results[1].trim().replace(/^\/+|\/+$/g, '');
        } else {
            window.dfpPrefix = slotPrefix;
        }
    })();
</script>
<!-- HEAD CODE -->
<script type="text/javascript">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</script>
<!-- HEAD CODE ENDS -->
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        var taboolaHulaHoop = { article: "auto" };
        
        _taboola.push(taboolaHulaHoop);
        var __t = !function(e, f, u, i) {
            if (!document.getElementById(i)) {
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/huffingtonpost-southafrica/loader.js',
            'tb_loader_script');
    })();
</script>


<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       !run && queue.push(fn);
       run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<meta name="taboola.category" content="news" />

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- Parsely header code start -->
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "URL",
            "@id": "http://www.huffingtonpost.co.za/2017/03/28/after-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590/"
        },
        "headline": "After The Firestorm, Helen Zille Defends Her Colonialism Tweets In The Cape Legislature",
        "image": {
            "@type": "ImageObject",
            "url": "http://o.aolcdn.com/images/dims?thumbnail=2000%2C1000&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F3c2c3df0b4f8e3973141f3ba6f630929%2F205101713%2F486845531.jpg&amp;client=cbc79c14efcebee57402&amp;signature=931dced42a9c53dfff9ebeb5629b59a458455b1e",
            "width": 2000,
            "height": 1000
        },
        "dateCreated": "2017-03-28T17:36:00+02:00",
        "datePublished": "2017-03-28T17:36:00+02:00",
        "dateModified": "2017-03-28T18:00:22+02:00",
        "author": {
            "@type": "Person",
            "name": "Staff Reporter"
        },
        "creator": {
            "@type": "Person",
            "name": "Staff Reporter"
        },
        "publisher": {
            "@type": "Organization",
            "name": "The Huffington Post",
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets/logos/au.gif",
                "width": 580,
                "height": 60
            }
        },
        "description": "\"If there was anyone who genuinely thought I was praising, defending, or justifying colonialism, I apologised unreservedly... and do so now.\"",
        "articleSection": "News",
        "keywords": ["colonialism","Democratic Alliance","Helen Zille","News", "type: news"],
        "inLanguage": "en_ZA",
        "thumbnailUrl": "http://o.aolcdn.com/images/dims?thumbnail=200%2C150&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F3c2c3df0b4f8e3973141f3ba6f630929%2F205101713%2F486845531.jpg&amp;client=cbc79c14efcebee57402&amp;signature=61cf037c13683bac8497b65d422e4a27284f65b0",
        "url": "http://www.huffingtonpost.co.za/2017/03/28/after-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590/"
    }
    </script>
<!-- Parsely header code end --><!-- Begin Omniture Head -->
<script type="text/javascript">
bN_cfg = {
  h: location.hostname,
  b: "b.aol.com",
  p: {
    "dL_ch": "za.hpmg",
    "dL_flid": "_",
    "dL_dpt": "permalink",
    "a_type": "vertical",
    "a_value": "south africa",
    "cobrand": "HuffPost",
    "cms_src": 'AMP',
    "dL_author":"Staff Reporter",
    "dL_pubts":1490715360000,
    "dL_tags": 'colonialism,democratic\x2Dalliance,helen\x2Dzille,news',
    "dL_cmsID":"bsd:22015590",
    "dL_vid": "video_novideo",
    "dL_blogID": "2"      }
};

function runOmni() {

  s_265.prop45 = 'aws';
  s_265.prop54 = 'blogsmith';
  s_265.pfxID = 'hpo';
  s_265.channel = 'za.hpmg';
  s_265.linkInternalFilters = 'javascript:,huffingtonpost.co.za';
  s_265.prop16 = 'page';
  s_265.prop1 = 'permalink';
  s_265.pageName = "" + document.title;
  s_265.prop8 = 'bss:1048';
  s_265.prop12 = "" + document.URL.split('?')[0];
      s_265["channel"] = 'za.hpmg';
    s_265["pfxID"] = 'hpo';
    s_265["pageName"] = 'After\x20The\x20Firestorm,\x20Helen\x20Zille\x20Defends\x20Her\x20Colonialism\x20Tweets\x20In\x20The\x20Cape\x20Legislature';
    s_265["prop9"] = 'bsd\x3A22015590';
    s_265["prop19"] = 'colonialism\x7Cdemocratic_alliance\x7Chelen_zille\x7Cnews';
    s_265["prop22"] = 'staff\x2Dreporter';
    s_265["prop23"] = '03\x2D28\x2D2017';
    s_265["prop62"] = 'video_novideo';
    s_265["prop65"] = 'original_content';
  
  
  s_265.t();
}

s_265_account ="aolzahuffpo,aolza";

(function(d){
  var s = d.createElement('script');
  s.src = "http://o.aolcdn.com/os_merge/?file=/aol/beacon.min.js&file=/aol/omniture-intl.min.js";
  d.getElementsByTagName('head')[0].appendChild(s);
})(document);
</script>
<!-- End Omniture Head --><!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1140713603162474825']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->                        </head><body  class="country-za locale-en_ZA entry">

                <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>

<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_ZA/sdk.js#xfbml=1&version=v2.5&appId=309438326081685";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>    
    
            <!-- ads_top_1x1 -->
        <div id="modulous_top_1x1" class="ad_spot">
            <script type="text/javascript">
var stickyAdConf = {
stickyEnabled: true,
stickyDuration: 3000
};
</script>


<script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
   window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);}
   mediaconductor("init", "765fb29962884e07869c32c99d026ece");
   mediaconductor("exec");
</script>
        </div>
    
    
                <div id="AolTrafficInfo" data-blogid="1048" data-postid="22015590"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            <div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="left-nav-menu">
                <a href="#" style="margin-top: 4px;" class="editions-mobile-open">
                    <img src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/images/editions-icon.jpg?h=31d3cd23904bed1e7f3c10cfd42844fe">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/logos/hp_mobile.png?h=d341510f3815ebf7790bbaec7d7acc00';this.onerror=null;" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/logos/hp_mobile.svg?h=15bbdace4475311c6918338062c89870"></a>
            </li>
            <li class="right-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
            <div class="pane-inner">
                <div class="pane-navigation-container">
                    <a href="#mobile-topNav">
                        <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
                    </a>
                </div>

                <div class="pane-list-container">
                    <div class="pane-window pane-window-current">
                        <!-- Top Nav -->
                                                <ul id="mobile-topNav">
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/news/">
                                            News
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/politics/">
                                            Politics
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/entertainment/">
                                            Entertainment
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/voices/">
                                            Voices
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/lifestyle/">
                                            Lifestyle
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/video/">
                                            Video
                                        </a>
                                    </li>
                                                                                        </ul>
                        <!-- end Top Nav -->
                    </div>

                    <!-- Mobile Nav Footer -->
                    <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                        <div class="pane-window__footer-items">
                            <a class="pane-window__footer-items-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                        </div>
                        <div class="pane-window__footer-info">
                            <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms</a>
                            |
                            <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>

                            <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                        </div>
                    </div>
                    <!-- end Mobile Nav Footer -->
                </div>
            </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/AR">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/AU">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/BR">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/CA">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/DE">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/ES">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/FR">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/GR">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/IN">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/IT">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/JP">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/KR">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/MG">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/QC">
                            Québec (En Francais)
                        </a>
                                    </li>
                            <li>
                                            <a href="http://m.huffingtonpost.co.za/">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/UK">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/US">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                    
    <header class="header js-header" >
        <div class="header__content">

            <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">ZA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}'>
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AU" data-beacon='{"p":{"lnid": "AU"}}'>
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}'>
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=CA" data-beacon='{"p":{"lnid": "CA"}}'>
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}'>
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}'>
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}'>
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}'>
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}'>
                            India
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{" p":{" lnid":" IT "}}'>
                            Italia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}'>
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}'>
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}'>
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}'>
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.ca/?country=CA&amp;region=CA-QB" data-beacon='{" p":{" lnid":" QC "}}'>
                            Québec (En Francais)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}'>
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}'>
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

            <div class="header__item header__logo">
                                    <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                        <img alt="The Huffington Post" class="logo__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/images/Logo_HuffingtonPost-224bbe76589ed0a0abbbf8629403dfb0.svg?h=14cee9791facb255255960efff2b34c0">
                    </a>
                                                                                            </div>
            <div class="header__item header__social-list">
                <div class="social-list">
                                      <a class="social-list__item social-list__item--twitter icon-Social_Twitter"
                       data-beacon='{"p":{"lnid":"twitter"}}'
                       href=https://twitter.com/HuffPostSA
                       target="_blank"
                    ></a>
                                      <a class="social-list__item social-list__item--facebook icon-Social_Facebook"
                       data-beacon='{"p":{"lnid":"facebook"}}'
                       href=https://facebook.com/HuffPostSouthAfrica
                       target="_blank"
                    ></a>
                                      <a class="social-list__item social-list__item--instagram icon-Social_Instagram"
                       data-beacon='{"p":{"lnid":"instagram"}}'
                       href=https://www.instagram.com/HuffPostSA/
                       target="_blank"
                    ></a>
                                  </div>
            </div>
        </div>

        <nav class="front-page js-nav nav">

            

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"south-africa-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"south-africa-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="entertainment"
             data-beacon='{"p":{"lnid":"south-africa-entertainment"}}'
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                </div>
                    
                            
                <style type="text/css">
            .nav__item--voices::after,
            .nav__item--voices .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--voices .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--voices "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="voices"
             data-beacon='{"p":{"lnid":"south-africa-voices"}}'
        >
            <a class="nav__item__link" href="/voices/">Voices</a>

                                </div>
                    
                            
                <style type="text/css">
            .nav__item--lifestyle::after,
            .nav__item--lifestyle .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--lifestyle .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--lifestyle "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="lifestyle"
             data-beacon='{"p":{"lnid":"south-africa-lifestyle"}}'
        >
            <a class="nav__item__link" href="/lifestyle/">Lifestyle</a>

                                </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #2e7061;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #2e7061;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="video"
             data-beacon='{"p":{"lnid":"south-africa-video"}}'
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                </div>
    
    
        <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
            
            
            
        





        </nav>
    </header>                                    </div>
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_leaderboard_flex" class="dfp clearfix ad-leaderboard_flex">
<script type="text/javascript">
    (function(){
        var dfpController = window.dfpController;

        var dfp_placement_slug = 'leaderboard_flex';
        var dfp_slot_id = 'leaderboard_flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);

        

        var dfp_prefix = window.dfpPrefix || "";
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");
        dfp_prefix = dfp_prefix + dfp_slot_id;

        //DEBUGGING
        //dfpController.console.log(dfp_placement_slug + ": " + dfp_prefix);

        var execute_display_in_template = false;
        

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.methods.getSizesByPlacementSlug(dfp_placement_slug), dfp_div_id).setTargeting(dfp_placement_slug).addService(googletag.pubads());

            if (execute_display_in_template) {
                googletag.cmd.push(function(){ googletag.display(dfp_div_id); });
            } else {
                dfpController.methods.registerDfpSlotDiv(dfp_div_id);
            }
            
            dfpController.methods.registerSlot(dfp_div_id, dfp_slot);

            dfpController.methods.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                                                <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
        <div class="entry-page-content ">
                    

<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>


                        <span class="entry-eyebrow" style="color:#2e7061">NEWS</span>
            
    <div class="headline">
        <h1 class="headline__title">After The Firestorm, Helen Zille Defends Her Colonialism Tweets In The Cape Legislature</h1>
        <h2 class="headline__subtitle">"If there was anyone who genuinely thought I was praising, defending, or justifying colonialism, I apologised unreservedly... and do so now."</h2>    </div>


    <div class="timestamp icon-Meta_Time">
        <span class="timestamp__date--published">28/03/2017 17:36 SAST</span>
        |
        <span class="timestamp__date--modified">
            <strong>Updated</strong>
            44 minutes ago
        </span>
    </div>

    <div class="js-horizontal-share share-bar share-bar--horizontal desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
        <script id="share-bar__social-counts" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F&text=After The Firestorm, Helen Zille Defends Her Colonialism Tweets In The Cape Legislature" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true"  href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=After The Firestorm, Helen Zille Defends Her Colonialism Tweets In The Cape Legislature&body=Article: http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F" target="_blank"></a></li></ul></script>

        <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F&text=After The Firestorm, Helen Zille Defends Her Colonialism Tweets In The Cape Legislature" target="_blank"></a></li><li class="bN gplus share-bar__item" data-beacon='{"p":{"lnid":"gplus","mpid":3}}'><a class="share-bar__item-link icon-Social_Gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=After The Firestorm, Helen Zille Defends Her Colonialism Tweets In The Cape Legislature&body=Article: http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true"  href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F&name=After The Firestorm, Helen Zille Defends Her Colonialism Tweets In The Cape Legislature" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F03%2F28%2Fafter-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590%2F" target="_blank"></a></li></ul></script>

        <div class="share-bar__social-counts" >
            <span class="share-bar__social-counts__number">                
    
</span>
        </div>
    </div>

                <div class="author-byline">
            <ul class="author-list">
                                                            <li class="author-card">
                            <div class="author-card__headshot" style="background-image: url(https://www.blogcdn.com/avatar/images/default.jpg);"></div>
                            <div class="author-card__details">
                                <span class="author-card__details-container">
                                    <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="http://www.huffingtonpost.co.za/staff-reporter">
                                        <span class="author-card__details__name">
                                        Staff Reporter
                                        </span>
                                    </a>
                                    <span class="author-card__social-container desktop-only">
                                                                                                                      </span>
                                                                    </span>
                                <span class="author-card__microbio desktop-only">
                                    
                                </span>
                            </div>
                        </li>
                                                </ul>
        </div>
    </header>

                    
    </div>


                                                    
                <div class="page__content">
                        
    
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry ">
                                            <article class="entry__content ">

        
        
        
    
        
        
        
            
                                        
            <div class="top-media" data-beacon='{"p":{"mnid":"top_media"}}'>
                <div class="top-media--image image">
                    <img class="image__src" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/4249x2124+0+354/resize/630x315!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F3c2c3df0b4f8e3973141f3ba6f630929%2F205101713%2F486845531.jpg">
                    <div class="image__credit">
                        Rodger Bosch / AFP / Getty Images
                    </div>
                    <div class="image__caption">
                        Helen Zille in 2014.
                    </div>
                </div>
            </div>

            
    <div class="entry__body post-contents" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

                                                                        
        
                    <p>Western Cape Premier Helen Zille defended the <a href="http://www.huffingtonpost.co.za/2017/03/23/zille-could-face-the-harshest-sanction-over-colonialism-tweets_a_21988847/" target="_blank">colonialism tweets</a> in the Western Cape Legislature on Tuesday that caused a firestorm last week. She offered an apology, and said that her travels had opened her eyes to the fact that in some countries the colonised were overtaking the colonisers, and it was worth asking why.</p>
                                                                    <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                

<p>"Of course colonialism had a diabolical impact worldwide, including South Africa. That was the very premise of my tweets. Anyone who read them without a personal or political agenda would have understood that. If you say the consequences of something were not only negative, you are saying most were negative," she said.</p>
                                                                    <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                

<p>"But if there was anyone who genuinely thought I was praising, defending, or justifying colonialism, I apologised unreservedly and stressed that this was not so. I do so again now."</p>
                                                        

<p>Zille also made the point that what she tweeted was no different to what others had said, and that there were other the reasons why her comments had drawn so much ire.</p>
                                                                    <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" 
        class="ad_spot entry-body--paragraph-ad "
        >
         <!-- TEMPLATE CODE -->
<div id="dfp_entry_paragraph_3" class="dfp clearfix ad-entry_paragraph_3">
<script type="text/javascript">
    (function(){
        var dfpController = window.dfpController;

        var dfp_placement_slug = 'entry_paragraph_3';
        var dfp_slot_id = 'entry_paragraph_3';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);

        

        var dfp_prefix = window.dfpPrefix || "";
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");
        dfp_prefix = dfp_prefix + dfp_slot_id;

        //DEBUGGING
        //dfpController.console.log(dfp_placement_slug + ": " + dfp_prefix);

        var execute_display_in_template = false;
        

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.methods.getSizesByPlacementSlug(dfp_placement_slug), dfp_div_id).setTargeting(dfp_placement_slug).addService(googletag.pubads());

            if (execute_display_in_template) {
                googletag.cmd.push(function(){ googletag.display(dfp_div_id); });
            } else {
                dfpController.methods.registerDfpSlotDiv(dfp_div_id);
            }
            
            dfpController.methods.registerSlot(dfp_div_id, dfp_slot);

            dfpController.methods.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->     </div>
                                                                

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/ZilleDebate?src=hash">#ZilleDebate</a> these guests disrupting sitting. House is suspended. With shouting and swear words <a href="https://t.co/o6Ty27JTiV">pic.twitter.com/o6Ty27JTiV</a></p>
                                                                                    
&mdash; Bonga Dlulane (@BongaDlulane) <a href="https://twitter.com/BongaDlulane/status/846726378896736256">March 28, 2017</a></blockquote>

<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
                                                        

<p>Zille quoted a speech that former president Nelson Mandela gave at Cambridge in 2001, where he said, "Britain was the main colonial power in our history, with all of the attendant problems and consequences of such a relationship. Much of our traditional systems and institutions still carry the scars of the distortions inflicted by colonial rule. At the same time, so much of what we have to build on in the competitive modern world is also the result of what we could gain from that interaction and engagement with Britain."</p>
                                                                    <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                

<p>She also quoted Dr Maanda Mulaudzi, who wrote that colonisation brought about the end of the slave trade in Eastern Africa.</p>
                                                        

<p>"If people believe that some South Africans may say things that others may not, the thought police must draw up schedules of exactly what can be said by whom, and make sure this is consistent with the Constitution. Of course we know that this is both impossible and undesirable," Zille said.</p>
                                                                                                                    

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Zille: We can't shut down debate. It is one we need to have, so that we don't slip further down this scape-goating slope. <a href="https://twitter.com/hashtag/ZilleDebate?src=hash">#ZilleDebate</a></p>
                                                        
&mdash; Lester Kiewit (@lesterkk) <a href="https://twitter.com/lesterkk/status/846739295331323904">March 28, 2017</a></blockquote>

<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
                                                        

<p>Zille concluded by warning that the African National Congress was making scapegoats of minority groups to hide its failures, beginning with the "mythical white monopoly capital" and farmers, and would soon turn on other minorities.</p>
                                                                                                                    

<p>Proceedings in the house were disrupted for close to an hour by hecklers in the gallery, and ANC Member of Parliament Khaya Magaxa was asked to leave after he repeatedly interrupted Zille's speech.</p>
                                                        
                                            
        
                    <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
        
        <div class="tag-cloud" data-beacon='{"p":{"mnid":"more"}}'>
            <span class="tag-more">MORE:</span>
                            <a class="tag" data-beacon='{"p":{"mpid":0, "lnid":"colonialism"}}' href="/news/colonialism/?tag=colonialism">
                    Colonialism
                </a>
                            <a class="tag" data-beacon='{"p":{"mpid":1, "lnid":"democratic-alliance"}}' href="/news/democratic-alliance/?tag=Democratic%20Alliance">
                    Democratic Alliance
                </a>
                            <a class="tag" data-beacon='{"p":{"mpid":2, "lnid":"helen-zille"}}' href="/news/helen-zille/?tag=Helen%20Zille">
                    Helen Zille
                </a>
                            <a class="tag" data-beacon='{"p":{"mpid":3, "lnid":"news"}}' href="/news/news/?tag=News">
                    News
                </a>
                    </div>

                
        <!-- Mobile Conversations -->
        

                         
    
<a class="follow-us__correction" data-post-origin="amp" data-post-id="22015590"
data-beacon='{"p":{"lnid":"citation","mnid":"entry_text","mpid":12}}' id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">
    <div id="corrections" class="popup">
        <div class="popup-body">
            <span class="popup-exit"></span>

            <div class="popup-content corrections">
                <div class="popup-window__title">
                    Contact Us
                </div>
                <div class="popup-window__subheading">
                    Use this form to alert a HuffPost editor about a factual or typographical error in this story.
                </div>
                <div class="popup-window__form-container" id="corrections_form_container">
                    <div class="popup-window__form-error" id="corrections_error"></div>
                    <div class="popup-window__input-row">
                        <div class="popup-window__input-label">
                            <label for="corrections_name">
                                Your Name
                            </label>
                        </div>
                        <div class="popup-window__input">
                            <input class="popup-window__text-input" id="corrections_name" placeholder="Pat Smith">
                        </div>
                    </div>
                    <div class="popup-window__input-row">
                        <div class="popup-window__input-label">
                            <label for="corrections_email">
                                Your Email
                            </label>
                        </div>
                        <div class="popup-window__input">
                            <input class="popup-window__text-input" id="corrections_email" placeholder="pat@example.com">
                        </div>
                    </div>
                    <div class="popup-window__input-row">
                        <div class="popup-window__input-label-textarea">
                            <label for="corrections_message">
                                What is the correction?  Describe the error here.
                            </label>
                            <span class="popup-window__input-label-textarea-limit" id="corrections_message_limit">
                                1000 characters remaining
                            </span>
                        </div>
                    </div>
                    <div class="popup-window__input-row">
                        <div class="popup-window__textarea">
                            <textarea class="popup-window__textarea-input" id="corrections_message" placeholder="i.e. a name was wrong in a recent story..." maxlength="1000"></textarea>
                        </div>
                    </div>
                    <div class="popup-window__input-row">
                        <input checked="checked" id="corrections_newsletter" type="checkbox">
                        <label class="popup-window__checkbox-label" for="corrections_newsletter">
                            Sign up for The Morning Email
                        </label>
                    </div>

                    <input type="hidden" name="csrf" id="csrf" value="eyJyIjoid2hNRGpGTlVKenlvRHFhY21PZjJPRmZqSzc0ZmZmRktSM1ZQeUtzekhIbz0iLCJ0IjoxNDkwNzE5NDcxLCJzIjoiRHhGdEtac1BWRHpKRFFYYWZvbElrMlUxTE5DcHBpaTBzWXpnUzAyTFwvV0ZxUHNaOUJDbTZacE1heFc4ME5tNUJGTHUyTUlreEtDQUNRWU9mOUxVdmxnPT0ifQ==" />
                    <div class="popup-window__input-row">
                        <button class="popup-window__submit" id="corrections_submit">
                            Send
                        </button>
                        <button class="popup-window__cancel" id="corrections_cancel">
                            Cancel
                        </button>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <!-- This script needs to remain inline. This script needs to run when the suggest corrections form is added to the popup overlay -->
    <script type="text/javascript">
        if (window.jQuery) {
            $(document).keyup(function (e) {
                if (e.keyCode === 27 && $('html').hasClass('overlay')) {
                    clearPopup();
                }
            });

            $('.popup-overlay').click(function (e) {
                var $target = $(e.target);

                if ($target.hasClass('popup-overlay')) {
                    clearPopup();
                }
            });

            $('.popup-overlay').find('.popup-exit, .popup-window__cancel').click(function () {
                clearPopup();
            });

            $('.popup-overlay').find('#corrections_submit').click(function () {
                submitForm($('.popup-overlay'));
                console.log($('#csrf').val());
            });

            $('.popup-overlay').on('keyup keydown', '#corrections_message', function(event) {
                var remaining = parseInt($(event.target).attr('maxlength')) - event.target.value.length;
                var text = "{0} characters remaining";

                $('.popup-overlay #corrections_message_limit').text(text.replace('{0}', remaining));
            });
        }
    </script>
</div>

        <div class="modal hidden" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
  <i class="modal__close bN icon-close-x" data-beacon='{"p":{"lnid":"close"}}'></i>
  <div class="modal__content">
    <div data-beacon='{"p":{"mnid":"slideshow","lnid":"open"}}' id="slideshow-page">
      <h2 class="headline__title"></h2>

      <!-- Slideshow Overlay Slides Container -->
      <ul class="listicle" data-id="" data-length="19" id="listicle-">
      </ul>
    </div>
  </div>
</div>

                    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <!-- Desktop Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="tbl-below_entry_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-below_entry_recirc',
            placement: 'Below Article Thumbnails',
            mode: 'alternating-thumbnails-a',
            target_type: 'mix'
        });
    })();
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right" data-beacon='{"p":{"mlid":"col3"}}'>
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Flex" class="dfp clearfix ad-right_rail_flex">
<script type="text/javascript">
    (function(){
        var dfpController = window.dfpController;

        var dfp_placement_slug = 'right_rail_flex';
        var dfp_slot_id = 'RR_Flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);

        

        var dfp_prefix = window.dfpPrefix || "";
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");
        dfp_prefix = dfp_prefix + dfp_slot_id;

        //DEBUGGING
        //dfpController.console.log(dfp_placement_slug + ": " + dfp_prefix);

        var execute_display_in_template = false;
        

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.methods.getSizesByPlacementSlug(dfp_placement_slug), dfp_div_id).setTargeting(dfp_placement_slug).addService(googletag.pubads());

            if (execute_display_in_template) {
                googletag.cmd.push(function(){ googletag.display(dfp_div_id); });
            } else {
                dfpController.methods.registerDfpSlotDiv(dfp_div_id);
            }
            
            dfpController.methods.registerSlot(dfp_div_id, dfp_slot);

            dfpController.methods.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
</div>                                                                                    
                                                                                    <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_middle -->
<div id="modulous_right_rail_middle" class="ad_spot desktop-only">
    
</div>                                                                                    


    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page" data-beacon='{"p":{"mlid":"trending"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Trending</span>
            </h3>                                        <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22013881","mpid":0'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/03/27/gordhan-the-anatomy-of-zumas-powerplay_a_22013881/">Gordhan vs The Guptas In Court: Shining A Light On State Capture</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22014552","mpid":1'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/03/28/ahmed-kathrada-obituary-1929-2017_a_22014552/">Strong Opinion, Sharp Wit, And Humour Mark The Life Of Struggle Icon Ahmed Kathrada</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22013436","mpid":2'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/03/27/analysis-first-thoughts-on-the-gordhan-rebuke_a_22013436/">Gordhan Summoned Back: Here's What It Could Mean</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22015058","mpid":3'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/03/28/gordhan-meets-at-luthuli-house-amid-reports-of-his-removal_a_22015058/">Gordhan Meets At Luthuli House Amid Reports Of His Removal</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22012509","mpid":4'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/03/26/gordhans-gambit-taking-on-the-guptas_a_22012509/">Gordhan's Gambit: Taking On The Guptas</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"22013701","mpid":5'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/03/27/the-frivolous-spectacle-of-miss-south-africa_a_22013701/">The Frivolous Spectacle Of Miss South Africa</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                    </section>
    </div>
                                                                                        


    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #2e7061;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #2e7061;
    }

</style>


<div class="desktop-only follow-us" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">
        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>

        
    
            
                                        
        
        
                                        
        
        
    

<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
    <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="vert" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                    <label class="signup_error_terms" style="display:none;"><strong>Please accept our terms of service and privacy policy</strong></label>
            <label class="follow-us-form-desc accept-terms-label"><input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">By checking this box, I accept the Huffington Post South Africa <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a></label>
                <div class="submit-button-group">
            <input data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->

        <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item " data-beacon='{"p":{"lnid":"nav_twitter"}}' data-network="twitter">
                    <a class="twitter follow-us-networks-item-link"
                       data-href="https://twitter.com/HuffPostSA" href="https://twitter.com/HuffPostSA"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even" data-beacon='{"p":{"lnid":"nav_facebook"}}' data-network="facebook">
                    <a class="facebook follow-us-networks-item-link"
                       data-href="https://facebook.com/HuffPostSouthAfrica" href="https://facebook.com/HuffPostSouthAfrica"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="instagram follow-us-networks-item  large" data-beacon='{"p":{"lnid":"nav_instagram"}}' data-network="instagram">
                    <a class="instagram follow-us-networks-item-link"
                       data-href="https://www.instagram.com/HuffPostSA/" href="https://www.instagram.com/HuffPostSA/"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower1" class="dfp clearfix ad-right_rail_lower">
<script type="text/javascript">
    (function(){
        var dfpController = window.dfpController;

        var dfp_placement_slug = 'right_rail_lower';
        var dfp_slot_id = 'RR_Lower1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);

        

        var dfp_prefix = window.dfpPrefix || "";
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");
        dfp_prefix = dfp_prefix + dfp_slot_id;

        //DEBUGGING
        //dfpController.console.log(dfp_placement_slug + ": " + dfp_prefix);

        var execute_display_in_template = false;
        

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.methods.getSizesByPlacementSlug(dfp_placement_slug), dfp_div_id).setTargeting(dfp_placement_slug).addService(googletag.pubads());

            if (execute_display_in_template) {
                googletag.cmd.push(function(){ googletag.display(dfp_div_id); });
            } else {
                dfpController.methods.registerDfpSlotDiv(dfp_div_id);
            }
            
            dfpController.methods.registerSlot(dfp_div_id, dfp_slot);

            dfpController.methods.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    <style>
.trc_rbox.trc-auto-size{width:100%; height:auto;}
</style><div id="tbl-right_rail_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-right_rail_recirc',
            placement: 'Right Rail Thumbnails',
            mode: 'organic-thumbnails-rr',
            target_type: 'mix'
        });
    })();
</script>
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower2" class="dfp clearfix ad-right_rail_300x250_lower">
<script type="text/javascript">
    (function(){
        var dfpController = window.dfpController;

        var dfp_placement_slug = 'right_rail_300x250_lower';
        var dfp_slot_id = 'RR_Lower2';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);

        

        var dfp_prefix = window.dfpPrefix || "";
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");
        dfp_prefix = dfp_prefix + dfp_slot_id;

        //DEBUGGING
        //dfpController.console.log(dfp_placement_slug + ": " + dfp_prefix);

        var execute_display_in_template = false;
        

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.methods.getSizesByPlacementSlug(dfp_placement_slug), dfp_div_id).setTargeting(dfp_placement_slug).addService(googletag.pubads());

            if (execute_display_in_template) {
                googletag.cmd.push(function(){ googletag.display(dfp_div_id); });
            } else {
                dfpController.methods.registerDfpSlotDiv(dfp_div_id);
            }
            
            dfpController.methods.registerSlot(dfp_div_id, dfp_slot);

            dfpController.methods.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
</div>
                                                                                                            </div>
                                        </div>
                </div>

                                                                </div>
        </div>

                                

                
    
        
        
                                                            
            
            
                                                            
            
            
        
            <div class="newsletter-toaster desktop-only" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/images/icons/newsletter-toaster.png?h=492dcc7d4a60d293f00eb28f73829add">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="vert" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="7b4c2f8d4e66e09ed4d2bda6faa71913">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                                  <div class="newsletter-toaster__terms-container"> 
                                            <label class="newsletter-toaster__form-desc accept-terms-label">
                                                <input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">
                                                By checking this box, I accept the Huffington Post South Africa <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>
                                            </label>
                                            <label class="newsletter-toaster__terms-error"><span class="newsletter-toaster__message"><strong>Please accept our terms of service and privacy policy</strong></span></label>
                                        </div>
                                                                        <label class="newsletter-toaster__signup-error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>    
                                    <label class="newsletter-toaster__signup-success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

                <aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/images/highlight.gif?h=b20e6b166b1cca0e866db64bb3febc56">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                <div class="desktop-only">
                    

<footer>
    <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    <div id="footer-marker"></div>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-faqs">FAQ</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/rss/index.xml">RSS</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-about-us">About Us</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">User Agreement</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/cookie-information">Cookie</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-contact-us">Contact Us</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    Copyright © 2017 TheHuffingtonPost Holdings LLC (and its licensors).
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    Part of <b>HPMG News</b>
                                            </li>
                                    <li>
                                                    
                                            </li>
                            </ul>
        </nav>
    </footer>
            </div>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            
        </div>

                <!--modulous footer -->
        
<!-- FOOTER CODE -->
<script type="text/javascript">
    (function(){
        googletag.cmd.push(function(){
            var slots = dfpController.methods.getDfpSlotDivs();
            for (var slot in slots) {
                googletag.display(slot);
            }
        });
        return;
    })();
</script>
<!-- FOOTER CODE ENDS -->

<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    })();
</script>

<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="http://m.huffingtonpost.co.za/">http://m.huffingtonpost.co.za/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    
<!-- Begin comScore Tag -->
<script type="text/javascript">
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try {
        var comscore_data = {
                c1:2,
                c2:6723616,
                c3:"",
                c4:"",
                c5:"south-africa",
                c6:"",
                c15:"",
                options: {
                    url_append: "comscorekw=south-africa"
                }
        }
        COMSCORE.beacon(comscore_data);
    } catch(e) {
    }
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=south-africa&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.co.za"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
 var pvar = { cid: "f2", content: "0", server: "secure" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <img src="//secure.imrworldwide.com/cgi-bin/m?ci=f2&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->                    
        
<script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/js/vendor.min.js?h=46306edde2f2247ea2cd227762787bc1"></script>
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/js/scripts.min.js?h=c6855199d7070cc657a9a25a1b1e4fd6"></script>

        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "After The Firestorm, Helen Zille Defends Her Colonialism Tweets In The Cape Legislature";
            HPPOST.postUrl = "//www.huffingtonpost.co.za/2017/03/28/after-the-firestorm-helen-zille-defends-her-colonialism-tweets_a_22015590/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "";

    </script>

    <script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-habb12e04faaf620ec75a0079e51462f2/js/entry.min.js?h=c0e41dabf1f051c2c33943755a3a2e7e"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20\x2D\x2D\x3E\x0D\x0A\x3Cdiv\x20id\x3D\x22dfp_Slide_Show\x22\x20class\x3D\x22dfp\x20clearfix\x20ad\x2Dslideshow_300x250_req\x22\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x20\x20\x20\x20\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfpController\x20\x3D\x20window.dfpController\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_placement_slug\x20\x3D\x20\x27slideshow_300x250_req\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot_id\x20\x3D\x20\x27Slide_Show\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_id\x20\x3D\x20\x22dfp_\x22\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_el\x20\x3D\x20document.getElementById\x28dfp_div_id\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_prefix\x20\x3D\x20window.dfpPrefix\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20if\x20\x28dfp_prefix\x20\x3D\x3D\x3D\x20\x22\x22\x29\x20dfpController.console.error\x28\x22DFP\x20prefix\x20is\x20empty\x22\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfp_prefix\x20\x3D\x20dfp_prefix\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x2F\x2FDEBUGGING\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x2F\x2FdfpController.console.log\x28dfp_placement_slug\x20\x2B\x20\x22\x3A\x20\x22\x20\x2B\x20dfp_prefix\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20execute_display_in_template\x20\x3D\x20false\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20googletag.cmd.push\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot\x20\x3D\x20googletag.defineSlot\x28dfp_prefix,\x20dfpController.methods.getSizesByPlacementSlug\x28dfp_placement_slug\x29,\x20dfp_div_id\x29.setTargeting\x28dfp_placement_slug\x29.addService\x28googletag.pubads\x28\x29\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20if\x20\x28execute_display_in_template\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.cmd.push\x28function\x28\x29\x7B\x20googletag.display\x28dfp_div_id\x29\x3B\x20\x7D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x20else\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.methods.registerDfpSlotDiv\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.methods.registerSlot\x28dfp_div_id,\x20dfp_slot\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.methods.attachAdReloadEvent\x28dfp_div_el,\x20dfp_slot\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x7D\x29\x28\x29\x3B\x0D\x0A\x20\x20\x20\x20\x3C\x2Fscript\x3E\x0D\x0A\x3C\x2Fdiv\x3E\x0D\x0A\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20ENDS\x20\x2D\x2D\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

    
    <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];

            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');

                if (beaconData) {
                    try {
                        beaconData = JSON.parse(beaconData);

                        if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                            plids.push(beaconData.p.plid);
                            mvts.push(beaconData.p.mvt);
                        }
                    } catch (e) {
                        // Some beacons fail due to invalid syntax. A failing beacon parse might break twitter embeds.
                        console.error('Invalid beacon data', beaconData, 'data for', this);
                    }
                }
            });

            if (mvts.length > 0) {
                bN.set('plids', plids.join(';'), true);
                bN.set('mvts', mvts.join(';'), true);
                bN.ping('mlt');
            }
        });
    </script>

        
                            
    </body>
</html>