
<!DOCTYPE html>
<html>
    <head>
        


<meta charset="utf-8">
<title>EXCLUSIVE: Cabinet Will Be Smaller And More &#039;Efficient&#039; If I&#039;m Elected ANC President, Says Mkhize</title>

	<meta name="viewport" content="width=device-width, initial-scale=1">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="“I would be concerned about the frequent changes in Cabinet, but I would go for efficient and performing ministers.&quot;" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F9528e0108b6d9c8a6629a5921dc8ee5a%2F205871091%2Fzweli-mkhize-treasurer-general-of-the-african-national-congress-party-picture-id857439928" />
	<meta property="og:site_name" content="Huffington Post South Africa" />
	<meta property="og:title" content="EXCLUSIVE: Cabinet Will Be Smaller And More &#039;Efficient&#039; If I&#039;m Elected ANC President, Says Mkhize" />
	<meta property="og:description" content="“I would be concerned about the frequent changes in Cabinet, but I would go for efficient and performing ministers.&quot;" />
	<meta property="og:url" content="http://www.huffingtonpost.co.za/2017/11/17/exclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553/" />
	<meta property="og:app_id" content="309438326081685" />
	<meta property="fb:app_id" content="309438326081685" />
	<meta property="twitter:site" content="HuffPostSA" />
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:title" content="EXCLUSIVE: Cabinet Will Be Smaller And More &#039;Efficient&#039; If I&#039;m Elected ANC President, Says Mkhize" />
	<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F9528e0108b6d9c8a6629a5921dc8ee5a%2F205871091%2Fzweli-mkhize-treasurer-general-of-the-african-national-congress-party-picture-id857439928" />
	<meta name="twitter:description" content="“I would be concerned about the frequent changes in Cabinet, but I would go for efficient and performing ministers.&quot;" />
	<meta property="fb:pages" content="1215255121868394" />
	<meta name="robots" content="noodp,noydir" />
	<meta property="keywords" content="ANC Leagues,ANC Presidential Race,News &amp; Politics,original_video,Politics,Video,Zweli Mkhize" />
	<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F9528e0108b6d9c8a6629a5921dc8ee5a%2F205871091%2Fzweli-mkhize-treasurer-general-of-the-african-national-congress-party-picture-id857439928" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:locale" content="en_ZA" />
	<meta property="twitter:image:width" content="1200" />
	<meta property="twitter:image:height" content="630" />
	<meta property="article:section" content="Politics" />
	<meta property="article:tag" content="ANC Leagues,ANC Presidential Race,News &amp; Politics,original_video,Politics,Video,Zweli Mkhize" />
	<meta property="article:published_time" content="2017-11-18T06:52:00+02:00" />
	<meta property="article:modified_time" content="2017-11-18T06:53:59+02:00" />
	<meta name="can-recommend" content="true" />
	<meta property="twitter:creator" content="@Amil_Umraw" />
	    <link rel="canonical" href="http://www.huffingtonpost.co.za/2017/11/17/exclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553/">



<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffingtonpost.co.za/2017/11/17/exclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553/" />


<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac">
<link rel="icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac" type="image/x-icon" />
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/css/vendor.min.css?h=e2944941c584c3348c4ab9997234b380">
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/css/styles.min.css?h=4c807302e63fc3204ff6c86c03704d5d">

    
    
    
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/js/common.min.js?h=6ab295535bf355c4b49073a636cd2a5d"></script>


        <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "http://www.huffingtonpost.co.za/2017/11/17/exclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553/"
    },
    "headline": "EXCLUSIVE: Cabinet Will Be Smaller And More 'Efficient' If I'm Elected ANC President, Says Mkhize",
    "image": {
        "@type": "ImageObject",
        "url": "http://o.aolcdn.com/images/dims?thumbnail=1200%2C630&image_uri=&client=cbc79c14efcebee57402&signature=79e42cf887e29d50685240dba4d0ac61be09d70c",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2017-11-18T06:52:00+02:00",
    "datePublished": "2017-11-18T06:52:00+02:00",
    "dateModified": "2017-11-18T06:53:59+02:00",
    "author": {
        "@type": "Person",
        "name": "Amil Umraw"
    },
    "creator": {
        "@type": "Person",
        "name": "Amil Umraw"
    },
    "publisher": {
        "@type": "Organization",
        "url": "http://www.huffingtonpost.co.za",
        "name": "HuffPost",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/logos/hp_amp.gif?h=6c7239bcd81bd3a1fa7757c26b1d723a",
            "width": 600,
            "height": 60
        }
    },
    "description": "\u201cI would be concerned about the frequent changes in Cabinet, but I would go for efficient and performing ministers.\"",
    "articleSection": "Politics",
    "keywords": [
        "ANC Leagues",
        "ANC Presidential Race",
        "News & Politics",
        "original_video",
        "Politics",
        "Video",
        "Zweli Mkhize",
        "type: news"
    ],
    "inLanguage": "en_ZA",
    "thumbnailUrl": "http://o.aolcdn.com/images/dims?thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F9528e0108b6d9c8a6629a5921dc8ee5a%2F205871091%2Fzweli-mkhize-treasurer-general-of-the-african-national-congress-party-picture-id857439928&client=cbc79c14efcebee57402&signature=5f49fe4c2d2207ff73129a87d4fa86275fbacd27",
    "url": "http://www.huffingtonpost.co.za/2017/11/17/exclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553/"
}
    </script>

                <!-- DFP PREFIX CONFIGURATION -->
<script type="text/javascript">
    window.dfpPrefix = "";
    window.dfpPrefixController = {};
    (function(){
        var slotPrefix = "8900/24.com/Web/HuffingtonPost";
				var slotPrefixOverride = "";

        
            
        

        
            
                //For SA
                
                    slotPrefix = slotPrefix + "/" + "politics".replace(' ', '-');
                    
                        
                            slotPrefix = slotPrefix + "_article";
                        
                    
                

                
                
                slotPrefix = slotPrefix + "/";

            
        
        
        
            
        
        

        var results = new RegExp('[\?&]dfp_test_prefix=([^&#]*)').exec(window.location.href);
        if (results && results[1]){
            window.dfpPrefix = results[1].trim().replace(/^\/+|\/+$/g, '');
        } else {
            slotPrefix = slotPrefixOverride || slotPrefix;
            window.dfpPrefix = slotPrefix;
        }
    })();
</script>
<!-- HEAD CODE -->
<script type="text/javascript" src="http://modulous.huffpost.com/2017/08/16/1502886566-dfp_controller.min.js"></script>
<!-- This script is loaded asynchronously on the SA site head -->
<!-- <script type="text/javascript" src="http://cdn.cxense.com/cx.js"></script> -->
<script type="text/javascript">
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.googletag.slots = window.googletag.slots || {};

    (function(){
        // Include gpt.js
        dfpController.loadGPTScript();

        // Set targeting
        (function(){
            var targeting = { };

            
            
            
            
            targeting.artid = "23280553";
            targeting.topics = "anc-leagues,anc-presidential-race,news-and-politics,original-video,politics,video,zweli-mkhize";
            targeting.accreditation = "amil-umraw";
            
            
            
            

            googletag.cmd.push(function() {
                googletag.pubads().enableAsyncRendering();
                googletag.pubads().collapseEmptyDivs();
                googletag.pubads().enableSingleRequest();
                for (var k in targeting) {
                    dfpController.console.log("[DFP setTargeting \u2714] " + k + " -> " + targeting[k], "color: #009688;");
                    googletag.pubads().setTargeting(k, targeting[k]);
                }
                googletag.enableServices();
                try {nvg41021.dfpnvg();}catch(e){}
            });
        })();

        // Set placement specific mappings
        (function(){
            var size_mapping = {};
            
            size_mapping = {
                "leaderboard_flex": [728,90],
                "slideshow_300x250_req": [300,250],
                "slideshow_728x90_req": [728,90],
                "right_rail_flex": [300,600],
                "right_rail_lower": [300,250],
                "right_rail_300x250_lower": [300,250],
                "mid_article": [300,250],
                "entry_paragraph_3": [600,250],
                "sharebox_260x60": [260,60]
            };
            

            dfpController.setSizeMapping(size_mapping);
            return;
        })();

        dfpController.enableLazyLoad();
        dfpController.enableDebugMode();
        dfpController.setDFPEvents();

        return;
    })();
</script>
<!-- HEAD CODE ENDS -->
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        var taboolaHulaHoop = { article: "auto" };
        
        _taboola.push(taboolaHulaHoop);
        var __t = !function(e, f, u, i) {
            if (!document.getElementById(i)) {
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/huffingtonpost-southafrica/loader.js',
            'tb_loader_script');
    })();
</script>


<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<meta name="taboola.category" content="politics" />

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- Begin NativeAI Script -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '37029e6e-9621-4652-98a9-72270efa01fa');
</script>
<!-- End NativeAI Script -->    
                                        
<!-- Begin Omniture Head -->
<script type="text/javascript">
    bN_cfg = {
        h: location.hostname,
        b: "b.aol.com",
        p: {
    "a_type": "",
    "a_value": "south africa",
    "dL_dpt": "default",
    "dL_flid": "_",
    "dL_blogID": "2",
    "cobrand": "HuffPost",
    "cms_src": "AMP",
    "dL_cmsID": "bsd:23280553",
    "dL_author": "Amil Umraw",
    "dL_pubts": 1510980720000,
    "dL_tags": "anc-leagues,anc-presidential-race,news-&-politics,original_video,politics,video,zweli-mkhize",
    "dL_vid": "video_novideo",
    "dL_ch": "za.hpmg"
}
    };

    s_265_account = "aolzahuffpo,aolza";

    function runOmni() {
        var identifiers = [];

        waitForGlobalVariables(identifiers, function() {
            s_265.prop45 = 'aws';
            s_265.linkInternalFilters = 'javascript:,huffingtonpost.co.za';
            s_265.pageName = "" + document.title;
            s_265.prop8 = 'bss:1048';
            s_265.prop12 = "" + document.URL.split('?')[0];
                                    s_265["pfxID"] = "hpo";
                        s_265["prop16"] = "news";
                        s_265["channel"] = "za.hpmg";
                        s_265["channelVideo"] = "za.hpmgvideo";
                        s_265["prop1"] = "default";
                        s_265["prop18"] = "";
                        s_265["prop54"] = "blogsmith";
                        s_265["prop9"] = "bsd:23280553";
                        s_265["pageName"] = "EXCLUSIVE: Cabinet Will Be Smaller And More 'Efficient' If I'm Elected ANC President, Says Mkhize";
                        s_265["prop19"] = "anc_leagues|anc_presidential_race|news_&_politics|original_video|politics|video|zweli_mkhize";
                        s_265["prop22"] = "amil-umraw";
                        s_265["prop23"] = "11-17-2017";
                        s_265["prop65"] = "original_content";
                        s_265["prop62"] = "video_novideo";
            
            if (typeof(io_c3sd) != 'undefined' && typeof(io_c3sd.omniture) != 'undefined') {
                if (typeof(io_c3sd.omniture.s_account) != 'undefined') {
                    s_265_account = io_c3sd.omniture.s_account;
                }
                if (typeof(io_c3sd.omniture.prop17) != 'undefined') {
                    s_265.prop17 = io_c3sd.omniture.prop17;
                }
                if (typeof(io_c3sd.omniture.prop21) != 'undefined') {
                    s_265.prop21 = io_c3sd.omniture.prop21;
                }
            }

            s_265.t();
        });
    }

    (function (d) {
        window.bN_ready = bN_ready;
        window.bN_ready.listeners = [];

        var s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/beacon.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        if (s.addEventListener) {
            s.addEventListener("load", beaconLoaded, false);
        } else if (s.readyState) {
            s.onreadystatechange = beaconLoaded;
        }

        s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/omniture-intl.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        ////////////////////

        function bN_ready(callback) {
            if (!window.bN_ready.listeners) {
                callback(window.bN);
            } else {
                window.bN_ready.listeners.push(callback);
            }
        }

        function beaconLoaded() {
            window.bN_ready.listeners.forEach(function(callback) {
                callback(window.bN);
            });

            window.bN_ready.listeners = null;
        }
    })(document);
</script>
<!-- End Omniture Head -->
<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1140713603162474825']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_ZA/sdk.js#xfbml=1&version=v2.5&appId=309438326081685";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-za locale-en_ZA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <!-- TEMPLATE CODE -->
<div id="dfp_Top_1x1" class="dfp clearfix ad-top_1x1">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'top_1x1';
        var dfp_slot_id = 'Top_1x1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineOutOfPageSlot(dfp_prefix, dfp_div_id)
                    .addService(googletag.pubads())
                    .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --><script type="text/javascript">
var stickyAdConf = {
stickyEnabled: true,
stickyDuration: 3000
};
</script>


<script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
   window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);}
   mediaconductor("init", "765fb29962884e07869c32c99d026ece");
   mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="1048" data-postid="23280553"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
<div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/logos/hp_mobile.png?h=b84af2559b38b1620ba983cf7bb94927';this.onerror=null;" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/logos/hp_mobile.svg?h=a34390f6b169670e72bef2a4a3a0eccc"></a>
            </li>
            <li class="editions-nav-menu">
                <a href="#" class="editions-mobile-open icon-Globe_USA">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
        <div class="pane-navigation-container">
            <a href="#mobile-topNav">
                <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
            </a>
        </div>

        <div class="pane-list-container">
            <div class="pane-window pane-window-current hamburger-panel">
                                                
                
                
                <div id="mobile-topNav" class="hamburger-panel__block">
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/news/">
                                News
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/world-news">
                                                    World News
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sport">
                                                    Sport
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/best-of-the-week">
                                                    Best of the Week
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/education/">
                                                    Education
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/weird-news">
                                                    Weird News
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/editors-corner/">
                                                    Editor&#039;s Corner
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/politics/">
                                Politics
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/jacob-zuma">
                                                    Jacob Zuma
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/state-capture">
                                                    State Capture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/gupta-leaks">
                                                    Gupta Leaks
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/eskom">
                                                    Eskom
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/ANC-presidential-race">
                                                    ANC Presidential Race
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/entertainment/">
                                Entertainment
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/mzansi">
                                                    Mzansi
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/international">
                                                    International
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/celebrity">
                                                    Celebrity
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tv-and-film">
                                                    TV And Film
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/huffpost-pick-one">
                                                    HuffPost Pick One
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/voices/">
                                Voices
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/economy-and-governance">
                                                    Economy and Governance
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/colourism">
                                                    Colourism
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/education">
                                                    Education 
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/lifestyle">
                                                    Lifestyle
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/constitutionalism">
                                                    Constitutionalism
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/lgbtiq/">
                                                    LGBTIQ+
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/reviews">
                                                    Reviews
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/best-of-blogs">
                                                    Best Of Blogs
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/lifestyle/">
                                Lifestyle
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/health-and-fitness">
                                                    Health and Fitness
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/arts-and-tech">
                                                    Arts and Tech
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sex">
                                                    Sex
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/culture">
                                                    Culture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/relationships">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/style-and-beauty/">
                                                    Style and Beauty
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/home/">
                                                    Home Decor
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/education/">
                                                    Education
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/video/">
                                Video
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/current-affairs">
                                                    Current Affairs
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/laugh-cry">
                                                    Laugh/Cry
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/end-of-the-earth">
                                                    End Of The Earth
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/money/">
                                Money
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/home">
                                                    Home
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/study">
                                                    Study
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/wealth">
                                                    Wealth
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/debt/">
                                                    Debt
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/savings/">
                                                    Savings
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/asset-finance/">
                                                    Asset Finance
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/halala/">
                                Halala
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/people">
                                                    People
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/africa">
                                                    Africa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tech">
                                                    Tech
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                    
                    <div class="hamburger-panel__block">
                        <div class="hamburger-panel__block__content">
                            <ul class="hamburger-panel__list">
                                                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end Top Nav -->
            </div>

            <!-- Mobile Nav Footer -->
            <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                <ul class="pane-window__footer-list">
                    <li class="pane-window__footer-item">
                        <a class="pane-window__footer-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                    </li>
                </ul>
                <div class="pane-window__footer-info">
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms</a>
                    |
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>

                    <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                </div>
            </div>
            <!-- end Mobile Nav Footer -->
        </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/ar">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/au">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/br">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/ca">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/de">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/es">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/fr">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/gr">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/in">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/it">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/jp">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/kr">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/mg">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/qc">
                            Québec (En Francais)
                        </a>
                                    </li>
                            <li>
                                            <a href="http://m.huffingtonpost.co.za/">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/uk">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/us">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                

<header id="desktop__main_header" class="header js-header" >
    <div class="header__content">

        <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">ZA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}'>
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AU" data-beacon='{"p":{"lnid": "AU"}}'>
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}'>
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=CA" data-beacon='{"p":{"lnid": "CA"}}'>
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}'>
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}'>
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}'>
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}'>
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}'>
                            India
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{" p":{" lnid":" IT "}}'>
                            Italia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}'>
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}'>
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}'>
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}'>
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=QC" data-beacon='{" p":{" lnid":" QC "}}'>
                            Québec (En Francais)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}'>
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}'>
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                    <img alt="The Huffington Post" class="logo__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                </a>
                                                                        </div>
        <div class="header__item header__social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook"
           data-beacon='{"p":{"lnid":"facebook"}}'
           href="https://facebook.com/HuffPostSouthAfrica"
           data-social-overlay="top-nav__facebook-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter"
           data-beacon='{"p":{"lnid":"twitter"}}'
           href="https://twitter.com/HuffPostSA"
           data-social-overlay="top-nav__twitter-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram"
           data-beacon='{"p":{"lnid":"instagram"}}'
           href="https://www.instagram.com/HuffPostSA/"
           data-social-overlay="top-nav__instagram-overlay"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"south-africa-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fworld-news","lnid":"news/world-news","mpid":"1.1"}}'
                                          href="/news/world-news"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World News</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fsport","lnid":"news/sport","mpid":"1.2"}}'
                                          href="/news/sport"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sport</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fbest-of-the-week","lnid":"news/best-of-the-week","mpid":"1.3"}}'
                                          href="/news/best-of-the-week"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Best of the Week</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feducation%2F","lnid":"news/education","mpid":"2.1"}}'
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fweird-news","lnid":"news/weird-news","mpid":"2.2"}}'
                                          href="/news/weird-news"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Weird News</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feditors-corner%2F","lnid":"news/editors-corner","mpid":"2.3"}}'
                                          href="/news/editors-corner/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Editor&#039;s Corner</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/18/no-we-didnt-just-see-the-first-marijuana-overdose-death_a_23281424/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">No, We Didn&#039;t Just See The First Marijuana Overdose Death</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/18/womens-basketball-team-declined-trumps-white-house-invitation-for-the-best-reason_a_23281421/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Women&#039;s Basketball Team Declined Trump&#039;s White House Invitation For The Best Reason</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/shut-the-front-door-half-a-million-for-a-drink_a_23280495/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Shut The Front Door –– Half A Million For A Drink?  </div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/kzn-farmer-65-survives-knife-attack-fights-off-suspect_a_23280722/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">KZN Farmer (65) Survives Knife Attack, Fights Off Suspect</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"south-africa-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fjacob-zuma","lnid":"news/jacob-zuma","mpid":"1.1"}}'
                                          href="/news/jacob-zuma"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jacob Zuma</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fstate-capture","lnid":"news/state-capture","mpid":"1.2"}}'
                                          href="/news/state-capture"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">State Capture</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fgupta-leaks","lnid":"news/gupta-leaks","mpid":"1.3"}}'
                                          href="/news/gupta-leaks"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gupta Leaks</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feskom","lnid":"news/eskom","mpid":"2.1"}}'
                                          href="/news/eskom"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Eskom</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2FANC-presidential-race","lnid":"news/ANC-presidential-race","mpid":"2.2"}}'
                                          href="/news/ANC-presidential-race"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">ANC Presidential Race</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/exclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">EXCLUSIVE: Cabinet Will Be Smaller And More &#039;Efficient&#039; If I&#039;m Elected ANC President, Says Mkhize</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/eff-wants-sa-to-offer-robert-mugabe-political-asylum_a_23280523/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">EFF: SA Should Grant Mugabe Political Asylum</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/mugabes-last-card-is-his-ability-to-confer-legitimacy-on-successor-analyst_a_23280456/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Mugabe&#039;s &#039;Last Card&#039; Is His Ability To Confer Legitimacy On Successor -- Analyst</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/robert-mugabe-to-exile-in-south-africa_a_23280391/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Zim Media: Mugabe To Take Refuge In South Africa  -- Military Source</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="entertainment"
             data-beacon='{"p":{"lnid":"south-africa-entertainment"}}'
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fmzansi","lnid":"news/mzansi","mpid":"1.1"}}'
                                          href="/news/mzansi"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Mzansi</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Finternational","lnid":"news/international","mpid":"1.2"}}'
                                          href="/news/international"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">International</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fcelebrity","lnid":"news/celebrity","mpid":"1.3"}}'
                                          href="/news/celebrity"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Ftv-and-film","lnid":"news/tv-and-film","mpid":"2.1"}}'
                                          href="/news/tv-and-film"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">TV And Film</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhuffpost-pick-one","lnid":"news/huffpost-pick-one","mpid":"2.2"}}'
                                          href="/news/huffpost-pick-one"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">HuffPost Pick One</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/18/jay-z-writes-how-probation-is-a-trap-in-powerful-meek-mill-op-ed_a_23281423/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Jay-Z Writes How ‘Probation Is A Trap’ In Powerful Meek Mill Op-Ed</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/18/project-runway-star-wendy-pepper-dead-at-53_a_23281420/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">&#039;Project Runway&#039; Star Wendy Pepper Dead At 53</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/watch-cape-towns-first-dancing-billboard_a_23280680/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">WATCH: Cape Town&#039;s First Dancing Billboard</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/enhle-mbali-on-se-preggoz-motherhood-and-gert-johan-coetzee_a_23280543/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Enhle Mbali On SE Preggoz, Motherhood And Gert-Johan Coetzee</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--voices::after,
            .nav__item--voices .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--voices .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--voices "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="voices"
             data-beacon='{"p":{"lnid":"south-africa-voices"}}'
        >
            <a class="nav__item__link" href="/voices/">Voices</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feconomy-and-governance","lnid":"news/economy-and-governance","mpid":"1.1"}}'
                                          href="/news/economy-and-governance"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy and Governance</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fcolourism","lnid":"news/colourism","mpid":"1.2"}}'
                                          href="/news/colourism"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Colourism</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feducation","lnid":"news/education","mpid":"1.3"}}'
                                          href="/news/education"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education </div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Flifestyle","lnid":"news/lifestyle","mpid":"1.4"}}'
                                          href="/news/lifestyle"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Lifestyle</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fconstitutionalism","lnid":"news/constitutionalism","mpid":"2.1"}}'
                                          href="/news/constitutionalism"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Constitutionalism</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Flgbtiq%2F","lnid":"news/lgbtiq","mpid":"2.2"}}'
                                          href="/news/lgbtiq/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">LGBTIQ+</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Freviews","lnid":"news/reviews","mpid":"2.3"}}'
                                          href="/news/reviews"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reviews</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fbest-of-blogs","lnid":"news/best-of-blogs","mpid":"2.4"}}'
                                          href="/news/best-of-blogs"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Best Of Blogs</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/jeanette-buis/jacques-pauws-book-shows-us-the-game-of-politics-is-pricey_a_23275916/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Jacques Pauw&#039;s Book Shows Us The Game Of Politics Is Pricey</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/lunga-njara/heres-why-the-one-household-one-hectare-policy-is-not-working_a_23247055/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Here&#039;s Why The One-Household-One-Hectare Policy Is Not Working</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/mongezi-mtati/the-stats-on-the-social-media-race-to-the-presidency-are-interesting_a_23256570/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">The Stats On The Social Media Race To The Presidency Are Interesting</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/tafi-mhaka/open-letter-to-zimbabaweans-our-future-is-at-stake_a_23279247/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Open Letter To Zimbabweans -- Our Future Is At Stake</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--lifestyle::after,
            .nav__item--lifestyle .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--lifestyle .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--lifestyle "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="lifestyle"
             data-beacon='{"p":{"lnid":"south-africa-lifestyle"}}'
        >
            <a class="nav__item__link" href="/lifestyle/">Lifestyle</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhealth-and-fitness","lnid":"news/health-and-fitness","mpid":"1.1"}}'
                                          href="/news/health-and-fitness"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Health and Fitness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Farts-and-tech","lnid":"news/arts-and-tech","mpid":"1.2"}}'
                                          href="/news/arts-and-tech"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts and Tech</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fsex","lnid":"news/sex","mpid":"1.3"}}'
                                          href="/news/sex"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sex</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fculture","lnid":"news/culture","mpid":"1.4"}}'
                                          href="/news/culture"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Culture</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Frelationships","lnid":"news/relationships","mpid":"2.1"}}'
                                          href="/news/relationships"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fstyle-and-beauty%2F","lnid":"news/style-and-beauty","mpid":"2.2"}}'
                                          href="/news/style-and-beauty/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style and Beauty</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhome%2F","lnid":"news/home","mpid":"2.3"}}'
                                          href="/news/home/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Home Decor</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feducation%2F","lnid":"news/education","mpid":"2.4"}}'
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/18/6-signs-youre-not-ready-to-move-for-love-according-to-therapists_a_23281425/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">6 Signs You&#039;re Not Ready To Move For Love, According To Therapists</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/shut-the-front-door-half-a-million-for-a-drink_a_23280495/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Shut The Front Door –– Half A Million For A Drink?  </div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/tesla-unveils-worlds-fastest-production-car-in-surprise-announcement_a_23280856/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Tesla Unveils World&#039;s Fastest Production Car In Surprise Announcement</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/7-glaring-signs-you-need-to-break-up-with-a-toxic-friend_a_23280384/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">7 Glaring Signs You Need To Break Up With A Toxic Friend</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="video"
             data-beacon='{"p":{"lnid":"south-africa-video"}}'
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fcurrent-affairs","lnid":"news/current-affairs","mpid":"1.1"}}'
                                          href="/news/current-affairs"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Current Affairs</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Flaugh-cry","lnid":"news/laugh-cry","mpid":"1.2"}}'
                                          href="/news/laugh-cry"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Laugh/Cry</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fend-of-the-earth","lnid":"news/end-of-the-earth","mpid":"2.1"}}'
                                          href="/news/end-of-the-earth"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">End Of The Earth</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/exclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">EXCLUSIVE: Cabinet Will Be Smaller And More &#039;Efficient&#039; If I&#039;m Elected ANC President, Says Mkhize</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/enhle-mbali-on-se-preggoz-motherhood-and-gert-johan-coetzee_a_23280543/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Enhle Mbali On SE Preggoz, Motherhood And Gert-Johan Coetzee</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/16/5-outlandish-things-to-know-about-grace-mugabe_a_23279427/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">5 Outlandish Things To Know About Grace Mugabe</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/16/huffpost-pick-one-loyiso-gola-has-been-captured-find-out-how_a_23279242/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">HuffPost Pick One: Loyiso Gola Has Been Captured, Find Out How</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--money::after,
            .nav__item--money .dropdown {
                border-bottom: 5px solid #000000;
            }
            .nav__item--money .dropdown__column__row--link:hover {
                background: #000000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--money "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="money"
             data-beacon='{"p":{"lnid":"south-africa-money"}}'
        >
            <a class="nav__item__link" href="/money/">Money</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhome","lnid":"news/home","mpid":"1.1"}}'
                                          href="/news/home"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Home</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fstudy","lnid":"news/study","mpid":"1.2"}}'
                                          href="/news/study"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Study</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fwealth","lnid":"news/wealth","mpid":"1.3"}}'
                                          href="/news/wealth"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Wealth</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fdebt%2F","lnid":"news/debt","mpid":"2.1"}}'
                                          href="/news/debt/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Debt</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fsavings%2F","lnid":"news/savings","mpid":"2.2"}}'
                                          href="/news/savings/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Savings</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fasset-finance%2F","lnid":"news/asset-finance","mpid":"2.3"}}'
                                          href="/news/asset-finance/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Asset Finance</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/17/3-ways-that-big-data-can-affect-your-business-in-a-good-way_a_23280572/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">3 Ways That Big Data Can Affect Your Business – In A Good Way</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/16/illustrated-why-paying-a-deposit-on-your-bond-can-be-a-smart-move_a_23279444/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">ILLUSTRATED: Why Paying A Deposit On Your Bond Can Be A Smart Move</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/15/watch-skeem-saams-clement-maosa-shares-his-top-money-tips_a_23278147/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">WATCH: Skeem Saam&#039;s Clement Maosa Shares His Top Money Tips</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/14/top-1-now-own-half-worlds-wealth-credit-suisse_a_23277649/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Top 1% Now Own Half World&#039;s Wealth: Credit Suisse</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--halala::after,
            .nav__item--halala .dropdown {
                border-bottom: 5px solid #010101;
            }
            .nav__item--halala .dropdown__column__row--link:hover {
                background: #010101;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--halala "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="halala"
             data-beacon='{"p":{"lnid":"south-africa-halala"}}'
        >
            <a class="nav__item__link" href="/halala/">Halala</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fpeople","lnid":"news/people","mpid":"1.1"}}'
                                          href="/news/people"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">People</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fafrica","lnid":"news/africa","mpid":"1.2"}}'
                                          href="/news/africa"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Africa</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Ftech","lnid":"news/tech","mpid":"2.1"}}'
                                          href="/news/tech"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Tech</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/15/online-exclusive-langa-mavusos-game-changing-new-video_a_23277961/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Langa Mavuso&#039;s Game-Changing New Video</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/15/south-african-newspaper-for-children-gets-our-kids-reading-again_a_23277911/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">South African Children&#039;s Newspaper: To Gets Kids Reading</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/15/fynbos-gin-breaks-crowdfunding-record-a-million-in-pledges_a_23277789/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Fynbos Gin Breaks Crowdfunding Record: A Million In Pledges!</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2017/11/14/australia-votes-yes-to-same-sex-marriage-in-landmark-step-towards-equality_a_23277635/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Australia Votes &#039;Yes&#039; To Same-Sex Marriage In Landmark Step Towards Equality</div></a></div>
                        </div>
                    </div>
                                    </div>
    
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
            
            
            
        





    </nav>
</header>                                    </div>
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_leaderboard_flex" class="dfp clearfix ad-leaderboard_flex">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'leaderboard_flex';
        var dfp_slot_id = 'leaderboard_flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                            
                    <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
        <div class="entry-page-content ">
                    

<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>


                        <span class="entry-eyebrow" style="color:#0dbe98">POLITICS</span>
            
    <div class="headline">
        <h1 class="headline__title">EXCLUSIVE: Cabinet Will Be Smaller And More &#039;Efficient&#039; If I&#039;m Elected ANC President, Says Mkhize</h1>
        <h2 class="headline__subtitle">“I would be concerned about the frequent changes in Cabinet, but I would go for efficient and performing ministers."</h2>    </div>


    <div class="timestamp icon-Meta_Time">
        <span class="timestamp__date--published">18/11/2017 06:52 SAST</span>
                |
        <span class="timestamp__date--modified">
            <strong>Updated</strong>
            2 hours ago
        </span>
            </div>

    <div class="js-horizontal-share share-bar share-bar--horizontal desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
        <script id="share-bar__social-counts" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F11%2F17%2Fexclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F11%2F17%2Fexclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553%2F&text=EXCLUSIVE%3A%20Cabinet%20Will%20Be%20Smaller%20And%20More%20%27Efficient%27%20If%20I%27m%20Elected%20ANC%20President%2C%20Says%20Mkhize" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F11%2F17%2Fexclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F9528e0108b6d9c8a6629a5921dc8ee5a%2F205871091%2Fzweli-mkhize-treasurer-general-of-the-african-national-congress-party-picture-id857439928&client=cbc79c14efcebee57402&signature=9d256a1657aa8c704478bf0266506f13626ab86b" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F11%2F17%2Fexclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=EXCLUSIVE%3A%20Cabinet%20Will%20Be%20Smaller%20And%20More%20%27Efficient%27%20If%20I%27m%20Elected%20ANC%20President%2C%20Says%20Mkhize&body=Article: http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F11%2F17%2Fexclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553%2F" target="_blank"></a></li></ul></script>

        <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F11%2F17%2Fexclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F11%2F17%2Fexclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553%2F&text=EXCLUSIVE%3A%20Cabinet%20Will%20Be%20Smaller%20And%20More%20%27Efficient%27%20If%20I%27m%20Elected%20ANC%20President%2C%20Says%20Mkhize" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F11%2F17%2Fexclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="sms:?body=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F11%2F17%2Fexclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=EXCLUSIVE%3A%20Cabinet%20Will%20Be%20Smaller%20And%20More%20%27Efficient%27%20If%20I%27m%20Elected%20ANC%20President%2C%20Says%20Mkhize&body=Article: http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F11%2F17%2Fexclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F9528e0108b6d9c8a6629a5921dc8ee5a%2F205871091%2Fzweli-mkhize-treasurer-general-of-the-african-national-congress-party-picture-id857439928&client=cbc79c14efcebee57402&signature=9d256a1657aa8c704478bf0266506f13626ab86b" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2017%2F11%2F17%2Fexclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553%2F" target="_blank"></a></li></ul></script>

        <div class="share-bar__social-counts" >
            <span class="share-bar__social-counts__number"></span>
        </div>
    </div>

            <div class="author-byline">
            <ul class="author-list">
                                                            <li class="author-card">
                            <div class="author-card__headshot" style="background-image: url(http://o.aolcdn.com/images/dims?thumbnail=40%2C40&image_uri=https%3A%2F%2Fs.blogcdn.com%2Fwww.huffingtonpost.co.za%2Fmedia%2F2017%2F06%2Famil-umraw-pic.jpeg&client=cbc79c14efcebee57402&signature=5ac62e2113dfc6d43c0cb5563cf24a971808d6b5);"></div>
                            <div class="author-card__details">
                                <span class="author-card__details-container">
                                    <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="/author/amil-umraw">
                                        <span class="author-card__details__name">
                                        Amil Umraw
                                        </span>
                                    </a>
                                    <span class="author-card__social-container desktop-only">
                                                                                                                            <a class="author-card__social author-card__social--twitter icon-Social_Twitter" data-beacon='{"p":{"lnid":"author_twitter"}}' href="https://twitter.com/Amil_Umraw" target="_blank"></a>
                                                                                                                    </span>
                                                                    </span>
                                <span class="author-card__microbio desktop-only">
                                    Politics Reporter&nbsp;
                                </span>
                            </div>
                        </li>
                                                </ul>
        </div>
    </header>

                    
    </div>
    
                                                    
                <div class="page__content">
                        
    
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry ">
                                            <article class="entry__content ">
    
        
        
    
        
                        <div class="top-media" data-beacon='{"p":{"mnid":"top_media"}}'>
                <div class="top-media--video">
                
                <iframe data-published="November 17, 2017 23:52" data-provider="jwsa" data-videovertical="" src="http://scripts.24.co.za/iframe/huffingtonpost/2.0/iframe.html?videoname=INTZweliLeaguesPM&thumburl=https://cdn.pbrd.co/images/GU3rSYI.jpg" allowfullscreen></iframe>
                </div>
            </div>
            
    <div class="entry__body post-contents" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

                                                                
        
                    <p>Presidential hopeful and ANC treasurer-general Zweli Mkhize said that if he were to be elected president, we would reduce the size of Cabinet and "relieve" those ministers who are underperforming in their duties.</p>
                        
                                                            <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                

<p>Speaking to HuffPost in an exclusive interview on Friday, Mkhize said he would elect "efficient and performing" ministers to his Cabinet, if he were president.</p>
                        
                                

<p>"The cabinet size could be reduced... we need to try aim for a Cabinet size that will be leaner and more efficient. We also need to ensure there is stability in governance... and also implementation," he said.</p>
                        
                                                                                                <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                

<p>"I would be concerned about the frequent changes in Cabinet, but I would go for efficient and performing ministers. Where we find those that may not be performing satisfactorily, they need to be relieved."</p>
                        
                                                            <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	         <!-- TEMPLATE CODE -->
<div id="dfp_entry_paragraph_3" class="dfp clearfix ad-entry_paragraph_3">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'entry_paragraph_3';
        var dfp_slot_id = 'entry_paragraph_3';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->     	</div>
    </div>
                                                                

<p><a href="http://www.huffingtonpost.co.za/2017/11/16/zuma-i-dont-have-to-explain-why-i-reshuffle-cabinet-laughs_a_23279441/" target="_blank">READ: Zuma: 'I Don't Have To Explain Why I Reshuffle Cabinet' (Laughs).</a></p>
                                                    
                                

<p>Mkhize also spoke about rejuvenating the ANC's leagues, which have recently come under public criticism for fighting factional battles instead of performing their mandates.</p>
                        
                                                            <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                

<p>The Women's League, Youth League and uMkhonto We Sizwe Military Veteran's Association have all <a href="http://www.huffingtonpost.co.za/2017/09/04/ancwl-leaves-mbete-and-sisulu-in-the-dark_a_23195797/" target="_blank">thrown their weight behind president Jacob Zuma's preferred presidential candidate,</a> Nkosazana Dlamini-Zuma.</p>
                        
                                                                                                            

<p>"It's important for the leagues to be focused on the tasks for which they have been created... We would need all the leagues to be sufficiently independent, so that they cannot be used in proxy battles on issues that are not really primary to the particular sector they are mobilising," Mkhize said.</p>
                        
                                                                                                            

<p></p>
                        
                                
                        
                    
        
                    <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
        
        <div class="tag-cloud" data-beacon='{"p":{"mnid":"more"}}'>
            <span class="tag-more">MORE:</span><a class="tag" data-beacon='{"p":{"mpid":0, "lnid":"anc-leagues"}}' href="/news/anc-leagues/">ANC Leagues</a><a class="tag" data-beacon='{"p":{"mpid":1, "lnid":"anc-presidential-race"}}' href="/news/anc-presidential-race/">ANC Presidential Race</a><a class="tag" data-beacon='{"p":{"mpid":2, "lnid":"news-politics"}}' href="/news/news-politics/">News & Politics</a><a class="tag" data-beacon='{"p":{"mpid":3, "lnid":"original-video"}}' href="/news/original-video/">original_video</a><a class="tag" data-beacon='{"p":{"mpid":4, "lnid":"politics"}}' href="/news/politics/">Politics</a><a class="tag" data-beacon='{"p":{"mpid":5, "lnid":"video"}}' href="/news/video/">Video</a><a class="tag" data-beacon='{"p":{"mpid":6, "lnid":"zweli-mkhize"}}' href="/news/zweli-mkhize/">Zweli Mkhize</a></div>

                
                             

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23280553"
data-edition="za" data-beacon='{"p":{"lnid":"citation","mnid":"entry_text","mpid":12}}' id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>

        <div class="modal hidden" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
	<i class="modal__close bN icon-close-x" data-beacon='{"p":{"lnid":"close"}}'></i>
	<div class="modal__content">
	</div>
</div>
                    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <!-- Desktop and Mapi Conversations -->

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="tbl-below_entry_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-below_entry_recirc',
            placement: 'Below Article Thumbnails',
            mode: 'alternating-thumbnails-a',
            target_type: 'mix'
        });
    })();
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right" data-beacon='{"p":{"mlid":"col3"}}'>
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Flex" class="dfp clearfix ad-right_rail_flex">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_flex';
        var dfp_slot_id = 'RR_Flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_middle -->
<div id="modulous_right_rail_middle" class="ad_spot desktop-only">
    
</div>                                                                                    


    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page" data-beacon='{"p":{"mlid":"trending"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Trending</span>
            </h3><div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23280553","mpid":0'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/17/exclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553/">EXCLUSIVE: Cabinet Will Be Smaller And More &#039;Efficient&#039; If I&#039;m Elected ANC President, Says Mkhize</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23279715","mpid":1'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/16/ramaphosa-vs-zuma-in-parly-two-different-leaders-two-different-ball-games_a_23279715/">Ramaphosa vs Zuma in Parly: Two Different Leaders, Two Different Ball Games</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23279178","mpid":2'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/16/porn-star-considers-presidential-run-with-coolio-as-vp_a_23279178/">Porn Star Considers Presidential Run With Coolio As VP</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23280495","mpid":3'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/17/shut-the-front-door-half-a-million-for-a-drink_a_23280495/">Shut The Front Door –– Half A Million For A Drink?  </a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"21721441","mpid":4'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/02/25/8-surprising-things-you-didnt-know-about-robert-mugabe_a_21721441/">8 Surprising things You Didn&#039;t Know About Robert Mugabe</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23280424","mpid":5'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/17/sa-reacts-in-anger-to-mugabes-possible-refuge-in-sa_a_23280424/">South Africans Says No To Mugabe </a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                    </section>
    </div>
                                                                                    

    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #0dbe98;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #0dbe98;
    }

</style>


<div class="desktop-only follow-us mod-follow" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>
                    
    
            
                                        
        
        
                                        
        
        
    

<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="politics">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                    <label class="signup_error_terms" style="display:none;"><strong>Please accept our terms of service and privacy policy</strong></label>
            <label class="follow-us-form-desc accept-terms-label"><input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">By checking this box, I accept the Huffington Post South Africa <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a></label>
                <div class="submit-button-group">
            <input class="subscribe-submit" data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_twitter"}}'
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link"
                       data-href="https://twitter.com/HuffPostSA"
                       href="https://twitter.com/HuffPostSA"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_facebook"}}'
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link"
                       data-href="https://facebook.com/HuffPostSouthAfrica"
                       href="https://facebook.com/HuffPostSouthAfrica"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="instagram follow-us-networks-item  large"
                    data-beacon='{"p":{"lnid":"nav_instagram"}}'
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link"
                       data-href="https://www.instagram.com/HuffPostSA/"
                       href="https://www.instagram.com/HuffPostSA/"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower1" class="dfp clearfix ad-right_rail_lower">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_lower';
        var dfp_slot_id = 'RR_Lower1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    <style>
.trc_rbox.trc-auto-size{width:100%; height:auto;}
</style><div id="tbl-right_rail_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-right_rail_recirc',
            placement: 'Right Rail Thumbnails',
            mode: 'organic-thumbnails-rr',
            target_type: 'mix'
        });
    })();
</script>
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower2" class="dfp clearfix ad-right_rail_300x250_lower">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_300x250_lower';
        var dfp_slot_id = 'RR_Lower2';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
</div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                            
    
                
    
        
        
                                                            
            
            
                                                            
            
            
        
     
        <div class="newsletter-toaster desktop-only hidden" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/images/icons/newsletter-toaster.png?h=492dcc7d4a60d293f00eb28f73829add">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="politics">
                                        <input name="newsid" type="hidden" value="7b4c2f8d4e66e09ed4d2bda6faa71913">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                                  <div class="newsletter-toaster__terms-container">
                                            <label class="newsletter-toaster__form-desc accept-terms-label">
                                                <input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">
                                                By checking this box, I accept the Huffington Post South Africa <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>
                                            </label>
                                            <label class="newsletter-toaster__terms-error signup_error_terms"><span class="newsletter-toaster__message"><strong>Please accept our terms of service and privacy policy</strong></span></label>
                                        </div>
                                                                        <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

                
<aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/images/highlight.gif?h=b20e6b166b1cca0e866db64bb3febc56">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                


<footer id="desktop__main_footer">
    <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo mobile-only">
                                 <a class="footer__logo__link" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                        <img alt="The Huffington Post" class="footer__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                    </a>
                        </div>
        <div class="footer__lists bn-footer-links" data-beacon='{"p":{"mnid":"corp-links"}}'>
            <ul class="footer__list">
                                                                                                                <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-faqs">FAQ</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.co.za/rss/index.xml">RSS</a>
                            </li>
                                                                                                                        <li class="footer__list__item row-break">
                                <a class="footer__list__link" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-about-us">About Us</a>
                            </li>
                                                                                                                                                            <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">User Agreement</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.co.za/p/cookie-information">Cookie</a>
                            </li>
                                                                                                                        <li class="footer__list__item row-break">
                                <a class="footer__list__link" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-contact-us">Contact Us</a>
                            </li>
                                                                                                                                                                                </ul>

        </div>
    </div>
    <div class="footer__bottom">
        <div class="foooter__bottom__logo mobile-only">
            <a href="https://www.oath.com">
                <img class="footer__bottom__logo__image" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/images/oath-footer-white.svg?h=adb9633a97819b1f865218286a4a8257">
            </a>
        </div>
        <div class="footer__bottom__nav">
                                                                                                                                                                                    <div class="footer__bottom__item">
                            Copyright © 2017 TheHuffingtonPost Holdings LLC (and its licensors).
                        </div>
                                            <div class="footer__rights"> Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            
        </div>

                <!--modulous footer -->
        
<!-- FOOTER CODE -->
<script type="text/javascript">
    (function(){
        cX.callQueue.push(['invoke', function() {
            dfpController.displaySlots();
        }]);
    })();
</script>
<!-- FOOTER CODE ENDS -->
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    })();
</script>

<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="http://m.huffingtonpost.co.za/">http://m.huffingtonpost.co.za/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    
<!-- Begin comScore Tag -->
<script type="text/javascript">
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try {
        var comscore_data = {
                c1:2,
                c2:6723616,
                c3:"",
                c4:"",
                c5:"south-africa",
                c6:"",
                c15:"",
                options: {
                    url_append: "comscorekw=south-africa"
                }
        }
        COMSCORE.beacon(comscore_data);
    } catch(e) {
    }
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=south-africa&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.co.za"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
 var pvar = { cid: "f2", content: "0", server: "secure" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <img src="//secure.imrworldwide.com/cgi-bin/m?ci=f2&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        
<script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/js/vendor.min.js?h=9957c2dc0ceac3156afac2746473cb60"></script>
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/js/scripts.min.js?h=45e9a14f6ec5a3332ae18f746d8b1286"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "EXCLUSIVE: Cabinet Will Be Smaller And More &#039;Efficient&#039; If I&#039;m Elected ANC President, Says Mkhize";
            HPPOST.postUrl = "//www.huffingtonpost.co.za/2017/11/17/exclusive-cabinet-will-be-smaller-and-more-efficient-if-im-elected-anc-president-says-mkhize_a_23280553/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "";

    </script>

    <script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-h02354915f207a895767568e88dd9e206/js/entry.min.js?h=ad354e8ed9be170ed87d90055c90f7c3"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20\x2D\x2D\x3E\x0D\x0A\x3Cdiv\x20id\x3D\x22dfp_Slide_Show\x22\x20class\x3D\x22dfp\x20clearfix\x20ad\x2Dslideshow_300x250_req\x22\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x20\x20\x20\x20var\x20cX\x20\x3D\x20cX\x20\x7C\x7C\x20\x7B\x7D\x3B\x0D\x0A\x20\x20\x20\x20cX.callQueue\x20\x3D\x20cX.callQueue\x20\x7C\x7C\x20\x5B\x5D\x3B\x0D\x0A\x20\x20\x20\x20\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_placement_slug\x20\x3D\x20\x27slideshow_300x250_req\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot_id\x20\x3D\x20\x27Slide_Show\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_id\x20\x3D\x20\x22dfp_\x22\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_el\x20\x3D\x20document.getElementById\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_prefix\x20\x3D\x20window.dfpPrefix\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfp_prefix\x20\x3D\x20dfp_prefix\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20display_in_template\x20\x3D\x20false\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfpController.console.log\x28\x22\x5BDFP\x20slot\x20\x5Cu25C9\x5D\x20\x22\x20\x2B\x20dfp_placement_slug\x20\x2B\x20\x22\x20\x2D\x3E\x20\x22\x20\x2B\x20dfp_prefix,\x20\x22color\x3A\x20\x232196f3\x3B\x22\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20cX.callQueue.push\x28\x5B\x27invoke\x27,\x20function\x28\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.cmd.push\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot\x20\x3D\x20\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.defineSlot\x28dfp_prefix,\x20dfpController.getSizeByPlacement\x28dfp_placement_slug\x29,\x20dfp_div_id\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.setTargeting\x28dfp_placement_slug\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.addService\x28googletag.pubads\x28\x29\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.setTargeting\x28\x22CxSegments\x22,\x20cX.getUserSegmentIds\x28\x7BpersistedQueryId\x3A\x20\x276108e7e5ee629759870206096a1d3949eca98b12\x27\x7D\x29\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.registerSlot\x28dfp_div_id,\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20slot\x3A\x20dfp_slot,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20selector\x3A\x20dfp_div_el,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20placement\x3A\x20dfp_placement_slug\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20if\x28display_in_template\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.displaySlot\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.attachAdReloadEvent\x28dfp_div_el,\x20dfp_slot\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x5D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x7D\x29\x28\x29\x3B\x0D\x0A\x20\x20\x20\x20\x3C\x2Fscript\x3E\x0D\x0A\x3C\x2Fdiv\x3E\x0D\x0A\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20ENDS\x20\x2D\x2D\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

        <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];

            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');

                if (beaconData) {
                    try {
                        beaconData = JSON.parse(beaconData);

                        if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                            plids.push(beaconData.p.plid);
                            mvts.push(beaconData.p.mvt);
                        }
                    } catch (e) {
                        // Some beacons fail due to invalid syntax. A failing beacon parse might break twitter embeds.
                        console.error('Invalid beacon data', beaconData, 'data for', this);
                    }
                }
            });

            if (mvts.length > 0) {
                bN_ready(function (bN) {
                    bN.set('plids', plids.join(';'), true);
                    bN.set('mvts', mvts.join(';'), true);
                    bN.ping('mlt');
                });
            }
        });
    </script>

        
                            

        
        
    </body>
</html>

