
<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Police Minister Cele Says Hawks Need To Be Cleaned Up</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="&quot;We have been having a problem for a long time.&quot; " />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3596x1892+0+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcf4405ccc6fd1b31f3d30fd4d23f4664%2F206171223%2Fformer-national-police-commissioner-bheki-cele-attends-a-press-on-picture-id146328993" />
		<meta property="og:site_name" content="Huffington Post South Africa" />
		<meta property="og:title" content="Police Minister Cele Says Hawks Need To Be Cleaned Up" />
		<meta property="og:description" content="&quot;We have been having a problem for a long time.&quot; " />
		<meta property="og:url" content="http://www.huffingtonpost.co.za/2018/03/01/police-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039/" />
		<meta property="og:app_id" content="309438326081685" />
		<meta property="fb:app_id" content="309438326081685" />
		<meta property="twitter:site" content="HuffPostSA" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Police Minister Cele Says Hawks Need To Be Cleaned Up" />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3596x1892+0+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcf4405ccc6fd1b31f3d30fd4d23f4664%2F206171223%2Fformer-national-police-commissioner-bheki-cele-attends-a-press-on-picture-id146328993" />
		<meta name="twitter:description" content="&quot;We have been having a problem for a long time.&quot; " />
		<meta property="fb:pages" content="1215255121868394" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="Bheki Cele,Bongani Bingwa,Jacques Pauw,News,Ngcobo shootings,shoot to kill" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3596x1892+0+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcf4405ccc6fd1b31f3d30fd4d23f4664%2F206171223%2Fformer-national-police-commissioner-bheki-cele-attends-a-press-on-picture-id146328993" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_ZA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="News" />
		<meta property="article:tag" content="Bheki Cele,Bongani Bingwa,Jacques Pauw,News,Ngcobo shootings,shoot to kill" />
		<meta property="article:published_time" content="2018-03-01T11:58:00+02:00" />
		<meta property="article:modified_time" content="2018-03-01T11:58:37+02:00" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="http://www.huffingtonpost.co.za/2018/03/01/police-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039/">


            
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "http://www.huffingtonpost.co.za/2018/03/01/police-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039/"
    },
    "headline": "Police Minister Cele Says Hawks Need To Be Cleaned Up",
    "image": {
        "@type": "ImageObject",
        "url": "http://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F3596x1892%2B0%2B0%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fcf4405ccc6fd1b31f3d30fd4d23f4664%252F206171223%252Fformer-national-police-commissioner-bheki-cele-attends-a-press-on-picture-id146328993&client=cbc79c14efcebee57402&signature=6c60b96ffce21eaa2ed1dafa7d0face74d734a51",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-03-01T11:58:00+02:00",
    "datePublished": "2018-03-01T11:58:00+02:00",
    "dateModified": "2018-03-01T11:58:37+02:00",
    "author": {
        "@type": "Person",
        "name": "Staff Reporter"
    },
    "creator": {
        "@type": "Person",
        "name": "Staff Reporter"
    },
    "publisher": {
        "@type": "Organization",
        "url": "http://www.huffingtonpost.co.za",
        "name": "Huffington Post South Africa",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/logos/hp_amp.gif?h=6c7239bcd81bd3a1fa7757c26b1d723a",
            "width": 600,
            "height": 60
        }
    },
    "description": "\"We have been having a problem for a long time.\" ",
    "articleSection": "News",
    "keywords": [
        "Bheki Cele",
        "Bongani Bingwa",
        "Jacques Pauw",
        "News",
        "Ngcobo shootings",
        "shoot to kill",
        "type: news"
    ],
    "inLanguage": "en_ZA",
    "thumbnailUrl": "http://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcf4405ccc6fd1b31f3d30fd4d23f4664%2F206171223%2Fformer-national-police-commissioner-bheki-cele-attends-a-press-on-picture-id146328993&client=cbc79c14efcebee57402&signature=a2669e8875410ebddb1672dfecf332a58031141c",
    "url": "http://www.huffingtonpost.co.za/2018/03/01/police-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039/"
}
    </script>



<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffingtonpost.co.za/2018/03/01/police-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039/" />


<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac">
<link rel="icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/css/vendor.min.css?h=e4c40b080ce084cc0abeb2638b142556">
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/css/styles.min.css?h=28e8d1afae402e45c89fea0842d154b0">

    
    
    
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/js/common.min.js?h=9daa29f300df8c02980b0b0cc8cfb677"></script>


                <!-- DFP PREFIX CONFIGURATION -->
<script type="text/javascript">
    window.dfpPrefix = "";
    window.dfpPrefixController = {};
    (function(){
        var slotPrefix = "8900/24.com/Web/HuffingtonPost";
        var slotPrefixOverride = "";

        
            
        

        
            
                //For SA
                
                    slotPrefix = slotPrefix + "/" + "news".replace(' ', '-');
                    
                        
                            slotPrefix = slotPrefix + "_article";
                        
                    
                

                

                slotPrefix = slotPrefix + "/";

            
        

        
            
        

        
            
        

        var results = new RegExp('[\?&]dfp_test_prefix=([^&#]*)').exec(window.location.href);
        if (results && results[1]){
            window.dfpPrefix = results[1].trim().replace(/^\/+|\/+$/g, '');
        } else {
            slotPrefix = slotPrefixOverride || slotPrefix;
            window.dfpPrefix = slotPrefix;
        }
    })();
</script>
<!-- HEAD CODE -->
<script type="text/javascript" src="https://modulous.huffpost.com/2017/08/16/1502886566-dfp_controller.min.js"></script>
<!-- This script is loaded asynchronously on the SA site head -->
<!-- <script type="text/javascript" src="http://cdn.cxense.com/cx.js"></script> -->
<script type="text/javascript">
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.googletag.slots = window.googletag.slots || {};

    (function(){
        // Include gpt.js
        dfpController.loadGPTScript();

        // Set targeting
        (function(){
            var targeting = { };

            
            
            
            targeting.topics = "";
            
            
            

            googletag.cmd.push(function() {
                googletag.pubads().enableAsyncRendering();
                googletag.pubads().collapseEmptyDivs();
                googletag.pubads().enableSingleRequest();
                for (var k in targeting) {
                    dfpController.console.log("[DFP setTargeting \u2714] " + k + " -> " + targeting[k], "color: #009688;");
                    googletag.pubads().setTargeting(k, targeting[k]);
                }
                googletag.enableServices();
                try {nvg41021.dfpnvg();}catch(e){}
            });
        })();

        // Set placement specific mappings
        (function(){
            var size_mapping = {};
            
            size_mapping = {
                "leaderboard_flex": [728,90],
                "slideshow_300x250_req": [300,250],
                "slideshow_728x90_req": [728,90],
                "right_rail_flex": [300,600],
                "right_rail_lower": [300,250],
                "right_rail_300x250_lower": [300,250],
                "mid_article": [300,250],
                "entry_paragraph_3": [600,250],
                "sharebox_260x60": [260,60]
            };
            

            dfpController.setSizeMapping(size_mapping);
            return;
        })();

        dfpController.enableLazyLoad();
        dfpController.enableDebugMode();
        dfpController.setDFPEvents();

        return;
    })();
</script>
<!-- HEAD CODE ENDS -->
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        var taboolaHulaHoop = { article: "auto" };
        
        _taboola.push(taboolaHulaHoop);
        var __t = !function(e, f, u, i) {
            if (!document.getElementById(i)) {
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/huffingtonpost-southafrica/loader.js',
            'tb_loader_script');
    })();
</script>


<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<meta name="taboola.category" content="news" />

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.45.0.js"></script>
<script type="text/javascript">
  window.RapidInstance = new window.YAHOO.i13n.Rapid({"nol":true,"keys":{"ver":"blogsmith","st_sec":"za.hpmg","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:23374039"},"spaceid":1197803230});
</script>
<!-- Begin NativeAI Script -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '37029e6e-9621-4652-98a9-72270efa01fa');
</script>
<!-- End NativeAI Script -->    
                                        
<!-- Begin Omniture Head -->
<script type="text/javascript">
    bN_cfg = {
        h: location.hostname,
        b: "b.aol.com",
        p: {
    "a_type": "",
    "a_value": "south africa",
    "dL_dpt": "default",
    "dL_flid": "_",
    "dL_blogID": "2",
    "cobrand": "HuffPost",
    "cms_src": "AMP",
    "dL_cmsID": "bsd:23374039",
    "dL_author": "Staff Reporter",
    "dL_pubts": 1519898280000,
    "dL_tags": "bheki-cele,bongani-bingwa,jacques-pauw,news,ngcobo-shootings,shoot-to-kill",
    "dL_vid": "video_novideo",
    "dL_ch": "za.hpmg"
}
    };

    s_265_account = "aolzahuffpo,aolza";

    function runOmni() {
        s_265["pfxID"] = "hpo";
        s_265["prop16"] = "news";
        s_265["channel"] = "za.hpmg";
        s_265["channelVideo"] = "za.hpmgvideo";
        s_265["prop1"] = "default";
        s_265["prop18"] = "";
        s_265["prop54"] = "blogsmith";
        s_265["prop9"] = "bsd:23374039";
        s_265["pageName"] = "Police Minister Cele Says Hawks Need To Be Cleaned Up";
        s_265["prop19"] = "bheki_cele|bongani_bingwa|jacques_pauw|news|ngcobo_shootings|shoot_to_kill";
        s_265["prop22"] = "staff-reporter";
        s_265["prop23"] = "03-01-2018";
        s_265["prop65"] = "original_content";
        s_265["prop62"] = "video_novideo";
        s_265["prop45"] = "aws";
        s_265["linkInternalFilters"] = "javascript:,huffingtonpost.co.za";
        s_265["prop8"] = "bss:1048";
        s_265["prop12"] = "http:\/\/www.huffingtonpost.co.za\/2018\/03\/01\/police-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039\/";
        
        s_265.t();
    }

    (function (d) {
        window.bN_ready = bN_ready;
        window.bN_ready.listeners = [];

        var s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/beacon.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        if (s.addEventListener) {
            s.addEventListener("load", beaconLoaded, false);
        } else if (s.readyState) {
            s.onreadystatechange = beaconLoaded;
        }

        s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/omniture-intl.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        ////////////////////

        function bN_ready(callback) {
            if (!window.bN_ready.listeners) {
                callback(window.bN);
            } else {
                window.bN_ready.listeners.push(callback);
            }
        }

        function beaconLoaded() {
            window.bN_ready.listeners.forEach(function(callback) {
                callback(window.bN);
            });

            window.bN_ready.listeners = null;
        }
    })(document);
</script>
<!-- End Omniture Head -->
<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1140713603162474825']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_ZA/sdk.js#xfbml=1&version=v2.5&appId=309438326081685";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-za locale-en_ZA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <!-- TEMPLATE CODE -->
<div id="dfp_Top_1x1" class="dfp clearfix ad-top_1x1">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'top_1x1';
        var dfp_slot_id = 'Top_1x1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineOutOfPageSlot(dfp_prefix, dfp_div_id)
                    .addService(googletag.pubads())
                    .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --><script type="text/javascript">
var stickyAdConf = {
stickyEnabled: true,
stickyDuration: 3000
};
</script>


<script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
   window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);}
   mediaconductor("init", "765fb29962884e07869c32c99d026ece");
   mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="1048" data-postid="23374039"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
<div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/logos/hp_mobile.png?h=b84af2559b38b1620ba983cf7bb94927';this.onerror=null;" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/logos/hp_mobile.svg?h=a34390f6b169670e72bef2a4a3a0eccc"></a>
            </li>
            <li class="editions-nav-menu">
                <a href="#" class="editions-mobile-open icon-Globe_USA">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
        <div class="pane-navigation-container">
            <a href="#mobile-topNav">
                <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
            </a>
        </div>

        <div class="pane-list-container">
            <div class="pane-window pane-window-current hamburger-panel">
                                                
                
                
                <div id="mobile-topNav" class="hamburger-panel__block">
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/news/">
                                News
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/world-news/">
                                                    World News
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sport/">
                                                    Sport
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/best-of-the-week/">
                                                    Best of the Week
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/education/">
                                                    Education
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/weird-news/">
                                                    Weird News
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/editors-corner/">
                                                    Editor&#039;s Corner
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/politics/">
                                Politics
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/jacob-zuma/">
                                                    Jacob Zuma
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/state-capture/">
                                                    State Capture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/gupta-leaks/">
                                                    Gupta Leaks
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/eskom/">
                                                    Eskom
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/anc-national-conference/">
                                                    ANC National Conference
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/entertainment/">
                                Entertainment
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/mzansi/">
                                                    Mzansi
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/international/">
                                                    International
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/celebrity/">
                                                    Celebrity
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tv-and-film/">
                                                    TV And Film
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/huffpost-pick-one/">
                                                    HuffPost Pick One
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/voices/">
                                Voices
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/economy-and-governance/">
                                                    Economy and Governance
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/colourism/">
                                                    Colourism
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/education/">
                                                    Education 
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/relationships/">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/constitutionalism/">
                                                    Constitutionalism
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/lgbtiq/">
                                                    LGBTQ+
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/reviews/">
                                                    Reviews
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/best-of-blogs/">
                                                    Best Of Blogs
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/lifestyle/">
                                Lifestyle
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/health-and-fitness/">
                                                    Health and Fitness
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/arts-and-tech/">
                                                    Arts and Tech
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sex/">
                                                    Sex
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/culture/">
                                                    Culture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/relationships/">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/style-and-beauty/">
                                                    Style and Beauty
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/home/">
                                                    Home Decor
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/education/">
                                                    Education
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/gender-based-violence/">
                                                    Gender-Based Violence
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/video/">
                                Video
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/current-affairs/">
                                                    Current Affairs
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/laugh-cry/">
                                                    Laugh/Cry
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/end-of-the-earth/">
                                                    End Of The Earth
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/money/">
                                Money
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/home/">
                                                    Home
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/study/">
                                                    Study
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/wealth/">
                                                    Wealth
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/debt/">
                                                    Debt
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/savings/">
                                                    Savings
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/asset-finance/">
                                                    Asset Finance
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/halala/">
                                Halala
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/people/">
                                                    People
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/africa/">
                                                    Africa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tech/">
                                                    Tech
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                    
                    <div class="hamburger-panel__block">
                        <div class="hamburger-panel__block__content">
                            <ul class="hamburger-panel__list">
                                                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end Top Nav -->
            </div>

            <!-- Mobile Nav Footer -->
            <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                <ul class="pane-window__footer-list">
                    <li class="pane-window__footer-item">
                        <a class="pane-window__footer-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                    </li>
                </ul>
                <div class="pane-window__footer-info">
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms</a>
                    |
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>

                    <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                </div>
            </div>
            <!-- end Mobile Nav Footer -->
        </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/ar">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/au">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/br">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/ca">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/de">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/es">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/fr">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/gr">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/in">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/it">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/jp">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/kr">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/mg">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/qc">
                            Québec (en français)
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.co.za/">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/uk">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/us">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                

<header id="desktop__main_header" class="header js-header" >
    <div class="header__content">

        <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">ZA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}'>
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AU" data-beacon='{"p":{"lnid": "AU"}}'>
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}'>
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=CA" data-beacon='{"p":{"lnid": "CA"}}'>
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}'>
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}'>
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}'>
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}'>
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}'>
                            India
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{" p":{" lnid":" IT "}}'>
                            Italia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}'>
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}'>
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}'>
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}'>
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=QC" data-beacon='{" p":{" lnid":" QC "}}'>
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}'>
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}'>
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                    <img alt="The Huffington Post" class="logo__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                </a>
                                                                        </div>
        <div class="header__item header__social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook"
           data-beacon='{"p":{"lnid":"facebook"}}'
           href="https://facebook.com/HuffPostSouthAfrica"
           data-social-overlay="top-nav__facebook-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter"
           data-beacon='{"p":{"lnid":"twitter"}}'
           href="https://twitter.com/HuffPostSA"
           data-social-overlay="top-nav__twitter-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram"
           data-beacon='{"p":{"lnid":"instagram"}}'
           href="https://www.instagram.com/HuffPostSA/"
           data-social-overlay="top-nav__instagram-overlay"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"south-africa-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fworld-news%2F","lnid":"news/world-news","mpid":"1.1"}}'
                                          href="/news/world-news/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World News</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fsport%2F","lnid":"news/sport","mpid":"1.2"}}'
                                          href="/news/sport/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sport</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fbest-of-the-week%2F","lnid":"news/best-of-the-week","mpid":"1.3"}}'
                                          href="/news/best-of-the-week/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Best of the Week</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feducation%2F","lnid":"news/education","mpid":"2.1"}}'
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fweird-news%2F","lnid":"news/weird-news","mpid":"2.2"}}'
                                          href="/news/weird-news/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Weird News</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feditors-corner%2F","lnid":"news/editors-corner","mpid":"2.3"}}'
                                          href="/news/editors-corner/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Editor&#039;s Corner</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/afriforum-defends-symbol-of-apartheid_a_23374171/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">AfriForum Opposes Banning Of Apartheid Flag</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/ex-struggle-combatants-expropriate-pietermaritzburg-homes_a_23374145/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Ex-Struggle Combatants &#039;Expropriate&#039; Pietermaritzburg Homes</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/whos-rassie-erasmus-the-new-springbok-coach_a_23374133/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Who&#039;s Rassie Erasmus, The New Springbok Coach?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/pauw-warns-fraser-ugly-things-will-come-out-in-court_a_23374078/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Pauw Warns Fraser: &#039;Ugly Things Will Come Out In Court&#039;</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"south-africa-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fjacob-zuma%2F","lnid":"news/jacob-zuma","mpid":"1.1"}}'
                                          href="/news/jacob-zuma/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jacob Zuma</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fstate-capture%2F","lnid":"news/state-capture","mpid":"1.2"}}'
                                          href="/news/state-capture/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">State Capture</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fgupta-leaks%2F","lnid":"news/gupta-leaks","mpid":"1.3"}}'
                                          href="/news/gupta-leaks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gupta Leaks</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feskom%2F","lnid":"news/eskom","mpid":"2.1"}}'
                                          href="/news/eskom/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Eskom</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fanc-national-conference%2F","lnid":"news/anc-national-conference","mpid":"2.2"}}'
                                          href="/news/anc-national-conference/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">ANC National Conference</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/trump-you-re-afraid-of-the-nra_a_23373984/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content"> Trump: ‘You’re Afraid Of The NRA’</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/white-house-hit-with-several-shocking-reports-in-less-than-a-day_a_23373953/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">White House Hit With Several Shocking Reports In Less Than A Day</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/02/28/hawks-raid-home-of-the-presidents-keepers-author_a_23373390/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Hawks Raid Home Of &#039;The President&#039;s Keepers&#039; Author</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/02/28/the-economics-dont-add-up-on-land-expropriation_a_23373074/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">&#039;The Economics Don&#039;t Add Up On Land Expropriation&#039;</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="entertainment"
             data-beacon='{"p":{"lnid":"south-africa-entertainment"}}'
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fmzansi%2F","lnid":"news/mzansi","mpid":"1.1"}}'
                                          href="/news/mzansi/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Mzansi</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Finternational%2F","lnid":"news/international","mpid":"1.2"}}'
                                          href="/news/international/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">International</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fcelebrity%2F","lnid":"news/celebrity","mpid":"1.3"}}'
                                          href="/news/celebrity/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Ftv-and-film%2F","lnid":"news/tv-and-film","mpid":"2.1"}}'
                                          href="/news/tv-and-film/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">TV And Film</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhuffpost-pick-one%2F","lnid":"news/huffpost-pick-one","mpid":"2.2"}}'
                                          href="/news/huffpost-pick-one/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">HuffPost Pick One</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/are-mzanzis-reality-tv-shows-scripted_a_23374155/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Are Mzanzi&#039;s Reality TV Shows Scripted?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/02/28/what-are-your-youhaventlivedifyou-moments_a_23373996/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">What Are Your #YouHaventLivedIfYou Moments? </div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/ellen-s-surprise-moves-jimmy-kimmel-to-tears_a_23373987/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Ellen’s Surprise Moves Jimmy Kimmel To Tears </div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/glen-lewis-calls-tbo-touch-a-coward-and-hypocrite-as-he-leaves-touch-hd-shut-up-already_a_23373986/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Glen Lewis Calls Tbo Touch A Coward And Hypocrite As He Leaves Touch HD -- &#039;Shut Up Already&#039;</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--voices::after,
            .nav__item--voices .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--voices .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--voices "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="voices"
             data-beacon='{"p":{"lnid":"south-africa-voices"}}'
        >
            <a class="nav__item__link" href="/voices/">Voices</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feconomy-and-governance%2F","lnid":"news/economy-and-governance","mpid":"1.1"}}'
                                          href="/news/economy-and-governance/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy and Governance</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fcolourism%2F","lnid":"news/colourism","mpid":"1.2"}}'
                                          href="/news/colourism/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Colourism</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feducation%2F","lnid":"news/education","mpid":"1.3"}}'
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education </div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Frelationships%2F","lnid":"news/relationships","mpid":"1.4"}}'
                                          href="/news/relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fconstitutionalism%2F","lnid":"news/constitutionalism","mpid":"2.1"}}'
                                          href="/news/constitutionalism/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Constitutionalism</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Flgbtiq%2F","lnid":"news/lgbtiq","mpid":"2.2"}}'
                                          href="/news/lgbtiq/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">LGBTQ+</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Freviews%2F","lnid":"news/reviews","mpid":"2.3"}}'
                                          href="/news/reviews/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reviews</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fbest-of-blogs%2F","lnid":"news/best-of-blogs","mpid":"2.4"}}'
                                          href="/news/best-of-blogs/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Best Of Blogs</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/tariro-mudzamiri/environmental-social-and-governance-lessons-from-2018-budget_a_23374067/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Environmental, Social And Governance Lessons From 2018 Budget</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/martin-van-staden/hate-speech-bill-a-threat-to-democracy-in-south-africa_a_23374035/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Hate-Speech Bill: A Threat To Democracy In South Africa</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/staff-reporter/ramaphosa-a-performer-and-a-politician-with-buckets-of-charm_a_23374013/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Ramaphosa: A Performer And A Politician With Buckets Of Charm</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/onkgopotse-jj-tabane/leadership-lessons-ramaphosa-must-take-from-the-zuma-years_a_23371875/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">3 Lessons Zuma&#039;s Disastrous Presidency Has Taught Us</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--lifestyle::after,
            .nav__item--lifestyle .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--lifestyle .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--lifestyle "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="lifestyle"
             data-beacon='{"p":{"lnid":"south-africa-lifestyle"}}'
        >
            <a class="nav__item__link" href="/lifestyle/">Lifestyle</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhealth-and-fitness%2F","lnid":"news/health-and-fitness","mpid":"1.1"}}'
                                          href="/news/health-and-fitness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Health and Fitness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Farts-and-tech%2F","lnid":"news/arts-and-tech","mpid":"1.2"}}'
                                          href="/news/arts-and-tech/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts and Tech</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fsex%2F","lnid":"news/sex","mpid":"1.3"}}'
                                          href="/news/sex/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sex</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fculture%2F","lnid":"news/culture","mpid":"1.4"}}'
                                          href="/news/culture/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Culture</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Frelationships%2F","lnid":"news/relationships","mpid":"1.5"}}'
                                          href="/news/relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fstyle-and-beauty%2F","lnid":"news/style-and-beauty","mpid":"2.1"}}'
                                          href="/news/style-and-beauty/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style and Beauty</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhome%2F","lnid":"news/home","mpid":"2.2"}}'
                                          href="/news/home/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Home Decor</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feducation%2F","lnid":"news/education","mpid":"2.3"}}'
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fgender-based-violence%2F","lnid":"news/gender-based-violence","mpid":"2.4"}}'
                                          href="/news/gender-based-violence/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gender-Based Violence</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/thousands-sign-petition-for-interracial-couple-emojis-to-be-created_a_23374014/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Thousands Sign Petition For Interracial Couple Emojis To Be Created</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/mwc-2018-the-top-5-weirdest-and-coolest-gadgets_a_23373980/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">MWC 2018: The Top 5 Weirdest And Coolest Gadgets</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/this-is-what-it-will-be-like-to-travel-in-virgin-s-700mph-hyperloop-train_a_23374001/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">This Is What It Will Be Like To Travel In Virgin’s 1120kph Hyperloop Train</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/02/28/can-narcissists-actually-change-their-ways-we-asked-the-experts_a_23373941/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Can Narcissists Actually Change Their Ways? We Asked The Experts.</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="video"
             data-beacon='{"p":{"lnid":"south-africa-video"}}'
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fcurrent-affairs%2F","lnid":"news/current-affairs","mpid":"1.1"}}'
                                          href="/news/current-affairs/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Current Affairs</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Flaugh-cry%2F","lnid":"news/laugh-cry","mpid":"1.2"}}'
                                          href="/news/laugh-cry/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Laugh/Cry</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fend-of-the-earth%2F","lnid":"news/end-of-the-earth","mpid":"2.1"}}'
                                          href="/news/end-of-the-earth/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">End Of The Earth</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/parties-cannot-ignore-the-issue-of-land-any-longer_a_23374065/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Parties Cannot Ignore The Issue Of Land Any Longer</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/ellen-s-surprise-moves-jimmy-kimmel-to-tears_a_23373987/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Ellen’s Surprise Moves Jimmy Kimmel To Tears </div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/trump-you-re-afraid-of-the-nra_a_23373984/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content"> Trump: ‘You’re Afraid Of The NRA’</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/mwc-2018-the-top-5-weirdest-and-coolest-gadgets_a_23373980/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">MWC 2018: The Top 5 Weirdest And Coolest Gadgets</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--money::after,
            .nav__item--money .dropdown {
                border-bottom: 5px solid #000000;
            }
            .nav__item--money .dropdown__column__row--link:hover {
                background: #000000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--money "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="money"
             data-beacon='{"p":{"lnid":"south-africa-money"}}'
        >
            <a class="nav__item__link" href="/money/">Money</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhome%2F","lnid":"news/home","mpid":"1.1"}}'
                                          href="/news/home/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Home</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fstudy%2F","lnid":"news/study","mpid":"1.2"}}'
                                          href="/news/study/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Study</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fwealth%2F","lnid":"news/wealth","mpid":"1.3"}}'
                                          href="/news/wealth/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Wealth</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fdebt%2F","lnid":"news/debt","mpid":"2.1"}}'
                                          href="/news/debt/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Debt</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fsavings%2F","lnid":"news/savings","mpid":"2.2"}}'
                                          href="/news/savings/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Savings</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fasset-finance%2F","lnid":"news/asset-finance","mpid":"2.3"}}'
                                          href="/news/asset-finance/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Asset Finance</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/03/01/burberrys-legendary-designer-replaced_a_23374197/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Burberry&#039;s Legendary Designer Replaced</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/02/26/the-impact-of-vat-on-the-ordinary-south-african_a_23370918/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">The Impact Of VAT On The Ordinary South African</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/redge-nkosi/should-south-africa-really-fear-a-budget-deficit_a_23368738/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Should South Africa Really Fear A Budget Deficit?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/02/22/how-the-new-budget-will-affect-your-pocket_a_23368109/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Why The New Budget Is Bad News For You</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--halala::after,
            .nav__item--halala .dropdown {
                border-bottom: 5px solid #010101;
            }
            .nav__item--halala .dropdown__column__row--link:hover {
                background: #010101;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--halala "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="halala"
             data-beacon='{"p":{"lnid":"south-africa-halala"}}'
        >
            <a class="nav__item__link" href="/halala/">Halala</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fpeople%2F","lnid":"news/people","mpid":"1.1"}}'
                                          href="/news/people/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">People</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fafrica%2F","lnid":"news/africa","mpid":"1.2"}}'
                                          href="/news/africa/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Africa</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Ftech%2F","lnid":"news/tech","mpid":"2.1"}}'
                                          href="/news/tech/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Tech</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/02/28/27-downright-amazing-photos-from-the-2018-sony-world-photography-awards_a_23373912/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">27 Downright Amazing Photos From The 2018 Sony World Photography Awards</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/02/28/highlights-from-the-1-54-art-fair-in-morocco_a_23373291/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Highlights From The 1:54 Art Fair In Morocco</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/02/28/vogue-celebrates-south-africas-queer-fashion-trailblazers_a_23373062/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Vogue Celebrates South Africa&#039;s Queer Fashion Trailblazers</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.co.za/2018/02/28/5-south-african-artworks-that-capture-the-legacy-of-land-dispossession_a_23372986/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">5 South African Artworks That Capture The Legacy Of Land Dispossession</div></a></div>
                        </div>
                    </div>
                                    </div>
    
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
            
            
            
        





    </nav>
</header>                                    </div>
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_leaderboard_flex" class="dfp clearfix ad-leaderboard_flex">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'leaderboard_flex';
        var dfp_slot_id = 'leaderboard_flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                            
                    <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
            <div class="page__content">
            


<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>
            <span class="entry-eyebrow">NEWS</span>

                    <div class="timestamp">
                <span class="timestamp__date--published">01/03/2018 11:58 SAST</span>
                |
                    <span class="timestamp__date--modified">
                        <strong>Updated</strong>
                        5 hours ago
                    </span>
                            </div>
            
    <div class="headline">
        <h1 class="headline__title">Police Minister Cele Says Hawks Need To Be Cleaned Up</h1>
        <h2 class="headline__subtitle">"We have been having a problem for a long time." </h2>    </div>

    <div class="share-bar share-bar--sticky desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
        <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F03%2F01%2Fpolice-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F03%2F01%2Fpolice-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039%2F&text=Police%20Minister%20Cele%20Says%20Hawks%20Need%20To%20Be%20Cleaned%20Up" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F03%2F01%2Fpolice-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="sms:?body=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F03%2F01%2Fpolice-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Police%20Minister%20Cele%20Says%20Hawks%20Need%20To%20Be%20Cleaned%20Up&body=Article: http%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F03%2F01%2Fpolice-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcf4405ccc6fd1b31f3d30fd4d23f4664%2F206171223%2Fformer-national-police-commissioner-bheki-cele-attends-a-press-on-picture-id146328993&client=cbc79c14efcebee57402&signature=279b2c312015e24f2ee480fa0684bf42892a823f" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F03%2F01%2Fpolice-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039%2F" target="_blank"></a></li></ul></script>

        <ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F03%2F01%2Fpolice-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F03%2F01%2Fpolice-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039%2F&text=Police%20Minister%20Cele%20Says%20Hawks%20Need%20To%20Be%20Cleaned%20Up" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F03%2F01%2Fpolice-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcf4405ccc6fd1b31f3d30fd4d23f4664%2F206171223%2Fformer-national-police-commissioner-bheki-cele-attends-a-press-on-picture-id146328993&client=cbc79c14efcebee57402&signature=279b2c312015e24f2ee480fa0684bf42892a823f" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F03%2F01%2Fpolice-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Police%20Minister%20Cele%20Says%20Hawks%20Need%20To%20Be%20Cleaned%20Up&body=Article: http%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F03%2F01%2Fpolice-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039%2F" target="_blank"></a></li></ul></div>

                        <div class="author-byline">
                
    
    <ul class="author-list ">
        
                        
            
            <li class="author-card">
                                                            <a href="/author/staff-reporter" class="bn-author-image bn-clickable">
                            <div class="author-card__headshot" style="background-image: url(http://o.aolcdn.com/images/dims?quality=80&thumbnail=50%2C50&image_uri=https%3A%2F%2Fs.blogcdn.com%2Fwww.huffingtonpost.co.za%2Fmedia%2F2017%2F06%2Fhufflogo.jpg&client=cbc79c14efcebee57402&signature=b3d604b99f97f7ba03387fe2086fad0708d92fbe);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="/author/staff-reporter">
                                                            <span class="author-card__details__name">
                                    By Staff Reporter
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
            </div>
            
    
    </header>

                    </div>
    
                <div class="page__content">
                        
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry">
                                            <article class="entry__content ">
    
        
        
    
        
        
        
                        
                                                    
            <div class="top-media" data-beacon='{"p":{"mnid":"top_media"}}'>
                <div class="top-media__image image">
                    <img class="image__src" src="https://o.aolcdn.com/images/dims3/GLOB/crop/3596x1802+0+0/resize/630x315!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcf4405ccc6fd1b31f3d30fd4d23f4664%2F206171223%2Fformer-national-police-commissioner-bheki-cele-attends-a-press-on-picture-id146328993">
                    <div class="image__credit">
                        Lisa Hnatowicz/Foto24/Gallo Images/Getty Images
                    </div>
                    <div class="image__caption">
                        Police Minister Bheki Cele.
                    </div>
                </div>
            </div>

            
    <div class="entry__body" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

        <div class="post-contents">
                                                                        
            
                            <p>Police Minister Bheki Cele says crime intelligence has been a problematic area in policing for a long time, and more needs to be done to correct this.</p>
                                
                                            

<p>"Crime intelligence is a priority. We have been having a problem for a long time. We know that the head has just gone after six years' suspension. It does not have any head, and there are other allegations that it has been used to fight other battles," Cele said in an interview with Bongani Bingwa on Talk Radio 702 on Thursday morning.</p>
                                
                                                                        <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<p>He has already scheduled meetings with the Hawks to make sure they "clean all the structures".</p>
                                
                                            

<p>"We need to make sure that all who have allegations [against them] &ndash; and then those who have been found to have been compromised &ndash; they get out of the organisation, and we continue with the work," Cele said.</p>
                                
                                                                                                                    <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<blockquote class="pull-quote"><span class="quote">"You cannot just allow these structures to be used for whatever political outcome." </span></blockquote>

<p>He denied that he ever told police to "shoot to kill", as was reported during his tenure as police commissioner.</p>
                                                                    
                                            

<p>"Recently someone who had a vision that I would be appointed raised that issue &ndash; I denied saying shoot to kill; I have never said shoot to kill," Cele said.</p>
                                
                                                                        <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	         <!-- TEMPLATE CODE -->
<div id="dfp_entry_paragraph_3" class="dfp clearfix ad-entry_paragraph_3">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'entry_paragraph_3';
        var dfp_slot_id = 'entry_paragraph_3';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->     	</div>
    </div>
                                                                                    

<p>He challenged the media: "I have made the invitation to everybody that is in the media world to show me either the written statement or electronic statement that I said so."</p>
                                
                                            

<p>The minister says he has "spoken tough" and urged police not to "die with guns in their hands".</p>
                                
                                                                        <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<p>He says there is still a mammoth task ahead in handling the Ngcobo massacre, in which five policemen were killed during a robbery at a police station in Eastern Cape.</p>
                                
                                            

<p>"The first [thing to] mention is the task we need to do &ndash; we need to carry everybody on the shoulders, and that understanding of low morale should be corrected and put everyone on a high note as an organisation and as community [sic]."</p>
                                
                                                                                                                                            

<p><a href="http://www.huffingtonpost.co.za/2018/02/27/is-bheki-cele-the-right-man-for-the-job_a_23372005/" target="_blank">Read: Is Bheki Cele The Right Man For The Job?</a></p>
                                
                                            

<p>In the matter of <a href="http://www.huffingtonpost.co.za/2018/02/28/hawks-raid-home-of-the-presidents-keepers-author_a_23373390/?utm_hp_ref=za-homepage" target="_blank">Jacques Pauw, whose home was searched by the Hawks on Wednesday</a>, he says he has not been briefed on the matter, and therefore cannot comment. However, he does agree that it is important for the Hawks to investigate those who are implicated in Pauw's book, "<em>The President's Keepers</em>".</p>
                                
                                                                                                                                            

<p>"You cannot just allow these structures to be used for whatever political outcome," he said.</p>
                                
                                            

<p></p>
                                
                                            
                                
                                            
                                
                                            

<p></p>
                                
                                            
                                
                                            
                                
                                            

<p></p>
                                
                                            
                                
                                            
                                
                                            <!-- start relEntries -->
<div class="related-entries related-entries--list">
    <h3 class="related-entries__title">Bheki Cele</h3>
    <ul class="related-entries__list"><li class="related-entries__list__item">
                        <a class="related-entries__list__item__title entry__link--omit" href="http://www.huffingtonpost.co.za/2018/02/27/new-police-minister-bheki-cele-rushes-to-ngcobo-to-join-the-force_a_23371897/">
                New Police Minister Bheki Cele Rushes To Ngcobo To &#039;Join The Force&#039;
            </a>
        </li><li class="related-entries__list__item">
                        <a class="related-entries__list__item__title entry__link--omit" href="http://www.huffingtonpost.co.za/2017/12/12/cele-too-late-for-unity-deal_a_23305599/">
                Cele: Too Late For Unity Deal
            </a>
        </li></ul>
</div>
<!-- end relEntries -->
                                
                                                                                                                                    </div>

        
                    <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
        
                    <div class="author-byline author-byline--footer">
                                                    <div class="entry-corrections ">
                                     

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23374039"
data-edition="za" data-beacon='{"p":{"lnid":"citation","mnid":"entry_text","mpid":12}}' id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                    </div>
                
                
<ul class="author-list">
            
                        
                        <li class="author-card">
                                    <a href="" class="bn-author-image bn-clickable">
                        <div class="author-card__headshot" style="background-image: url(http://o.aolcdn.com/images/dims?quality=80&thumbnail=40%2C40&image_uri=https%3A%2F%2Fs.blogcdn.com%2Fwww.huffingtonpost.co.za%2Fmedia%2F2017%2F06%2Fhufflogo.jpg&client=cbc79c14efcebee57402&signature=c12236d7c7059a38762b826b80a20c62756a069c);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="/author/staff-reporter">
                            <span class="author-card__details__name">
                            Staff Reporter
                            </span>
                        </a>
                        <span class="author-card__social-container desktop-only">
                                                                                                            </span>
                                            </span>

                                    </div>
            </li>
            </ul>

                                            </div>
        
        <div class="tag-cloud" data-beacon='{"p":{"mnid":"more"}}'>
            <span class="tag-more">MORE:</span><a class="tag" data-beacon='{"p":{"mpid":0, "lnid":"bheki-cele"}}' href="/news/bheki-cele/">Bheki Cele</a><a class="tag" data-beacon='{"p":{"mpid":1, "lnid":"bongani-bingwa"}}' href="/news/bongani-bingwa/">Bongani Bingwa</a><a class="tag" data-beacon='{"p":{"mpid":2, "lnid":"jacques-pauw"}}' href="/news/jacques-pauw/">Jacques Pauw</a><a class="tag" data-beacon='{"p":{"mpid":3, "lnid":"news"}}' href="/news/news/">News</a><a class="tag" data-beacon='{"p":{"mpid":4, "lnid":"ngcobo-shootings"}}' href="/news/ngcobo-shootings/">Ngcobo shootings</a><a class="tag" data-beacon='{"p":{"mpid":5, "lnid":"shoot-to-kill"}}' href="/news/shoot-to-kill/">shoot to kill</a></div>

                
        <div class="modal hidden" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
	<i class="modal__close bN icon-close-x" data-beacon='{"p":{"lnid":"close"}}'></i>
	<div class="modal__content">
	</div>
</div>
                    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <!-- Desktop and Mapi Conversations -->

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="tbl-below_entry_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-below_entry_recirc',
            placement: 'Below Article Thumbnails',
            mode: 'alternating-thumbnails-a',
            target_type: 'mix'
        });
    })();
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right" data-beacon='{"p":{"mlid":"col3"}}'>
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Flex" class="dfp clearfix ad-right_rail_flex">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_flex';
        var dfp_slot_id = 'RR_Flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_middle -->
<div id="modulous_right_rail_middle" class="ad_spot desktop-only">
    
</div>                                                                                    
        

    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page" data-beacon='{"p":{"mlid":"trending"}}'>
            <div class="recirc__zone__title">
                <h3 class="recirc__title trending">
                    Trending
                </h3>
            </div><div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23374078","mpid":0'>
                            <div class="card__content">
                                <a class="card__image" href="/2018/03/01/pauw-warns-fraser-ugly-things-will-come-out-in-court_a_23374078/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2400x2400+605+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F7ab17dbe0eed3c3f22512acfb38fe680%2F206171226%2Fsouth-african-veteran-investigative-journalist-jacques-pauw-books-a-picture-id871811278">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2018/03/01/pauw-warns-fraser-ugly-things-will-come-out-in-court_a_23374078/">Pauw Warns Fraser: &#039;Ugly Things Will Come Out In Court&#039;</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23371875","mpid":1'>
                            <div class="card__content">
                                <a class="card__image" href="/onkgopotse-jj-tabane/leadership-lessons-ramaphosa-must-take-from-the-zuma-years_a_23371875/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2232x2227+643+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F74f997d03a9e4e32554cf508d8dd1a81%2F206125676%2FRTR3OLK9.jpeg">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/onkgopotse-jj-tabane/leadership-lessons-ramaphosa-must-take-from-the-zuma-years_a_23371875/">3 Lessons Zuma&#039;s Disastrous Presidency Has Taught Us</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23373011","mpid":2'>
                            <div class="card__content">
                                <a class="card__image" href="/naledi-chirwa/we-dont-want-bathabile-dlamini-representing-us-as-women_a_23373011/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2000x2004+512+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ff4b69d1519a3cedb11d1bdcb0321ad4b%2F205003192%2F491983358.jpg">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/naledi-chirwa/we-dont-want-bathabile-dlamini-representing-us-as-women_a_23373011/">&#039;We Don&#039;t Want Bathabile Dlamini Representing Us As Women&#039;</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23373986","mpid":3'>
                            <div class="card__content">
                                <a class="card__image" href="/2018/03/01/glen-lewis-calls-tbo-touch-a-coward-and-hypocrite-as-he-leaves-touch-hd-shut-up-already_a_23373986/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/1084x1081+0+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F20d8713e0ec0893b7f77cf0334585fd5%2F206170964%2F28153615_1679271028835727_154491124688355328_n.jpg">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2018/03/01/glen-lewis-calls-tbo-touch-a-coward-and-hypocrite-as-he-leaves-touch-hd-shut-up-already_a_23373986/">Glen Lewis Calls Tbo Touch A Coward And Hypocrite As He Leaves Touch HD -- &#039;Shut Up Already&#039;</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23374155","mpid":4'>
                            <div class="card__content">
                                <a class="card__image" href="/2018/03/01/are-mzanzis-reality-tv-shows-scripted_a_23374155/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/646x646+359+199/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd901e511ef5f79de63ec41b0779a81f4%2F206171457%2F21042707_825056181009096_776088134982041600_n.jpg">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2018/03/01/are-mzanzis-reality-tv-shows-scripted_a_23374155/">Are Mzanzi&#039;s Reality TV Shows Scripted?</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23374039","mpid":5'>
                            <div class="card__content">
                                <a class="card__image" href="/2018/03/01/police-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2140x2138+736+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcf4405ccc6fd1b31f3d30fd4d23f4664%2F206171223%2Fformer-national-police-commissioner-bheki-cele-attends-a-press-on-picture-id146328993">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2018/03/01/police-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039/">Police Minister Cele Says Hawks Need To Be Cleaned Up</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                                    </section>
    </div>
                                                                                    

    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #0dbe98;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #0dbe98;
    }

</style>


<div class="desktop-only follow-us mod-follow" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>
                    
    
            
                                        
        
        
                                        
        
        
    

<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                    <label class="signup_error_terms" style="display:none;"><strong>Please accept our terms of service and privacy policy</strong></label>
            <label class="follow-us-form-desc accept-terms-label"><input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">By checking this box, I accept the Huffington Post South Africa <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a></label>
                <div class="submit-button-group">
            <input class="subscribe-submit" data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_twitter"}}'
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit"
                       data-href="https://twitter.com/HuffPostSA"
                       href="https://twitter.com/HuffPostSA"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_facebook"}}'
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit"
                       data-href="https://facebook.com/HuffPostSouthAfrica"
                       href="https://facebook.com/HuffPostSouthAfrica"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="instagram follow-us-networks-item  large"
                    data-beacon='{"p":{"lnid":"nav_instagram"}}'
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit"
                       data-href="https://www.instagram.com/HuffPostSA/"
                       href="https://www.instagram.com/HuffPostSA/"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower1" class="dfp clearfix ad-right_rail_lower">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_lower';
        var dfp_slot_id = 'RR_Lower1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    <style>
.trc_rbox.trc-auto-size{width:100%; height:auto;}
</style><div id="tbl-right_rail_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-right_rail_recirc',
            placement: 'Right Rail Thumbnails',
            mode: 'organic-thumbnails-rr',
            target_type: 'mix'
        });
    })();
</script>
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower2" class="dfp clearfix ad-right_rail_300x250_lower">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_300x250_lower';
        var dfp_slot_id = 'RR_Lower2';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
</div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                            
    
                
    
        
        
                                                            
            
            
                                                            
            
            
        
     
        <div class="newsletter-toaster desktop-only hidden" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/images/icons/newsletter-toaster.png?h=492dcc7d4a60d293f00eb28f73829add">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="7b4c2f8d4e66e09ed4d2bda6faa71913">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                                  <div class="newsletter-toaster__terms-container">
                                            <label class="newsletter-toaster__form-desc accept-terms-label">
                                                <input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">
                                                By checking this box, I accept the Huffington Post South Africa <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="http://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>
                                            </label>
                                            <label class="newsletter-toaster__terms-error signup_error_terms"><span class="newsletter-toaster__message"><strong>Please accept our terms of service and privacy policy</strong></span></label>
                                        </div>
                                                                        <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

                
<aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/images/highlight.gif?h=b20e6b166b1cca0e866db64bb3febc56">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                


<footer id="desktop__main_footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                                    <img alt="HuffPost" class="footer__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links" data-beacon='{"p":{"mnid":"corp-links"}}'>
                        
                                                                                                                                                                                                                
                                        
            <ul class="footer__list footer__list--short">
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/huffpost-south-africa-faqs">
                                FAQ
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/rss/index.xml">
                                RSS
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/huffpost-south-africa-about-us">
                                About Us
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/huffpost-south-africa-terms">
                                User Agreement
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/huffpost-south-africa-privacy-policy">
                                Privacy
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/cookie-information">
                                Cookie
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/huffpost-south-africa-contact-us">
                                Contact Us
                            </a>
                                            </li>
                            </ul>
        </div>
            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/images/oath-footer-white.svg?h=adb9633a97819b1f865218286a4a8257" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost Holdings LLC (and its licensors).
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            
        </div>

                <!--modulous footer -->
        
<!-- FOOTER CODE -->
<script type="text/javascript">
    (function(){
        cX.callQueue.push(['invoke', function() {
            dfpController.displaySlots();
        }]);
    })();
</script>
<!-- FOOTER CODE ENDS -->
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    })();
</script>

<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.co.za/">https://m.huffingtonpost.co.za/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    
<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"south-africa","c6":"","c15":"","options":{"url_append":"comscorekw=south-africa"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=south-africa&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.co.za"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
 var pvar = { cid: "f2", content: "0", server: "secure" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <img src="//secure.imrworldwide.com/cgi-bin/m?ci=f2&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/js/vendor.min.js?h=708707b1dc9da384d9c80927d5938924"></script>
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/js/scripts.min.js?h=ecc1c46b5eeddd9148f29f394ba93cde"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Police Minister Cele Says Hawks Need To Be Cleaned Up";
            HPPOST.postUrl = "//www.huffingtonpost.co.za/2018/03/01/police-minister-cele-says-hawks-need-to-be-cleaned-up_a_23374039/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "";

    </script>

    <script src="http://www.blogsmithmedia.com/www.huffingtonpost.co.za/assets-he85c7ee5beb3da607f09aaac5e9014c9/js/entry.min.js?h=b4b0fd1c1299efd7cf0c41c84cda0146"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20\x2D\x2D\x3E\x0D\x0A\x3Cdiv\x20id\x3D\x22dfp_Slide_Show\x22\x20class\x3D\x22dfp\x20clearfix\x20ad\x2Dslideshow_300x250_req\x22\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x20\x20\x20\x20var\x20cX\x20\x3D\x20cX\x20\x7C\x7C\x20\x7B\x7D\x3B\x0D\x0A\x20\x20\x20\x20cX.callQueue\x20\x3D\x20cX.callQueue\x20\x7C\x7C\x20\x5B\x5D\x3B\x0D\x0A\x20\x20\x20\x20\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_placement_slug\x20\x3D\x20\x27slideshow_300x250_req\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot_id\x20\x3D\x20\x27Slide_Show\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_id\x20\x3D\x20\x22dfp_\x22\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_el\x20\x3D\x20document.getElementById\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_prefix\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20window.dfpPrefix\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfp_prefix\x20\x3D\x20dfp_prefix\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20display_in_template\x20\x3D\x20false\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfpController.console.log\x28\x22\x5BDFP\x20slot\x20\x5Cu25C9\x5D\x20\x22\x20\x2B\x20dfp_placement_slug\x20\x2B\x20\x22\x20\x2D\x3E\x20\x22\x20\x2B\x20dfp_prefix,\x20\x22color\x3A\x20\x232196f3\x3B\x22\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20cX.callQueue.push\x28\x5B\x27invoke\x27,\x20function\x28\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.cmd.push\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot\x20\x3D\x20\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.defineSlot\x28dfp_prefix,\x20dfpController.getSizeByPlacement\x28dfp_placement_slug\x29,\x20dfp_div_id\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.setTargeting\x28dfp_placement_slug\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.addService\x28googletag.pubads\x28\x29\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.setTargeting\x28\x22CxSegments\x22,\x20cX.getUserSegmentIds\x28\x7BpersistedQueryId\x3A\x20\x276108e7e5ee629759870206096a1d3949eca98b12\x27\x7D\x29\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.registerSlot\x28dfp_div_id,\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20slot\x3A\x20dfp_slot,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20selector\x3A\x20dfp_div_el,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20placement\x3A\x20dfp_placement_slug\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20if\x28display_in_template\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.displaySlot\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.attachAdReloadEvent\x28dfp_div_el,\x20dfp_slot\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x5D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x7D\x29\x28\x29\x3B\x0D\x0A\x20\x20\x20\x20\x3C\x2Fscript\x3E\x0D\x0A\x3C\x2Fdiv\x3E\x0D\x0A\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20ENDS\x20\x2D\x2D\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

        <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];

            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');

                if (beaconData) {
                    try {
                        beaconData = JSON.parse(beaconData);

                        if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                            plids.push(beaconData.p.plid);
                            mvts.push(beaconData.p.mvt);
                        }
                    } catch (e) {
                        // Some beacons fail due to invalid syntax. A failing beacon parse might break twitter embeds.
                        console.error('Invalid beacon data', beaconData, 'data for', this);
                    }
                }
            });

            if (mvts.length > 0) {
                bN_ready(function (bN) {
                    bN.set('plids', plids.join(';'), true);
                    bN.set('mvts', mvts.join(';'), true);
                    bN.ping('mlt');
                });
            }
        });
    </script>

        
                            

        
        
    </body>
</html>

