
<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Your Next Miss SA Will Come From These 28 Women – Meet The Finalists</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="Nine of them are from Gauteng." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2926x1538+0+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe82277071b940129e36861c6fe81df1f%2F206305646%2FThe_28_Miss_SA_2018_regional_qualifiers._Pic_by_Yolanda_van_der_Stoep.jpg" />
		<meta property="og:site_name" content="HuffPost South Africa" />
		<meta property="og:title" content="Your Next Miss SA Will Come From These 28 Women – Meet The Finalists" />
		<meta property="og:description" content="Nine of them are from Gauteng." />
		<meta property="og:url" content="https://www.huffingtonpost.co.za/2018/04/18/your-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297/" />
		<meta property="og:app_id" content="309438326081685" />
		<meta property="fb:app_id" content="309438326081685" />
		<meta property="twitter:site" content="HuffPostSA" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Your Next Miss SA Will Come From These 28 Women – Meet The Finalists" />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2926x1538+0+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe82277071b940129e36861c6fe81df1f%2F206305646%2FThe_28_Miss_SA_2018_regional_qualifiers._Pic_by_Yolanda_van_der_Stoep.jpg" />
		<meta name="twitter:description" content="Nine of them are from Gauteng." />
		<meta property="fb:pages" content="1215255121868394" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="celebrity,Entertainment,miss sa,Miss SA 2018" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2926x1538+0+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe82277071b940129e36861c6fe81df1f%2F206305646%2FThe_28_Miss_SA_2018_regional_qualifiers._Pic_by_Yolanda_van_der_Stoep.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_ZA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Entertainment" />
		<meta property="article:tag" content="celebrity,Entertainment,miss sa,Miss SA 2018" />
		<meta property="article:published_time" content="2018-04-18T16:28:00+02:00" />
		<meta property="article:modified_time" content="2018-04-18T16:29:40+02:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@Duenna_M" />
	    <link rel="canonical" href="https://www.huffingtonpost.co.za/2018/04/18/your-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297/">


                
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.co.za/2018/04/18/your-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297/"
    },
    "headline": "Your Next Miss SA Will Come From These 28 Women \u2013 Meet The Finalists",
    "image": {
        "@type": "ImageObject",
        "url": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F2926x1538%2B0%2B0%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fe82277071b940129e36861c6fe81df1f%252F206305646%252FThe_28_Miss_SA_2018_regional_qualifiers._Pic_by_Yolanda_van_der_Stoep.jpg&client=cbc79c14efcebee57402&signature=d6dad97ed7f80ae2bb22e282722eb281560e6b7c",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-04-18T16:28:00+02:00",
    "datePublished": "2018-04-18T16:28:00+02:00",
    "dateModified": "2018-04-18T16:29:40+02:00",
    "author": {
        "@type": "Person",
        "name": "Duenna Mambana"
    },
    "creator": {
        "@type": "Person",
        "name": "Duenna Mambana"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.co.za",
        "name": "HuffPost South Africa",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "Nine of them are from Gauteng.",
    "articleSection": "Entertainment",
    "keywords": [
        "celebrity",
        "Entertainment",
        "miss sa",
        "Miss SA 2018",
        "type: news"
    ],
    "inLanguage": "en_ZA",
    "thumbnailUrl": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe82277071b940129e36861c6fe81df1f%2F206305646%2FThe_28_Miss_SA_2018_regional_qualifiers._Pic_by_Yolanda_van_der_Stoep.jpg&client=cbc79c14efcebee57402&signature=f1b5b85e12d3bb5930f41fa980bf4ab1ae0d19ae",
    "url": "https://www.huffingtonpost.co.za/2018/04/18/your-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297/"
}
    </script>



<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.co.za/2018/04/18/your-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297/" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/favicon.ico" type="image/x-icon" />


<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/css/styles.min.css">

    
    
    
<script src="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/js/common.min.js"></script>


                <!-- DFP PREFIX CONFIGURATION -->
<script type="text/javascript">
    window.dfpPrefix = "";
    window.dfpPrefixController = {};
    (function(){
        var slotPrefix = "8900/24.com/Web/HuffingtonPost";
        var slotPrefixOverride = "";

        
            
        

        
            
                //For SA
                
                    slotPrefix = slotPrefix + "/" + "entertainment".replace(' ', '-');
                    
                        
                            slotPrefix = slotPrefix + "_article";
                        
                    
                

                

                slotPrefix = slotPrefix + "/";

            
        

        
            
        

        
            
        

        var results = new RegExp('[\?&]dfp_test_prefix=([^&#]*)').exec(window.location.href);
        if (results && results[1]){
            window.dfpPrefix = results[1].trim().replace(/^\/+|\/+$/g, '');
        } else {
            slotPrefix = slotPrefixOverride || slotPrefix;
            window.dfpPrefix = slotPrefix;
        }
    })();
</script>
<!-- HEAD CODE -->
<script type="text/javascript" src="https://modulous.huffpost.com/2017/08/16/1502886566-dfp_controller.min.js"></script>
<!-- This script is loaded asynchronously on the SA site head -->
<!-- <script type="text/javascript" src="http://cdn.cxense.com/cx.js"></script> -->
<script type="text/javascript">
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.googletag.slots = window.googletag.slots || {};

    (function(){
        // Include gpt.js
        dfpController.loadGPTScript();

        // Set targeting
        (function(){
            var targeting = { };

            
            
            
            
            targeting.artid = "23414297";
            targeting.topics = "celebrity,entertainment,miss-sa,miss-sa-2018";
            targeting.accreditation = "duenna-mambana";
            
            
            
            

            googletag.cmd.push(function() {
                googletag.pubads().enableAsyncRendering();
                googletag.pubads().collapseEmptyDivs();
                googletag.pubads().enableSingleRequest();
                for (var k in targeting) {
                    dfpController.console.log("[DFP setTargeting \u2714] " + k + " -> " + targeting[k], "color: #009688;");
                    googletag.pubads().setTargeting(k, targeting[k]);
                }
                googletag.enableServices();
                try {nvg41021.dfpnvg();}catch(e){}
            });
        })();

        // Set placement specific mappings
        (function(){
            var size_mapping = {};
            
            size_mapping = {
                "leaderboard_flex": [728,90],
                "slideshow_300x250_req": [300,250],
                "slideshow_728x90_req": [728,90],
                "right_rail_flex": [300,600],
                "right_rail_lower": [300,250],
                "right_rail_300x250_lower": [300,250],
                "mid_article": [300,250],
                "entry_paragraph_3": [[600,250], [300,250]],
                "sharebox_260x60": [260,60]
            };
            

            dfpController.setSizeMapping(size_mapping);
            return;
        })();

        dfpController.enableLazyLoad();
        dfpController.enableDebugMode();
        dfpController.setDFPEvents();

        return;
    })();
</script>
<!-- HEAD CODE ENDS -->
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        var taboolaHulaHoop = { article: "auto" };
        
        _taboola.push(taboolaHulaHoop);
        var __t = !function(e, f, u, i) {
            if (!document.getElementById(i)) {
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/huffingtonpost-southafrica/loader.js',
            'tb_loader_script');
    })();
</script>


<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<meta name="taboola.category" content="entertainment" />

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- Begin Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45055449-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.45.0.js"></script>
<script type="text/javascript">
  window.rapidParams = {"nol":true,"keys":{"st_sec":"za.hpmg","ver":"blogsmith","pt":"content","pct":"story","paid":"bsd:23414297"},"spaceid":1197803230};
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidParams);
</script>
<!-- Begin NativeAI Script -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '37029e6e-9621-4652-98a9-72270efa01fa');
</script>
<!-- End NativeAI Script -->    
                                        
<!-- Begin Omniture Head -->
<script type="text/javascript">
    bN_cfg = {
        h: location.hostname,
        b: "b.aol.com",
        p: {
    "a_type": "",
    "a_value": "south africa",
    "dL_dpt": "default",
    "dL_flid": "_",
    "dL_blogID": "2",
    "cobrand": "HuffPost",
    "cms_src": "AMP",
    "dL_cmsID": "bsd:23414297",
    "dL_author": "Duenna Mambana",
    "dL_pubts": 1524061680000,
    "dL_tags": "celebrity,entertainment,miss-sa,miss-sa-2018",
    "dL_vid": "video_novideo",
    "dL_ch": "za.hpmg"
}
    };

    s_265_account = "aolzahuffpo,aolza";

    function runOmni() {
        s_265["pfxID"] = "hpo";
        s_265["prop16"] = "news";
        s_265["channel"] = "za.hpmg";
        s_265["channelVideo"] = "za.hpmgvideo";
        s_265["prop1"] = "default";
        s_265["prop18"] = "";
        s_265["prop54"] = "blogsmith";
        s_265["prop9"] = "bsd:23414297";
        s_265["pageName"] = "Your Next Miss SA Will Come From These 28 Women \u2013 Meet The Finalists";
        s_265["prop19"] = "celebrity|entertainment|miss_sa|miss_sa_2018";
        s_265["prop22"] = "duenna-mambana";
        s_265["prop23"] = "04-18-2018";
        s_265["prop65"] = "original_content";
        s_265["prop62"] = "video_novideo";
        s_265["prop45"] = "aws";
        s_265["linkInternalFilters"] = "javascript:,huffingtonpost.co.za";
        s_265["prop8"] = "bss:1048";
        s_265["prop12"] = "https:\/\/www.huffingtonpost.co.za\/2018\/04\/18\/your-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297\/";
        
        s_265.t();
    }

    (function (d) {
        window.bN_ready = bN_ready;
        window.bN_ready.listeners = [];

        var s = d.createElement('script');
        s.src = "https://s.aolcdn.com/os/aol/beacon.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        if (s.addEventListener) {
            s.addEventListener("load", beaconLoaded, false);
        } else if (s.readyState) {
            s.onreadystatechange = beaconLoaded;
        }

        s = d.createElement('script');
        s.src = "https://s.aolcdn.com/os/aol/omniture-intl.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        ////////////////////

        function bN_ready(callback) {
            if (!window.bN_ready.listeners) {
                callback(window.bN);
            } else {
                window.bN_ready.listeners.push(callback);
            }
        }

        function beaconLoaded() {
            window.bN_ready.listeners.forEach(function(callback) {
                callback(window.bN);
            });

            window.bN_ready.listeners = null;
        }
    })(document);
</script>
<!-- End Omniture Head -->
<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1140713603162474825']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_ZA/sdk.js#xfbml=1&version=v2.10&appId=309438326081685";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-za locale-en_ZA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <!-- TEMPLATE CODE -->
<div id="dfp_Top_1x1" class="dfp clearfix ad-top_1x1">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'top_1x1';
        var dfp_slot_id = 'Top_1x1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineOutOfPageSlot(dfp_prefix, dfp_div_id)
                    .addService(googletag.pubads())
                    .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --><script type="text/javascript">
var stickyAdConf = {
stickyEnabled: true,
stickyDuration: 3000
};
</script>


<script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
   window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);}
   mediaconductor("init", "765fb29962884e07869c32c99d026ece");
   mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="1048" data-postid="23414297"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
<div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/logos/hp_mobile.png';this.onerror=null;" src="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/logos/hp_mobile.svg"></a>
            </li>
            <li class="editions-nav-menu">
                <a href="#" class="editions-mobile-open icon-Globe_USA">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
        <div class="pane-navigation-container">
            <a href="#mobile-topNav">
                <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
            </a>
        </div>

        <div class="pane-list-container">
            <div class="pane-window pane-window-current hamburger-panel">
                                                
                
                
                <div id="mobile-topNav" class="hamburger-panel__block">
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/news/">
                                News
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/world-news/">
                                                    World News
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sport/">
                                                    Sport
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/best-of-the-week/">
                                                    Best of the Week
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/education/">
                                                    Education
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/weird-news/">
                                                    Weird News
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/editors-corner/">
                                                    Editor&#039;s Corner
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/politics/">
                                Politics
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/jacob-zuma/">
                                                    Jacob Zuma
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/state-capture/">
                                                    State Capture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/gupta-leaks/">
                                                    Gupta Leaks
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/eskom/">
                                                    Eskom
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/anc-national-conference/">
                                                    ANC National Conference
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/entertainment/">
                                Entertainment
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/mzansi/">
                                                    Mzansi
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/international/">
                                                    International
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/celebrity/">
                                                    Celebrity
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tv-and-film/">
                                                    TV And Film
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/huffpost-pick-one/">
                                                    HuffPost Pick One
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/voices/">
                                Voices
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/economy-and-governance/">
                                                    Economy and Governance
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/colourism/">
                                                    Colourism
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/education/">
                                                    Education 
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/relationships/">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/constitutionalism/">
                                                    Constitutionalism
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/lgbtiq/">
                                                    LGBTQ+
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/reviews/">
                                                    Reviews
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/best-of-blogs/">
                                                    Best Of Blogs
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/lifestyle/">
                                Lifestyle
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/health-and-fitness/">
                                                    Health and Fitness
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/arts-and-tech/">
                                                    Arts and Tech
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sex/">
                                                    Sex
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/culture/">
                                                    Culture
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/relationships/">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/style-and-beauty/">
                                                    Style and Beauty
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/home/">
                                                    Home Decor
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/education/">
                                                    Education
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/gender-based-violence/">
                                                    Gender-Based Violence
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/video/">
                                Video
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/current-affairs/">
                                                    Current Affairs
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/laugh-cry/">
                                                    Laugh/Cry
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/end-of-the-earth/">
                                                    End Of The Earth
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/money/">
                                Money
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/home/">
                                                    Home
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/study/">
                                                    Study
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/wealth/">
                                                    Wealth
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/debt/">
                                                    Debt
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/savings/">
                                                    Savings
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/asset-finance/">
                                                    Asset Finance
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/halala/">
                                Halala
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/people/">
                                                    People
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/africa/">
                                                    Africa
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/tech/">
                                                    Tech
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                    
                    <div class="hamburger-panel__block">
                        <div class="hamburger-panel__block__content">
                            <ul class="hamburger-panel__list">
                                                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end Top Nav -->
            </div>

            <!-- Mobile Nav Footer -->
            <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                <ul class="pane-window__footer-list">
                    <li class="pane-window__footer-item">
                        <a class="pane-window__footer-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                    </li>
                </ul>
                <div class="pane-window__footer-info">
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms</a>
                    |
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>

                    <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                </div>
            </div>
            <!-- end Mobile Nav Footer -->
        </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/ar">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/au">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/br">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/ca">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/de">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/es">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/fr">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/gr">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/in">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/it">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/jp">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/kr">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/mg">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/qc">
                            Québec (en français)
                        </a>
                                    </li>
                            <li>
                                            <a href="https://m.huffingtonpost.co.za/">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/uk">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/us">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                

<header id="desktop__main_header" class="header js-header" >
    <div class="header__content">

        <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">ZA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}'>
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AU" data-beacon='{"p":{"lnid": "AU"}}'>
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}'>
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=CA" data-beacon='{"p":{"lnid": "CA"}}'>
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}'>
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}'>
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}'>
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}'>
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}'>
                            India
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{" p":{" lnid":" IT "}}'>
                            Italia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}'>
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}'>
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}'>
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}'>
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=QC" data-beacon='{" p":{" lnid":" QC "}}'>
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}'>
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}'>
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook"
           data-beacon='{"p":{"lnid":"facebook"}}'
           href="https://facebook.com/HuffPostSouthAfrica"
           data-social-overlay="top-nav__facebook-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter"
           data-beacon='{"p":{"lnid":"twitter"}}'
           href="https://twitter.com/HuffPostSA"
           data-social-overlay="top-nav__twitter-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram"
           data-beacon='{"p":{"lnid":"instagram"}}'
           href="https://www.instagram.com/HuffPostSA/"
           data-social-overlay="top-nav__instagram-overlay"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"south-africa-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fworld-news%2F","lnid":"news/world-news","mpid":"1.1"}}'
                                          href="/news/world-news/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World News</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fsport%2F","lnid":"news/sport","mpid":"1.2"}}'
                                          href="/news/sport/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sport</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fbest-of-the-week%2F","lnid":"news/best-of-the-week","mpid":"1.3"}}'
                                          href="/news/best-of-the-week/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Best of the Week</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feducation%2F","lnid":"news/education","mpid":"2.1"}}'
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fweird-news%2F","lnid":"news/weird-news","mpid":"2.2"}}'
                                          href="/news/weird-news/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Weird News</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feditors-corner%2F","lnid":"news/editors-corner","mpid":"2.3"}}'
                                          href="/news/editors-corner/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Editor&#039;s Corner</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/13/tom-daley-denounces-anti-lgbt-laws-in-commonwealth-countries-after-winning-gold_a_23410581/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Tom Daley Denounces Anti-LGBT Laws In Commonwealth Countries After Winning Gold</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/pilot-praised-for-remarkable-calm-during-mid-air-emergency_a_23414300/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Pilot Praised For &#039;Remarkable Calm&#039; During Mid-Air Emergency</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/woman-killed-in-depressurisation-as-u-s-passenger-jet-loses-engine_a_23414309/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Woman Killed In Depressurisation As U.S. Passenger Jet Loses Engine</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/woman-burned-to-death-can-testify-from-the-grave_a_23413907/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Woman Burned To Death Can Testify From The Grave</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"south-africa-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fjacob-zuma%2F","lnid":"news/jacob-zuma","mpid":"1.1"}}'
                                          href="/news/jacob-zuma/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jacob Zuma</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fstate-capture%2F","lnid":"news/state-capture","mpid":"1.2"}}'
                                          href="/news/state-capture/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">State Capture</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fgupta-leaks%2F","lnid":"news/gupta-leaks","mpid":"1.3"}}'
                                          href="/news/gupta-leaks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gupta Leaks</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feskom%2F","lnid":"news/eskom","mpid":"2.1"}}'
                                          href="/news/eskom/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Eskom</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fanc-national-conference%2F","lnid":"news/anc-national-conference","mpid":"2.2"}}'
                                          href="/news/anc-national-conference/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">ANC National Conference</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/land-reform-ramaphosa-stays-on-message-in-london_a_23414364/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Land Reform: Ramaphosa Stays On-Message In London</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/veteran-journalists-call-for-transparency-on-stratcom-allegations_a_23414204/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Senior Journalists Call For Transparency On Stratcom Allegations</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/stormy-daniels-reveals-sketch-of-man-who-allegedly-threatened-her-over-trump-story_a_23413920/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Stormy Daniels Reveals Sketch Of Man Who Allegedly Threatened Her Over Trump Story</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/raul-castro-to-step-down-as-cubas-president_a_23413898/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Raul Castro To Step Down As Cuba&#039;s President</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="entertainment"
             data-beacon='{"p":{"lnid":"south-africa-entertainment"}}'
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fmzansi%2F","lnid":"news/mzansi","mpid":"1.1"}}'
                                          href="/news/mzansi/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Mzansi</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Finternational%2F","lnid":"news/international","mpid":"1.2"}}'
                                          href="/news/international/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">International</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fcelebrity%2F","lnid":"news/celebrity","mpid":"1.3"}}'
                                          href="/news/celebrity/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Ftv-and-film%2F","lnid":"news/tv-and-film","mpid":"2.1"}}'
                                          href="/news/tv-and-film/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">TV And Film</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhuffpost-pick-one%2F","lnid":"news/huffpost-pick-one","mpid":"2.2"}}'
                                          href="/news/huffpost-pick-one/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">HuffPost Pick One</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/ariana-grande-announces-her-first-single-since-manchester-bombing_a_23414403/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Ariana Grande Announces Her First Single Since Manchester Bombing</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/13/photographer-shares-secrets-from-u-k-royal-engagement-shoot_a_23410259/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Photographer Shares Secrets From U.K. Royal Engagement Shoot</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/your-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Your Next Miss SA Will Come From These 28 Women – Meet The Finalists</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/17/trevor-noah-mercilessly-mocks-shady-sean-hannity-over-lawyer-bombshell_a_23413360/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Trevor Noah Mercilessly Mocks &#039;Shady&#039; Sean Hannity Over Lawyer Bombshell</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--voices::after,
            .nav__item--voices .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--voices .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--voices "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="voices"
             data-beacon='{"p":{"lnid":"south-africa-voices"}}'
        >
            <a class="nav__item__link" href="/voices/">Voices</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feconomy-and-governance%2F","lnid":"news/economy-and-governance","mpid":"1.1"}}'
                                          href="/news/economy-and-governance/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy and Governance</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fcolourism%2F","lnid":"news/colourism","mpid":"1.2"}}'
                                          href="/news/colourism/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Colourism</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feducation%2F","lnid":"news/education","mpid":"1.3"}}'
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education </div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Frelationships%2F","lnid":"news/relationships","mpid":"1.4"}}'
                                          href="/news/relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fconstitutionalism%2F","lnid":"news/constitutionalism","mpid":"2.1"}}'
                                          href="/news/constitutionalism/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Constitutionalism</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Flgbtiq%2F","lnid":"news/lgbtiq","mpid":"2.2"}}'
                                          href="/news/lgbtiq/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">LGBTQ+</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Freviews%2F","lnid":"news/reviews","mpid":"2.3"}}'
                                          href="/news/reviews/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reviews</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fbest-of-blogs%2F","lnid":"news/best-of-blogs","mpid":"2.4"}}'
                                          href="/news/best-of-blogs/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Best Of Blogs</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/princewill-nimi/african-women-must-keep-up-with-the-fight-against-gender-discrimination_a_23414174/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">African Women Must Keep Up With The Fight Against Gender Discrimination</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/tiffiny-thomas/make-sure-your-caregiver-is-a-perfect-fit-for-you-and-your-kid_a_23413279/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Make Sure Your Caregiver Is A Perfect Fit For You And Your Kid</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/lebogang-chaka/south-africans-lets-be-the-change-we-want-to-see_a_23413206/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">South Africans, Let&#039;s Be The Change We Want To See</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/marlene-wasserman/could-cheating-on-your-spouse-actually-save-your-marriage_a_23412029/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Could Cheating On Your Spouse Actually Save Your Marriage?</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--lifestyle::after,
            .nav__item--lifestyle .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--lifestyle .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--lifestyle "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="lifestyle"
             data-beacon='{"p":{"lnid":"south-africa-lifestyle"}}'
        >
            <a class="nav__item__link" href="/lifestyle/">Lifestyle</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhealth-and-fitness%2F","lnid":"news/health-and-fitness","mpid":"1.1"}}'
                                          href="/news/health-and-fitness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Health and Fitness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Farts-and-tech%2F","lnid":"news/arts-and-tech","mpid":"1.2"}}'
                                          href="/news/arts-and-tech/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts and Tech</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fsex%2F","lnid":"news/sex","mpid":"1.3"}}'
                                          href="/news/sex/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sex</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fculture%2F","lnid":"news/culture","mpid":"1.4"}}'
                                          href="/news/culture/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Culture</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Frelationships%2F","lnid":"news/relationships","mpid":"1.5"}}'
                                          href="/news/relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fstyle-and-beauty%2F","lnid":"news/style-and-beauty","mpid":"2.1"}}'
                                          href="/news/style-and-beauty/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style and Beauty</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhome%2F","lnid":"news/home","mpid":"2.2"}}'
                                          href="/news/home/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Home Decor</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Feducation%2F","lnid":"news/education","mpid":"2.3"}}'
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fgender-based-violence%2F","lnid":"news/gender-based-violence","mpid":"2.4"}}'
                                          href="/news/gender-based-violence/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gender-Based Violence</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/13/robot-duck-helps-kids-with-cancer_a_23410240/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Robot Duck Helps Kids With Cancer</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/17/17-tweets-for-parents-who-both-love-and-hate-kids-sports-season_a_23413221/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">17 Tweets For Parents Who Both Love And Hate Kids&#039; Sports Season</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/people-are-hilariously-parodying-rihannas-body-lotion-plug_a_23413220/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">People Are Hilariously Parodying Rihanna&#039;s Body Lotion Plug</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/coffee-consumption-could-actually-help-an-irregular-heartbeat_a_23413229/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Coffee Consumption Could Actually Help An Irregular Heartbeat</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="video"
             data-beacon='{"p":{"lnid":"south-africa-video"}}'
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fcurrent-affairs%2F","lnid":"news/current-affairs","mpid":"1.1"}}'
                                          href="/news/current-affairs/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Current Affairs</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Flaugh-cry%2F","lnid":"news/laugh-cry","mpid":"1.2"}}'
                                          href="/news/laugh-cry/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Laugh/Cry</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fend-of-the-earth%2F","lnid":"news/end-of-the-earth","mpid":"2.1"}}'
                                          href="/news/end-of-the-earth/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">End Of The Earth</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/13/photographer-shares-secrets-from-u-k-royal-engagement-shoot_a_23410259/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Photographer Shares Secrets From U.K. Royal Engagement Shoot</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/13/robot-duck-helps-kids-with-cancer_a_23410240/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Robot Duck Helps Kids With Cancer</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/two-black-men-arrested-for-loitering-at-starbucks_a_23413964/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Two Black Men Arrested For Loitering At Starbucks </div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/mexican-deportees-build-a-new-community_a_23413961/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Mexican Deportees Build A New Community</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--money::after,
            .nav__item--money .dropdown {
                border-bottom: 5px solid #000000;
            }
            .nav__item--money .dropdown__column__row--link:hover {
                background: #000000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--money "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="money"
             data-beacon='{"p":{"lnid":"south-africa-money"}}'
        >
            <a class="nav__item__link" href="/money/">Money</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fhome%2F","lnid":"news/home","mpid":"1.1"}}'
                                          href="/news/home/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Home</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fstudy%2F","lnid":"news/study","mpid":"1.2"}}'
                                          href="/news/study/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Study</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fwealth%2F","lnid":"news/wealth","mpid":"1.3"}}'
                                          href="/news/wealth/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Wealth</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fdebt%2F","lnid":"news/debt","mpid":"2.1"}}'
                                          href="/news/debt/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Debt</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fsavings%2F","lnid":"news/savings","mpid":"2.2"}}'
                                          href="/news/savings/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Savings</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fasset-finance%2F","lnid":"news/asset-finance","mpid":"2.3"}}'
                                          href="/news/asset-finance/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Asset Finance</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/12/5-reasons-you-may-be-finding-it-difficult-to-save_a_23409440/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">5 Reasons You May Be Finding It Difficult To Save</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/11/how-to-save-money-on-basics_a_23408607/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">How To Save Money On Basics</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/11/sme-owners-now-is-the-time-to-invest-and-take-risks-in-your-business_a_23408399/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">SMEs Capitalise On ‘Cyril Spring’ By Investing And Taking More Risks</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/10/7-reasons-a-bond-originator-may-be-a-better-bet-than-approaching-the-bank-yourself_a_23407539/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">7 Reasons A Bond Originator May Be A Better Bet Than Approaching The Bank Yourself</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--halala::after,
            .nav__item--halala .dropdown {
                border-bottom: 5px solid #010101;
            }
            .nav__item--halala .dropdown__column__row--link:hover {
                background: #010101;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--halala "
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="halala"
             data-beacon='{"p":{"lnid":"south-africa-halala"}}'
        >
            <a class="nav__item__link" href="/halala/">Halala</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fpeople%2F","lnid":"news/people","mpid":"1.1"}}'
                                          href="/news/people/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">People</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Fafrica%2F","lnid":"news/africa","mpid":"1.2"}}'
                                          href="/news/africa/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Africa</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.co.za%2Fnews%2Ftech%2F","lnid":"news/tech","mpid":"2.1"}}'
                                          href="/news/tech/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Tech</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/13/meet-the-london-entrepreneur-delivering-hundreds-of-bras-to-africa-via-edinburgh_a_23410558/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Meet The London Entrepreneur Delivering Hundreds Of Bras To Africa – Via Edinburgh</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/nude-underwear-line-for-black-women-making-waves_a_23414241/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Nude Underwear Line For Black Women Making Waves</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/sa-novelist-nominated-for-irish-book-award_a_23414019/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">SA Novelist Nominated For Irish Book Award</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="https://www.huffingtonpost.co.za/2018/04/18/farming-app-helps-black-farmers-run-successful-businesses_a_23414058/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Farming App Helps Black Farmers Run Successful Businesses</div></a></div>
                        </div>
                    </div>
                                    </div>
    
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
            
            
            
        





    </nav>
</header>                                    </div>
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_leaderboard_flex" class="dfp clearfix ad-leaderboard_flex">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'leaderboard_flex';
        var dfp_slot_id = 'leaderboard_flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                            
                    <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
            <div class="page__content">
            
<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>
    
                <span class="entry-eyebrow">ENTERTAINMENT</span>
        <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        18/04/2018 16:28 SAST
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
            6 hours ago
        </span>
    </div>
    <div class="headline">
        <h1 class="headline__title">Your Next Miss SA Will Come From These 28 Women – Meet The Finalists</h1>

                    <h2 class="headline__subtitle">Nine of them are from Gauteng.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    


<div class="share-bar share-bar--sticky desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
    <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F04%2F18%2Fyour-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F04%2F18%2Fyour-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297%2F&text=Your%20Next%20Miss%20SA%20Will%20Come%20From%20These%2028%20Women%20%E2%80%93%20Meet%20The%20Finalists" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F04%2F18%2Fyour-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F04%2F18%2Fyour-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Your%20Next%20Miss%20SA%20Will%20Come%20From%20These%2028%20Women%20%E2%80%93%20Meet%20The%20Finalists&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F04%2F18%2Fyour-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe82277071b940129e36861c6fe81df1f%2F206305646%2FThe_28_Miss_SA_2018_regional_qualifiers._Pic_by_Yolanda_van_der_Stoep.jpg&client=cbc79c14efcebee57402&signature=f72189756a32843110b456b0e020677b9d94b9a5" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F04%2F18%2Fyour-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297%2F" target="_blank"></a></li></ul></script>

    <ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F04%2F18%2Fyour-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F04%2F18%2Fyour-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297%2F&text=Your%20Next%20Miss%20SA%20Will%20Come%20From%20These%2028%20Women%20%E2%80%93%20Meet%20The%20Finalists" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F04%2F18%2Fyour-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297%2F" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe82277071b940129e36861c6fe81df1f%2F206305646%2FThe_28_Miss_SA_2018_regional_qualifiers._Pic_by_Yolanda_van_der_Stoep.jpg&client=cbc79c14efcebee57402&signature=f72189756a32843110b456b0e020677b9d94b9a5" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F04%2F18%2Fyour-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Your%20Next%20Miss%20SA%20Will%20Come%20From%20These%2028%20Women%20%E2%80%93%20Meet%20The%20Finalists&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F04%2F18%2Fyour-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297%2F" target="_blank"></a></li></ul></div>    <div class="author-byline">
            
    
    <ul class="author-list ">
        
                        
            
            <li class="author-card">
                                                            <a href="/author/duenna-mambana" class="bn-author-image bn-clickable">
                            <div class="author-card__headshot" style="background-image: url(https://o.aolcdn.com/images/dims?quality=80&thumbnail=50%2C50&image_uri=https%3A%2F%2Fs.blogcdn.com%2Fwww.huffingtonpost.co.za%2Fmedia%2F2017%2F04%2Fduenna-002.jpg&client=cbc79c14efcebee57402&signature=a1bf9f9917b7090d8c273624cb89e289d7a93f25);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="/author/duenna-mambana">
                                                            <span class="author-card__details__name">
                                    By Duenna Mambana
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div></header>

                    </div>
    
                <div class="page__content">
                        
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry">
                                            <article class="entry__content ">
    
        
        
    
        
        
        
                        
                                                    
            <div class="top-media" data-beacon='{"p":{"mnid":"top_media"}}'>
                <div class="top-media__image image">
                    <img class="image__src" src="https://o.aolcdn.com/images/dims3/GLOB/crop/2926x1465+0+0/resize/630x315!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe82277071b940129e36861c6fe81df1f%2F206305646%2FThe_28_Miss_SA_2018_regional_qualifiers._Pic_by_Yolanda_van_der_Stoep.jpg">
                    <div class="image__credit">
                        Supplied
                    </div>
                    <div class="image__caption">
                        Miss SA 2018 regional finalists.
                    </div>
                </div>
            </div>

            
    <div class="entry__body" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

        <div class="post-contents">
                                                                        
            
                            <p>The first round of the Miss SA competition is over, and the top 28 candidates have been selected.</p>
                                
                                            

<p>To find the next potential queen, judges travelled to various cities across the country meeting hopefuls.</p>
                                
                                                                        <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<p>Nine of the contestants are from Gauteng, seven from KwaZulu-Natal, three from Eastern Cape; two each from Free State, Mpumalanga, Northern Cape and Western Cape, and one from Limpopo.</p>
                                
                                            

<p>On Wednesday, the 28 hopefuls met with the judging panel that will be deliberating on the top 12 finalists to participate in the finale.</p>
                                
                                                                                                                    <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<p>The finalists will be announced come May 3.</p>
                                                                    
                                            

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">The regional qualifiers met at <a href="https://twitter.com/TheMaslowHotel?ref_src=twsrc%5Etfw">@TheMaslowHotel</a> to meet the judges one last time to decide who will go on to be our <a href="https://twitter.com/hashtag/MissSA2018?src=hash&amp;ref_src=twsrc%5Etfw">#MissSA2018</a> top 12.<br />
Who do you think our <a href="https://twitter.com/hashtag/MissSA2018?src=hash&amp;ref_src=twsrc%5Etfw">#MissSA2018</a> will be? <a href="https://t.co/pgUW6zuts5">pic.twitter.com/pgUW6zuts5</a></p>
&mdash; Miss South Africa (@Official_MissSA) <a href="https://twitter.com/Official_MissSA/status/986259921833529346?ref_src=twsrc%5Etfw">April 17, 2018</a></blockquote>

<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
                                
                                                                        <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	         <!-- TEMPLATE CODE -->
<div id="dfp_entry_paragraph_3" class="dfp clearfix ad-entry_paragraph_3">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'entry_paragraph_3';
        var dfp_slot_id = 'entry_paragraph_3';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->     	</div>
    </div>
                                                                                    

<p>Earlier this year, Sun International's group manager for content Eugine Boniface said entries for the coveted crown of Miss SA had increased drastically, thanks to Demi-Leigh Nel-Peters' success on the global stage as Miss Universe.</p>
                                
                                                                        <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<p><strong>READ: <a href="https://www.huffingtonpost.co.za/2018/01/25/flood-of-entries-for-miss-sa-2018-all-thanks-to-the-demi-leigh-effect_a_23343019/" target="_blank">Flood Of Entries For Miss SA 2018 &ndash; All Thanks To The 'Demi-Leigh Effect'!</a></strong></p>
                                
                                            

<p>Boniface said as soon as entries opened, more and more women entered to secure a place in the national pageant to compete for the crown.</p>
                                
                                                                                                                                            

<p>"Her win has really just changed the whole face and shape of Miss South Africa. Going forward, we have big plans to empower women through the platform and to this end, we have developed a concept called Women360.</p>
                                
                                                                                                                                            

<p>"Through the programme, this time around we were not only doing the regional judging, we also held roadshows in cities around the country focusing on all things women," Boniface said.</p>
                                
                                            

<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BfIc6MRgLbm/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"><div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div>

<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BfIc6MRgLbm/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">We are very excited to be aligning the #MissSA2018 regionals with #Women360. Come and take part in a whole range of interests, from physical, spiritual, and mental wellness to the latest trends in fashion, cosmetics, and nutrition - as well as motivational seminars. Tickets start at R 60 and are available online. https://goo.gl/xft4yT Entrance is free for regional participants</a></p>
</div>
</blockquote>

<p><script async defer src="//www.instagram.com/embed.js"></script></p>
                                
                                                                                                                                            

<p>Miss SA will be crowned on Sunday, May 27 at the Sun Time Square in Tshwane.</p>
                                
                                            

<p>The 28 finalists are:</p>
                                
                                            

<p>1.<strong> Akile Khoza</strong> (23) from Bushbuckridge, Mpumalanga, who is studying for her Masters in neuroscience at Stellenbosch University.</p>
                                
                                                                                                                                            

<p>2. <strong>Altina Vries</strong> (26), from Steinkopf, Northern Cape, currently living in Cape Town and working as a model.</p>
                                
                                            

<p>3. <strong>Anzelle van Staden</strong> (24), from Centurion, Gauteng, has a BComm degree from the University of Pretoria and is currently a full-time model.</p>
                                
                                                                                                                                            

<p>4. <strong>Avania Reddy</strong> (25) from Westville, KZN, is a mechanical engineer.</p>
                                
                                            

<p>5. <strong>Bryoni Govender</strong> (21), from Kempton Park, Gauteng, is a third-year LLB student at the University of Johannesburg.</p>
                                
                                            

<p>6. <strong>Chant&eacute; Holloway</strong> (23), originally from Atlantis in Western Cape and now residing in Johannesburg, studied at the New York Film Academy and works as an actress and model.</p>
                                
                                                                                                                                            

<p>7. <strong>Chant&eacute; Jantjies</strong> (25), from Northcliff, Gauteng, has a BComm in finance from Varsity College and works as a news anchor for the SABC.</p>
                                
                                            

<p>8. <strong>Daniell&euml; de Jager</strong> (20) from Benoni, Gauteng, is currently studying biokinetics at the Nelson Mandela University in Port Elizabeth.</p>
                                
                                                                                                                                            

<p>9. <strong>Danielle Wallace</strong> (25), originally from Mount Edgecombe in KZN, has an honours degree in social sciences and works as a marketing account manager.</p>
                                
                                            

<p>10. <strong>Eureka Khambako</strong> (23), from Hazyview, Mpumalanga, is studying fifth-year medicine at Stellenbosch University.</p>
                                
                                                                                                                                            

<p>11. <strong>Karishma Ramdev</strong> (23), from Chatsworth, KZN, is a fifth-year medical student at the University of Pretoria.</p>
                                
                                            

<p>12. <strong>Leah Prinsloo</strong> (22), from Morningside, KZN, is a graphic designer.</p>
                                
                                            

<p>13. <strong>Lethukwenama Letsoalo</strong> (22) from Bergville, KZN, is studying fourth-year medicine at Stellenbosch University.</p>
                                
                                                                                                                                            

<p>14. <strong>Lisa Stoffela</strong> (25), from Margate, KZN but who now lives in Sandton, Gauteng, is a final-year BComm financial management student at Varsity College.</p>
                                
                                            

<p>15. <strong>Margo Fargo</strong> (25), originally from Heidedal in Free State, has a BSc consumer sciences honours degree and is a cofounder of nonprofit organisation.</p>
                                
                                                                                                                                            

<p>16.<strong> Michelle Howell</strong> (24), from Kempton Park, Gauteng, is a second-year student in consumer sciences at Unisa and works as a designer and au pair.</p>
                                
                                            

<p>17. <strong>Noxolo Ndebele</strong> (24), from Pinetown in KZN, has a BComm Acc degree and currently works as a financial controller.</p>
                                
                                                                                                                                            

<p>18. <strong>Rethabile Lethoko</strong> (22), from Edenvale in Gauteng is a second-year BA student at Varsity College.</p>
                                
                                            

<p>19. <strong>Rito-Grace </strong><strong>Madingana</strong> (25), originally from Welkom, Free State, is a BComm graduate from the University of the Free State and now works as a model and NGO entrepreneur.</p>
                                
                                                                                                                                            

<p>20. <strong>Tamarin Bensch</strong> (25), originally from Bedfordview in Gauteng but now living in Somerset West, works in property management and interior renovations.</p>
                                
                                            

<p>21. <strong>Tamaryn Green</strong> (23), from Paarl in Western Cape, is in her final year of medicine at the University of Cape Town.</p>
                                
                                                                                                                                            

<p>22. <strong>Taryn Bornman</strong> (25), from Pretoria East in Gauteng, has an honours degree in marketing and works in the finance industry.</p>
                                
                                            

<p>23.<strong> Tegan Goldman</strong> (25) from Port Elizabeth, Eastern Cape, is studying Honours in corporate communication at Nelson Mandela University.</p>
                                
                                                                                                                                            

<p>24. <strong>Thandokazi Mfundisi</strong> (23), from East London in Eastern Cape, is a final-year LLB student at Fort Hare.</p>
                                
                                            

<p>25. <strong>Tharina Botes</strong> (21), from Roodepoort, Gauteng, is a first-year BComm marketing and business degree student at Damelin and a part-time model.</p>
                                
                                                                                                                                            

<p>26. <strong>Thulisa Keyi</strong> (26), originally from East London in Eastern Cape but who now lives in Gauteng, is currently doing articles at KPMG after graduating from the University of Cape Town.</p>
                                
                                            

<p>27. <strong>Tshegofatso Moloto</strong> (22), originally from Limpopo and now residing in Buccleuch in Gauteng, is in her final year of a BComm in marketing at the University of Johannesburg and is a part-time model.</p>
                                
                                                                                                                                            

<p>28. <strong>Thokozile Mbatha</strong> (26), from Kimberley in Northern Cape and now staying in Observatory, Cape Town, is a digital marketing intern.</p>
                                
                                            
                                
                                    </div>

        
                    <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
        
                    <div class="author-byline author-byline--footer">
                                                    <div class="entry-corrections ">
                            
         

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23414297"
data-edition="za" data-beacon='{"p":{"lnid":"citation","mnid":"entry_text","mpid":12}}' id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                    </div>
                
                
<ul class="author-list">
            
                        
                        <li class="author-card">
                                    <a href="" class="bn-author-image bn-clickable">
                        <div class="author-card__headshot" style="background-image: url(https://o.aolcdn.com/images/dims?quality=80&thumbnail=40%2C40&image_uri=https%3A%2F%2Fs.blogcdn.com%2Fwww.huffingtonpost.co.za%2Fmedia%2F2017%2F04%2Fduenna-002.jpg&client=cbc79c14efcebee57402&signature=9bd48a23e83db94bf8035a5e127dc3c538ebb7e0);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="/author/duenna-mambana">
                            <span class="author-card__details__name">
                            Duenna Mambana
                            </span>
                        </a>
                        <span class="author-card__social-container desktop-only">
                                                                                        <a class="author-card__social author-card__social--twitter icon-Social_Twitter"
                                   data-beacon='{"p":{"lnid":"author_twitter"}}'
                                   href="https://twitter.com/Duenna_M" target="_blank">
                                </a>
                                                                                        <a href="https://www.instagram.com/duenna_mm"
                                   class="author-card__social author-card__social--instagram icon-Social_Instagram" target="_blank">
                                </a>
                                                    </span>
                                            </span>

                                            <span class="author-card__microbio desktop-only">
                            Entertainment Reporter
                        </span>
                                    </div>
            </li>
            </ul>

                                            </div>
        
        <div class="tag-cloud" data-beacon='{"p":{"mnid":"more"}}'>
            <span class="tag-more">MORE:</span><a class="tag" data-beacon='{"p":{"mpid":0, "lnid":"celebrity"}}' href="/news/celebrity/">celebrity</a><a class="tag" data-beacon='{"p":{"mpid":1, "lnid":"entertainment"}}' href="/news/entertainment/">Entertainment</a><a class="tag" data-beacon='{"p":{"mpid":2, "lnid":"miss-sa"}}' href="/news/miss-sa/">miss sa</a><a class="tag" data-beacon='{"p":{"mpid":3, "lnid":"miss-sa-2018"}}' href="/news/miss-sa-2018/">Miss SA 2018</a></div>

                
        <div class="modal hidden" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
	<i class="modal__close bN icon-close-x" data-beacon='{"p":{"lnid":"close"}}'></i>
	<div class="modal__content">
	</div>
</div>
                    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <!-- Desktop and Mapi Conversations -->

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="tbl-below_entry_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-below_entry_recirc',
            placement: 'Below Article Thumbnails',
            mode: 'alternating-thumbnails-a',
            target_type: 'mix'
        });
    })();
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right" data-beacon='{"p":{"mlid":"col3"}}'>
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Flex" class="dfp clearfix ad-right_rail_flex">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_flex';
        var dfp_slot_id = 'RR_Flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_middle -->
<div id="modulous_right_rail_middle" class="ad_spot desktop-only">
    
</div>                                                                                    
        

    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page" data-beacon='{"p":{"mlid":"trending"}}'>
            <div class="recirc__zone__title">
                <h3 class="recirc__title trending">
                    Trending
                </h3>
            </div><div id="trending_1" class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23412029","mpid":0'>
                            <div class="card__content">
                                <a class="card__image" href="/marlene-wasserman/could-cheating-on-your-spouse-actually-save-your-marriage_a_23412029/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/3567x3581+928+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F57678b483dd7cabf5f31066aa1ed0688%2F205304388%2Fcouple-going-upstairs-to-the-bedroom-picture-id619637234">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/marlene-wasserman/could-cheating-on-your-spouse-actually-save-your-marriage_a_23412029/">Could Cheating On Your Spouse Actually Save Your Marriage?</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            <div id="trending_2" class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23414106","mpid":1'>
                            <div class="card__content">
                                <a class="card__image" href="/2018/04/18/were-here-for-the-ramaphosa-tells-london-elite_a_23414106/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/548x548+140+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F6ae1a687910d15075c1d05a7269d6619%2F206305093%2FScreen%2BShot%2B2018-04-18%2Bat%2B12.06.58%2BPM.png">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2018/04/18/were-here-for-the-ramaphosa-tells-london-elite_a_23414106/">We&#039;re Here For the 💰💰💰, Ramaphosa Tells London Elite</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            <div id="trending_3" class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23414364","mpid":2'>
                            <div class="card__content">
                                <a class="card__image" href="/2018/04/18/land-reform-ramaphosa-stays-on-message-in-london_a_23414364/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/682x684+246+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F74bcd77c282ec9f347602ef1d188b831%2F206305823%2FScreen%2BShot%2B2018-04-18%2Bat%2B4.36.38%2BPM.png">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2018/04/18/land-reform-ramaphosa-stays-on-message-in-london_a_23414364/">Land Reform: Ramaphosa Stays On-Message In London</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            <div id="trending_4" class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23411131","mpid":3'>
                            <div class="card__content">
                                <a class="card__image" href="/2018/04/14/in-pictures-inside-winnie-madikizela-mandelas-funeral_a_23411131/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2793x2792+1084+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb95de7f58c1fd81227651a1723a5cb4c%2F206296263%2FRTX5OZRZ.jpeg">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2018/04/14/in-pictures-inside-winnie-madikizela-mandelas-funeral_a_23411131/">IN PICTURES: Inside Winnie Madikizela-Mandela&#039;s Funeral</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            <div id="trending_5" class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23414204","mpid":4'>
                            <div class="card__content">
                                <a class="card__image" href="/2018/04/18/veteran-journalists-call-for-transparency-on-stratcom-allegations_a_23414204/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/1362x1359+71+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fce5fe2e9242a32889c0875c010f6b0bd%2F206305391%2FRTR9ARI.jpeg">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2018/04/18/veteran-journalists-call-for-transparency-on-stratcom-allegations_a_23414204/">Senior Journalists Call For Transparency On Stratcom Allegations</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                            <div id="trending_6" class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23391129","mpid":5'>
                            <div class="card__content">
                                <a class="card__image" href="/2018/03/21/rules-against-bare-breasts-reinforce-stereotypes-about-women-judge-says_a_23391129/">
                                    <div class="card__image__wrapper">
                                                                                <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/813x814+189+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F58af0c6e280000db9899ac2b.png%3Fcache%3DjFXGXbEEAD">
                                            </div>
                                        </div>
                                                                            </div>
                                </a>
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2018/03/21/rules-against-bare-breasts-reinforce-stereotypes-about-women-judge-says_a_23391129/">NSFW: Should Women Be Allowed To Bare Their Breasts In Public? A US Judge Says Yes.</a>
                                    </h2>
                                </div>
                            </div>
                        </div>
                    </div>
                                    </section>
    </div>
                                                                                    

    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #0dbe98;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #0dbe98;
    }

</style>


<div class="desktop-only follow-us mod-follow" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>
                    
    
            
                                        
        
        
                                        
        
        
    

<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="entertainment">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                    <label class="signup_error_terms" style="display:none;"><strong>Please accept our terms of service and privacy policy</strong></label>
            <label class="follow-us-form-desc accept-terms-label"><input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">By checking this box, I accept the Huffington Post South Africa <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a></label>
                <div class="submit-button-group">
            <input class="subscribe-submit" data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_twitter"}}'
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit"
                       data-href="https://twitter.com/HuffPostSA"
                       href="https://twitter.com/HuffPostSA"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_facebook"}}'
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit"
                       data-href="https://facebook.com/HuffPostSouthAfrica"
                       href="https://facebook.com/HuffPostSouthAfrica"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="instagram follow-us-networks-item  large"
                    data-beacon='{"p":{"lnid":"nav_instagram"}}'
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit"
                       data-href="https://www.instagram.com/HuffPostSA/"
                       href="https://www.instagram.com/HuffPostSA/"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower1" class="dfp clearfix ad-right_rail_lower">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_lower';
        var dfp_slot_id = 'RR_Lower1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    <style>
.trc_rbox.trc-auto-size{width:100%; height:auto;}
</style><div id="tbl-right_rail_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-right_rail_recirc',
            placement: 'Right Rail Thumbnails',
            mode: 'organic-thumbnails-rr',
            target_type: 'mix'
        });
    })();
</script>
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower2" class="dfp clearfix ad-right_rail_300x250_lower">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_300x250_lower';
        var dfp_slot_id = 'RR_Lower2';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
</div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                                        
    
                
    
        
        
                                                            
            
            
                                                            
            
            
        
     
        <div class="newsletter-toaster desktop-only hidden" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/images/icons/newsletter-toaster.png">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="entertainment">
                                        <input name="newsid" type="hidden" value="7b4c2f8d4e66e09ed4d2bda6faa71913">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                                  <div class="newsletter-toaster__terms-container">
                                            <label class="newsletter-toaster__form-desc accept-terms-label">
                                                <input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">
                                                By checking this box, I accept the Huffington Post South Africa <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>
                                            </label>
                                            <label class="newsletter-toaster__terms-error signup_error_terms"><span class="newsletter-toaster__message"><strong>Please accept our terms of service and privacy policy</strong></span></label>
                                        </div>
                                                                        <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        
<aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/images/highlight.gif">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                


<footer id="desktop__main_footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/images/logos/HuffPost.svg">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links" data-beacon='{"p":{"mnid":"corp-links"}}'>
                        
                                                                                                                                                                                                                
                                        
            
            <ul class="footer__list footer__list--short">
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/huffpost-south-africa-faqs">
                                FAQ
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/rss/index.xml">
                                RSS
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/huffpost-south-africa-about-us">
                                About Us
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/huffpost-south-africa-terms">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/huffpost-south-africa-privacy-policy">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/cookie-information">
                                Cookie
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link" href="/p/huffpost-south-africa-contact-us">
                                Contact Us
                            </a>
                                            </li>
                            </ul>
        </div>
            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost Holdings LLC (and its licensors).
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            
        </div>

                <!--modulous footer -->
        
<!-- FOOTER CODE -->
<script type="text/javascript">
    (function(){
        cX.callQueue.push(['invoke', function() {
            dfpController.displaySlots();
        }]);
    })();
</script>
<!-- FOOTER CODE ENDS -->
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    })();
</script>

<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.co.za/">https://m.huffingtonpost.co.za/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    
<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"south-africa","c6":"","c15":"","options":{"url_append":"comscorekw=south-africa"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=south-africa&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.co.za"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Your Next Miss SA Will Come From These 28 Women – Meet The Finalists";
            HPPOST.postUrl = "//www.huffingtonpost.co.za/2018/04/18/your-next-miss-sa-will-come-from-these-28-women-meet-the-finalists_a_23414297/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-9afef148d5f0d068d80171696e026aa6/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20\x2D\x2D\x3E\x0D\x0A\x3Cdiv\x20id\x3D\x22dfp_Slide_Show\x22\x20class\x3D\x22dfp\x20clearfix\x20ad\x2Dslideshow_300x250_req\x22\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x20\x20\x20\x20var\x20cX\x20\x3D\x20cX\x20\x7C\x7C\x20\x7B\x7D\x3B\x0D\x0A\x20\x20\x20\x20cX.callQueue\x20\x3D\x20cX.callQueue\x20\x7C\x7C\x20\x5B\x5D\x3B\x0D\x0A\x20\x20\x20\x20\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_placement_slug\x20\x3D\x20\x27slideshow_300x250_req\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot_id\x20\x3D\x20\x27Slide_Show\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_id\x20\x3D\x20\x22dfp_\x22\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_el\x20\x3D\x20document.getElementById\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_prefix\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20window.dfpPrefix\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfp_prefix\x20\x3D\x20dfp_prefix\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20display_in_template\x20\x3D\x20false\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfpController.console.log\x28\x22\x5BDFP\x20slot\x20\x5Cu25C9\x5D\x20\x22\x20\x2B\x20dfp_placement_slug\x20\x2B\x20\x22\x20\x2D\x3E\x20\x22\x20\x2B\x20dfp_prefix,\x20\x22color\x3A\x20\x232196f3\x3B\x22\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20cX.callQueue.push\x28\x5B\x27invoke\x27,\x20function\x28\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.cmd.push\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot\x20\x3D\x20\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.defineSlot\x28dfp_prefix,\x20dfpController.getSizeByPlacement\x28dfp_placement_slug\x29,\x20dfp_div_id\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.setTargeting\x28dfp_placement_slug\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.addService\x28googletag.pubads\x28\x29\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.setTargeting\x28\x22CxSegments\x22,\x20cX.getUserSegmentIds\x28\x7BpersistedQueryId\x3A\x20\x276108e7e5ee629759870206096a1d3949eca98b12\x27\x7D\x29\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.registerSlot\x28dfp_div_id,\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20slot\x3A\x20dfp_slot,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20selector\x3A\x20dfp_div_el,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20placement\x3A\x20dfp_placement_slug\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20if\x28display_in_template\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.displaySlot\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.attachAdReloadEvent\x28dfp_div_el,\x20dfp_slot\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x5D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x7D\x29\x28\x29\x3B\x0D\x0A\x20\x20\x20\x20\x3C\x2Fscript\x3E\x0D\x0A\x3C\x2Fdiv\x3E\x0D\x0A\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20ENDS\x20\x2D\x2D\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

        <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];

            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');

                if (beaconData) {
                    try {
                        beaconData = JSON.parse(beaconData);

                        if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                            plids.push(beaconData.p.plid);
                            mvts.push(beaconData.p.mvt);
                        }
                    } catch (e) {
                        // Some beacons fail due to invalid syntax. A failing beacon parse might break twitter embeds.
                        console.error('Invalid beacon data', beaconData, 'data for', this);
                    }
                }
            });

            if (mvts.length > 0) {
                bN_ready(function (bN) {
                    bN.set('plids', plids.join(';'), true);
                    bN.set('mvts', mvts.join(';'), true);
                    bN.ping('mlt');
                });
            }
        });
    </script>

        
                            

        
        
    </body>
</html>

