
<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>McCoy Mrubata: 'I Picked Up An Instrument In The 70s And I Never Looked Back'</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="Mrubata's first encounter with an instrument was in the 70s, when protests were" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1280x673+0+26/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe6c19d7cdc086d06de3a566e5dff5d41%2F206363311%2Fmccoy%2Byoutube%2Bframe%2B.jpg" />
		<meta property="og:site_name" content="HuffPost South Africa" />
		<meta property="og:title" content="McCoy Mrubata: &#039;I Picked Up An Instrument In The 70s And I Never Looked Back&#039;" />
		<meta property="og:description" content="Mrubata&#039;s first encounter with an instrument was in the 70s, when protests were rife. " />
		<meta property="og:url" content="https://www.huffingtonpost.co.za/2018/05/10/mccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564/" />
		<meta property="og:app_id" content="309438326081685" />
		<meta property="fb:app_id" content="309438326081685" />
		<meta property="twitter:site" content="HuffPostSA" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="McCoy Mrubata: &#039;I Picked Up An Instrument In The 70s And I Never Looked Back&#039;" />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1280x673+0+26/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe6c19d7cdc086d06de3a566e5dff5d41%2F206363311%2Fmccoy%2Byoutube%2Bframe%2B.jpg" />
		<meta name="twitter:description" content="Mrubata&#039;s first encounter with an instrument was in the 70s, when protests were rife. " />
		<meta property="fb:pages" content="1215255121868394" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="Entertainment,HuffPost SA,Jazz Music,Joy Of Jazz,McCoy Mrubata" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1280x673+0+26/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe6c19d7cdc086d06de3a566e5dff5d41%2F206363311%2Fmccoy%2Byoutube%2Bframe%2B.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_ZA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Entertainment" />
		<meta property="article:tag" content="Entertainment,HuffPost SA,Jazz Music,Joy Of Jazz,McCoy Mrubata" />
		<meta property="article:published_time" content="2018-05-10T17:06:00+02:00" />
		<meta property="article:modified_time" content="2018-05-10T17:06:19+02:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@CannyMaphanga" />
	    <link rel="canonical" href="https://www.huffingtonpost.co.za/2018/05/10/mccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564/">


                
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.co.za/2018/05/10/mccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564/"
    },
    "headline": "McCoy Mrubata: 'I Picked Up An Instrument In The 70s And I Never Looked Back'",
    "image": {
        "@type": "ImageObject",
        "url": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F1280x673%2B0%2B26%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fe6c19d7cdc086d06de3a566e5dff5d41%252F206363311%252Fmccoy%252Byoutube%252Bframe%252B.jpg&client=cbc79c14efcebee57402&signature=cb5deaa6bca25993c64bb22b74ae3328f7a6bca1",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-05-10T17:06:00+02:00",
    "datePublished": "2018-05-10T17:06:00+02:00",
    "dateModified": "2018-05-10T17:06:19+02:00",
    "author": {
        "@type": "Person",
        "name": "Canny Maphanga"
    },
    "creator": {
        "@type": "Person",
        "name": "Canny Maphanga"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.co.za",
        "name": "HuffPost South Africa",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "Mrubata's first encounter with an instrument was in the 70s, when protests were rife. ",
    "articleSection": "Entertainment",
    "keywords": [
        "Entertainment",
        "HuffPost SA",
        "Jazz Music",
        "Joy Of Jazz",
        "McCoy Mrubata",
        "type: news"
    ],
    "inLanguage": "en_ZA",
    "thumbnailUrl": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe6c19d7cdc086d06de3a566e5dff5d41%2F206363311%2Fmccoy%2Byoutube%2Bframe%2B.jpg&client=cbc79c14efcebee57402&signature=2635446e71ee93012e463239ea10e0d074fdeaed",
    "url": "https://www.huffingtonpost.co.za/2018/05/10/mccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564/"
}
    </script>



<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.co.za/2018/05/10/mccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564/" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/favicon.ico" type="image/x-icon" />


<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/css/styles.min.css">

    
    
    
<script src="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/js/common.min.js"></script>


                <!-- DFP PREFIX CONFIGURATION -->
<script type="text/javascript">
    window.dfpPrefix = "";
    window.dfpPrefixController = {};
    (function(){
        var slotPrefix = "8900/24.com/Web/HuffingtonPost";
        var slotPrefixOverride = "";

        
            
        

        
            
                //For SA
                
                    slotPrefix = slotPrefix + "/" + "entertainment".replace(' ', '-');
                    
                        
                            slotPrefix = slotPrefix + "_article";
                        
                    
                

                

                slotPrefix = slotPrefix + "/";

            
        

        
            
        

        
            
        

        var results = new RegExp('[\?&]dfp_test_prefix=([^&#]*)').exec(window.location.href);
        if (results && results[1]){
            window.dfpPrefix = results[1].trim().replace(/^\/+|\/+$/g, '');
        } else {
            slotPrefix = slotPrefixOverride || slotPrefix;
            window.dfpPrefix = slotPrefix;
        }
    })();
</script>
<!-- HEAD CODE -->
<script type="text/javascript" src="https://modulous.huffpost.com/2017/08/16/1502886566-dfp_controller.min.js"></script>
<!-- This script is loaded asynchronously on the SA site head -->
<!-- <script type="text/javascript" src="http://cdn.cxense.com/cx.js"></script> -->
<script type="text/javascript">
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.googletag.slots = window.googletag.slots || {};

    (function(){
        // Include gpt.js
        dfpController.loadGPTScript();

        // Set targeting
        (function(){
            var targeting = { };

            
            
            
            
            targeting.artid = "23431564";
            targeting.topics = "entertainment,huffpost-sa,jazz-music,joy-of-jazz,mccoy-mrubata";
            targeting.accreditation = "canny-maphanga";
            
            
            
            

            googletag.cmd.push(function() {
                googletag.pubads().enableAsyncRendering();
                googletag.pubads().collapseEmptyDivs();
                googletag.pubads().enableSingleRequest();
                for (var k in targeting) {
                    dfpController.console.log("[DFP setTargeting \u2714] " + k + " -> " + targeting[k], "color: #009688;");
                    googletag.pubads().setTargeting(k, targeting[k]);
                }
                googletag.enableServices();
                try {nvg41021.dfpnvg();}catch(e){}
            });
        })();

        // Set placement specific mappings
        (function(){
            var size_mapping = {};
            
            size_mapping = {
                "leaderboard_flex": [728,90],
                "slideshow_300x250_req": [300,250],
                "slideshow_728x90_req": [728,90],
                "right_rail_flex": [300,600],
                "right_rail_lower": [300,250],
                "right_rail_300x250_lower": [300,250],
                "mid_article": [300,250],
                "entry_paragraph_3": [[600,250], [300,250]],
                "sharebox_260x60": [260,60]
            };
            

            dfpController.setSizeMapping(size_mapping);
            return;
        })();

        dfpController.enableLazyLoad();
        dfpController.enableDebugMode();
        dfpController.setDFPEvents();

        return;
    })();
</script>
<!-- HEAD CODE ENDS -->
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        var taboolaHulaHoop = { article: "auto" };
        
        _taboola.push(taboolaHulaHoop);
        var __t = !function(e, f, u, i) {
            if (!document.getElementById(i)) {
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/huffingtonpost-southafrica/loader.js',
            'tb_loader_script');
    })();
</script>


<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<meta name="taboola.category" content="entertainment" />

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- Begin Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45055449-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.46.1.js"></script>
<script type="text/javascript">window.rapidParams = {"nol":true,"spaceid":1197803230,"keys":{"ver":"blogsmith","st_sec":"za.hpmgvideo","pt":"content","pct":"video","paid":"huffpost_south_africa_970=bsd:23431564"},"nonanchor_track_class":"yr-track","async_all_clicks":true};
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidParams);
</script>
<!-- Begin NativeAI Script -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '37029e6e-9621-4652-98a9-72270efa01fa');
</script>
<!-- End NativeAI Script --><!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1140713603162474825']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_ZA/sdk.js#xfbml=1&version=v2.10&appId=309438326081685";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-za locale-en_ZA entry entry--wide entry--video">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <!-- TEMPLATE CODE -->
<div id="dfp_Top_1x1" class="dfp clearfix ad-top_1x1">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'top_1x1';
        var dfp_slot_id = 'Top_1x1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineOutOfPageSlot(dfp_prefix, dfp_div_id)
                    .addService(googletag.pubads())
                    .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --><script type="text/javascript">
var stickyAdConf = {
stickyEnabled: true,
stickyDuration: 3000
};
</script>


<script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
   window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);}
   mediaconductor("init", "765fb29962884e07869c32c99d026ece");
   mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="1048" data-postid="23431564"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
            <div class="inner-container row">
                                                                                

<header id="desktop__main_header" class="header js-header">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">ZA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=AR" data-edition="ar">
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=CA" data-edition="ca">
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="http://www.huffingtonpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostSouthAfrica"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/HuffPostSA"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/HuffPostSA/"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/world-news/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World News</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sport/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sport</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/best-of-the-week/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Best of the Week</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/weird-news/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Weird News</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/editors-corner/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Editor&#039;s Corner</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/arno-lamoer-sentenced-to-six-years-in-jail-for-corruption_a_23431617/"><div class="dropdown__column__row--entry-content">Arno Lamoer Sentenced To Six Years In Jail For Corruption</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/kenyan-rose-farm-dam-bursts-sea-of-water-kills-32_a_23431586/"><div class="dropdown__column__row--entry-content">Update: Kenyan Rose-Farm Dam Bursts, &#039;Sea Of Water&#039; Kills 32</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/its-official-barcelona-is-coming-to-sa-to-play-sundowns_a_23431544/"><div class="dropdown__column__row--entry-content">Its Official, Barcelona Is Coming To SA To Play Sundowns</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/prince-harry-meghan-markle-celebrated-on-royal-wedding-commemorative-coin_a_23431430/"><div class="dropdown__column__row--entry-content">Prince Harry, Meghan Markle Celebrated On Royal Wedding Commemorative Coin</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jacob-zuma/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jacob Zuma</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/state-capture/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">State Capture</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/gupta-leaks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gupta Leaks</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/eskom/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Eskom</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/anc-national-conference/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">ANC National Conference</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/did-the-eff-shoot-itself-in-the-foot-over-trollip_a_23431494/"><div class="dropdown__column__row--entry-content">Did The EFF Shoot Itself In The Foot Over Trollip?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/mmusi-maimane-where-did-he-go-wrong_a_23431384/"><div class="dropdown__column__row--entry-content">Mmusi Maimane: Where Did He Go Wrong?</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/trump-withdraws-from-iran-nuclear-deal_a_23431347/"><div class="dropdown__column__row--entry-content">Trump Withdraws From Iran Nuclear Deal</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/ramaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal_a_23431390/"><div class="dropdown__column__row--entry-content">Ramaphosa Concerned Over Trump&#039;s Withdrawal From Iran Nuclear Deal</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="entertainment"
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/mzansi/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Mzansi</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/international/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">International</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/celebrity/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/tv-and-film/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">TV And Film</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/huffpost-pick-one/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">HuffPost Pick One</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/gloria-bosman-jazz-will-always-be-my-first-love_a_23431575/"><div class="dropdown__column__row--entry-content">Gloria Bosman: &quot;Jazz Will Always Be My First Love&quot;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/mccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564/"><div class="dropdown__column__row--entry-content">McCoy Mrubata: &#039;I Picked Up An Instrument In The 70s And I Never Looked Back&#039;</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/thandi-ntuli-my-journey-with-jazz-started-in-the-township_a_23431561/"><div class="dropdown__column__row--entry-content">Thandi Ntuli : &#039;My Journey With Jazz Started In The Township&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/watch-this-video-of-dr-malinga-dancing-in-china-is-literally-everything_a_23431655/"><div class="dropdown__column__row--entry-content">WATCH: This Video Of Dr Malinga Dancing In China Is Literally Everything</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--voices::after,
            .nav__item--voices .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--voices .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--voices  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="voices"
        >
            <a class="nav__item__link" href="/voices/">Voices</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/economy-and-governance/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy and Governance</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/colourism/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Colourism</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education </div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/constitutionalism/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Constitutionalism</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/lgbtiq/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">LGBTQ+</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/reviews/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reviews</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/best-of-blogs/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Best Of Blogs</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/ghaleb-cachalia/dear-ferial-haffajee-privilege-has-always-existed-and-always-will_a_23431281/"><div class="dropdown__column__row--entry-content">Dear Ferial Haffajee: Privilege Has Always Existed And Always Will</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/lawrence-fengu/maimane-is-walking-the-da-political-tightrope_a_23431435/"><div class="dropdown__column__row--entry-content">Maimane Is Walking The DA Political Tightrope</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/max-du-preez/max-du-preez-south-africa-needs-intensive-therapy_a_23431356/"><div class="dropdown__column__row--entry-content">Max Du Preez: South Africa Needs Intensive Therapy</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/cindy-glass/how-can-parents-be-more-involved-in-their-children-s-education_a_23430718/"><div class="dropdown__column__row--entry-content">How Can Parents Be More Involved In Their Children’s Education?</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--lifestyle::after,
            .nav__item--lifestyle .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--lifestyle .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--lifestyle  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="lifestyle"
        >
            <a class="nav__item__link" href="/lifestyle/">Lifestyle</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/health-and-fitness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Health and Fitness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/arts-and-tech/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts and Tech</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sex/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sex</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/culture/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Culture</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/style-and-beauty/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style and Beauty</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/home/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Home Decor</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/gender-based-violence/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gender-Based Violence</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/the-mate-rs-bringing-more-to-the-game_a_23431326/"><div class="dropdown__column__row--entry-content">The Mate RS Bringing More To The Game </div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/cars-of-the-future-4-tech-features-you-wont-want-to-switch-off_a_23431414/"><div class="dropdown__column__row--entry-content">Cars Of The Future: 4 Tech Features You Won&#039;t Want To Switch Off</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/only-19-per-cent-of-women-know-what-to-expect-from-menopause-u-s-survey_a_23431439/"><div class="dropdown__column__row--entry-content">Only 19 Per Cent Of Women Know What To Expect From Menopause: U.S. Survey</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/traditional-couples-counselling-may-not-be-your-relationships-solution_a_23431327/"><div class="dropdown__column__row--entry-content">Traditional Couple&#039;s Counselling May Not Be Your Relationship&#039;s Solution</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/current-affairs/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Current Affairs</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/laugh-cry/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Laugh/Cry</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/end-of-the-earth/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">End Of The Earth</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/10/the-mate-rs-bringing-more-to-the-game_a_23431326/"><div class="dropdown__column__row--entry-content">The Mate RS Bringing More To The Game </div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/08/dating-while-woke_a_23429668/"><div class="dropdown__column__row--entry-content">Dating While Woke</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/08/was-the-ending-of-avengers-infinity-war-a-damp-squib_a_23429663/"><div class="dropdown__column__row--entry-content">Was The Ending Of &#039;Avengers: Infinity War&#039; A Damp Squib?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/08/trouble-falling-asleep-this-might-help-you-get-your-rest_a_23429610/"><div class="dropdown__column__row--entry-content">Trouble Falling Asleep? This Might Help You Get Your Rest</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--money::after,
            .nav__item--money .dropdown {
                border-bottom: 5px solid #000000;
            }
            .nav__item--money .dropdown__column__row--link:hover {
                background: #000000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--money  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="money"
        >
            <a class="nav__item__link" href="/money/">Money</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/home/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Home</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/study/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Study</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/wealth/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Wealth</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/debt/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Debt</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/savings/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Savings</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/asset-finance/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Asset Finance</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/09/just-because-youve-been-granted-credit-for-it-does-not-mean-you-can-necessarily-afford-it_a_23430412/"><div class="dropdown__column__row--entry-content">Just Because You&#039;ve Been Granted Credit For It, Does Not Mean You Can Necessarily Afford It</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/04/9-investment-mistakes-that-affect-retirement_a_23427107/"><div class="dropdown__column__row--entry-content">9 Investment Mistakes That Affect Retirement</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/03/why-buying-a-second-hand-car-in-2018-is-a-good-idea_a_23425998/"><div class="dropdown__column__row--entry-content">Why Buying A Second-Hand Car In 2018 Is A Good Idea</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/02/choking-on-petrol-price-increase-5-practical-ways-to-reduce-the-pinch_a_23425085/"><div class="dropdown__column__row--entry-content">Choking On Petrol Price Increase? 5 Practical Ways To Reduce The Pinch</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--halala::after,
            .nav__item--halala .dropdown {
                border-bottom: 5px solid #010101;
            }
            .nav__item--halala .dropdown__column__row--link:hover {
                background: #010101;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--halala  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="halala"
        >
            <a class="nav__item__link" href="/halala/">Halala</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/people/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">People</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/africa/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Africa</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/tech/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Tech</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/09/watch-freestyle-footballer-khris-njokwana-breaks-world-record_a_23430406/"><div class="dropdown__column__row--entry-content">WATCH: Freestyle Footballer Khris Njokwana Breaks World Record</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/07/former-ex-lesbian-pastor-trying-to-make-amends-for-conversion-therapy_a_23428795/"><div class="dropdown__column__row--entry-content">Former &#039;Ex-Lesbian&#039; Pastor Trying To Make Amends For &#039;Conversion Therapy&#039;</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/07/24-7-solar-plant-to-be-officially-launched-this-month_a_23428803/"><div class="dropdown__column__row--entry-content">24/7 Solar Thermal Plant To Be Officially Launched This Month</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/05/08/young-east-rand-teen-making-waves_a_23429615/"><div class="dropdown__column__row--entry-content">Young East Rand Teen Making Waves</div></a></div>
                        </div>
                    </div>
                                    </div>
    
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
            
            
            
        





    </nav>
</header>
                                    
                                        
                    
            


<div class="video-entry__container">
	<div class="video-entry__row">
				<div class="video-entry__splash">
												<!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_leaderboard_flex" class="dfp clearfix ad-leaderboard_flex">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'leaderboard_flex';
        var dfp_slot_id = 'leaderboard_flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
									</div>

		<article class="entry__content js-entry-content">
			<div class="video-entry__content-info yr-video-content">
				<header class="entry__header">
					<div class="video-entry__header">
													<span class="entry-eyebrow">
								ENTERTAINMENT
							</span>
						
						<div class="video-headline">
							<h1 class="video-headline__title">McCoy Mrubata: &#039;I Picked Up An Instrument In The 70s And I Never Looked Back&#039;</h1>
						</div>
						<div class="video-entry__caption">
							Mrubata&#039;s first encounter with an instrument was in the 70s, when protests were rife.
						</div>
					</div>
					<div class="share-bar share-bar--horizontal desktop-only yr-share">
						<script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F05%2F10%2Fmccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F05%2F10%2Fmccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564%2F&text=McCoy%20Mrubata%3A%20%27I%20Picked%20Up%20An%20Instrument%20In%20The%2070s%20And%20I%20Never%20Looked%20Back%27" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F05%2F10%2Fmccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564%2F" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F05%2F10%2Fmccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564%2F" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" href="mailto:?subject=McCoy%20Mrubata%3A%20%27I%20Picked%20Up%20An%20Instrument%20In%20The%2070s%20And%20I%20Never%20Looked%20Back%27&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F05%2F10%2Fmccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564%2F" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe6c19d7cdc086d06de3a566e5dff5d41%2F206363311%2Fmccoy%2Byoutube%2Bframe%2B.jpg&client=cbc79c14efcebee57402&signature=a626494b03da2984c04552929780bb0d512926f4" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F05%2F10%2Fmccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564%2F" target="_blank"></a></li></ul></script>

						<ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F05%2F10%2Fmccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="http://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F05%2F10%2Fmccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564%2F&text=McCoy%20Mrubata%3A%20%27I%20Picked%20Up%20An%20Instrument%20In%20The%2070s%20And%20I%20Never%20Looked%20Back%27" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F05%2F10%2Fmccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564%2F" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe6c19d7cdc086d06de3a566e5dff5d41%2F206363311%2Fmccoy%2Byoutube%2Bframe%2B.jpg&client=cbc79c14efcebee57402&signature=a626494b03da2984c04552929780bb0d512926f4" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F05%2F10%2Fmccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564%2F" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" href="mailto:?subject=McCoy%20Mrubata%3A%20%27I%20Picked%20Up%20An%20Instrument%20In%20The%2070s%20And%20I%20Never%20Looked%20Back%27&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F05%2F10%2Fmccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564%2F" target="_blank"></a></li></ul></div>
					<div class="next-to-video-ad">
						<!-- ads_right_rail_flex -->
						<div id="modulous_video_page_left" class="ad_spot desktop-only">
							
						</div>
					</div>
				</header>
			</div>

			<div class="video-entry__content-main">
				<div class="embed-container ">
											<iframe data-provider="youtube" data-published="May 10, 2018 11:06" data-videovertical="Entertainment" id="ytplayer" type="text/html" src="https://www.youtube.com/embed/OPjmYg68Bkk?enablejsapi=1&autoplay=1" frameborder="0"></iframe>									</div>
				<div class="video-entry__below">
						
                    
                    

    <div class="more-videos__container yr-more-videos">
        <h3 class="more-videos__title">
            <span class="more-videos__title__text">More Videos</span>
        </h3><div class="more-videos__item-group desktop">
            
                    <div id="more_videos_1" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/2018/05/10/gloria-bosman-jazz-will-always-be-my-first-love_a_23431575/">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F504b25c730732c78b448d13a932c1073%2F206363340%2FGLORIA%2BBOSMAN%2BYOUTUBE%2BFRAME%2B.jpg&client=cbc79c14efcebee57402&signature=4e22e52e5afe34805f002790e6c859c5bb74c4b5">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/2018/05/10/gloria-bosman-jazz-will-always-be-my-first-love_a_23431575/">Gloria Bosman: &quot;Jazz Will Always Be My First Love&quot;</a>
                        </div>
                    </div>
                            
                    <div id="more_videos_2" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/2018/05/10/thandi-ntuli-my-journey-with-jazz-started-in-the-township_a_23431561/">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F5d5f4e533269ad91d77a419320c1f74e%2F206363286%2Fthandi%2BFINAL%2BYOUTUBE.jpg&client=cbc79c14efcebee57402&signature=a2c215dbbe5227d11c939d2942087ef85099aff8">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/2018/05/10/thandi-ntuli-my-journey-with-jazz-started-in-the-township_a_23431561/">Thandi Ntuli : &#039;My Journey With Jazz Started In Th...</a>
                        </div>
                    </div>
                            
                    <div id="more_videos_3" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/2018/05/08/dating-while-woke_a_23429668/">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Febbb2ba742ea3358ad10cdbdd30b8a84%2F206356408%2Fhxhcv.jpg&client=cbc79c14efcebee57402&signature=4dc42980b9102edabb5555b830336f6aab2d8558">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/2018/05/08/dating-while-woke_a_23429668/">Dating While Woke</a>
                        </div>
                    </div>
                            
                    <div id="more_videos_4" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/2018/05/08/was-the-ending-of-avengers-infinity-war-a-damp-squib_a_23429663/">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fbbb0fbc5d10c8f0aaf6845cf7e3fb944%2F206356313%2Fjakdj.png&client=cbc79c14efcebee57402&signature=e63937adaf11c271caecfce3d1bd950f2c90dbdd">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/2018/05/08/was-the-ending-of-avengers-infinity-war-a-damp-squib_a_23429663/">Was The Ending Of &#039;Avengers: Infinity War&#039; A Damp</a>
                        </div>
                    </div>
                            
                    <div id="more_videos_5" class="more-videos__item yr-card">
                        <a class="yr-card-image" href="/2018/05/07/1575-drummers-want-to-eradicate-social-ills-through-music_a_23428534/">
                            <div class="more-videos__item__image sigil sigil--video sigil--bottom-left">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img class="image__src"  data-lazy="https://o.aolcdn.com/images/dims?quality=80&thumbnail=90%2C50&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F7a2d9eb2a5695b9aec3cc4c830211137%2F206351937%2F1575drummers%2Byoutube%2Bframe%2B.jpg&client=cbc79c14efcebee57402&signature=dbce75b06dc91be38c3b9f1fe66115fb297cb3c9">
                            </div>
                        </a>
                        <div class="more-videos__item__title">
                            <a class="more-videos__item__title__link yr-card-headline" href="/2018/05/07/1575-drummers-want-to-eradicate-social-ills-through-music_a_23428534/">1575 Drummers Want To Eradicate Social Ills Throug...</a>
                        </div>
                    </div>
                                    </div>
        <div class="more-videos__left icon-icon-arrow-L yr-previous yr-track"></div>
        <div class="more-videos__right icon-icon-arrow-R yr-next yr-track"></div>
    </div>
				</div>
			</div>
		</article>
	</div> <!-- /.video-entry__row -->

	<div class="video-entry__row video-entry__row--bottom">
					<!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
		
		



        
                                
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
                            
        
    
        
                                <div id="playlist_popular-videos" class="vid-playlist yr-video-playlist" data-playlist-name="popular-videos">
        <div class="playlist-title-container">
            <h2>Popular Videos</h2>
        </div>
        <ul>
                                            
                <li id="popular-videos_1" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/08/black-graduates-dragged-off-stage-in-the-u-s_a_23429387/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F166d8485c22e1a650100bb7f400cb5f3%252F206355270%252Fblack%252Byoutube%252Bframe%252B.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D80d1679d394818cca47062fbfb406c806ad5aec0&client=cbc79c14efcebee57402&signature=f8e0dccd27c965c767d591a59880d1dd259a70b2" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/08/black-graduates-dragged-off-stage-in-the-u-s_a_23429387/" class="bn-card-headline bn-clickable yr-card-headline">
                            Black Graduates Dragged Off Stage In The U.S.
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_2" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/09/the-rise-and-fall-of-supra-mahumapelo_a_23430491/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fef012aec379ea546e56208f60d362848%252F206359640%252Fsupra%252Byoutube%252Bpage%252B.jpg%26client%3Dcbc79c14efcebee57402%26signature%3Daceab28304ff0b92e7b97564be8f18d6815e71bf&client=cbc79c14efcebee57402&signature=cf4a9c4c8dc5d46a93293fabab0456d9bc61101e" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/09/the-rise-and-fall-of-supra-mahumapelo_a_23430491/" class="bn-card-headline bn-clickable yr-card-headline">
                            The Rise And Fall Of Supra Mahumapelo
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_3" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/10/hawaii-volcano-shows-no-signs-of-stopping_a_23431354/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fa5e05fbf191855e38a3b8247a2bcf4b1%252F206362563%252Fvolcano%252Byoutube%252Bframe%252B.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D5c7db4b36874806ec54e5878efe0ad91142ac57c&client=cbc79c14efcebee57402&signature=96d8fc0e3e67140a386d9bb76ae4e48d7f7a2a23" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/10/hawaii-volcano-shows-no-signs-of-stopping_a_23431354/" class="bn-card-headline bn-clickable yr-card-headline">
                            Hawaii Volcano Shows No Signs Of Stopping
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_4" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/07/paris-gallery-opens-doors-to-naturists_a_23428671/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F2ddc660647399c878ad0b1c72f2c276%252F206352281%252Fahiouh1.jpg%26client%3Dcbc79c14efcebee57402%26signature%3Ddd1fe48408e2c3375adcd7151d992a662631d47c&client=cbc79c14efcebee57402&signature=e4fb5785e9c0839876f298fa8b969d7d943953e1" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/07/paris-gallery-opens-doors-to-naturists_a_23428671/" class="bn-card-headline bn-clickable yr-card-headline">
                            Paris Gallery Opens Doors To Naturists
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_5" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/04/chef-lebo-mpuang-is-breaking-down-barriers-in-the-hospitality-industry_a_23427097/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F9b309a0a39390afea539e7fdbe596886%252F206347344%252FSequence%252B08.00_00_09_07.Still001.jpg%26client%3Dcbc79c14efcebee57402%26signature%3Dcc7e9e582ac7de2d123ca6bd1a4f4d545293939a&client=cbc79c14efcebee57402&signature=578492e470cb113427cc71640d39ac341c2fc501" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/04/chef-lebo-mpuang-is-breaking-down-barriers-in-the-hospitality-industry_a_23427097/" class="bn-card-headline bn-clickable yr-card-headline">
                            Chef Lebo Mpuang Is Breaking Down Barriers In The Hospitality Industry 
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_6" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/05/watch-karabomokoenas-family-and-friend-we-have-found-peace_a_23427695/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fa78016464f1d50fc35e75c5230b4031e%252F206349556%252Fkarabo%252Byoutube%252Bframe%252B.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D9c91f4cb9db2d5f64a743b5e54bf3acc8e83be1c&client=cbc79c14efcebee57402&signature=3f5c662e344f4c3894f533f72a98a67762a355a5" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/05/watch-karabomokoenas-family-and-friend-we-have-found-peace_a_23427695/" class="bn-card-headline bn-clickable yr-card-headline">
                            WATCH: #KaraboMokoena's Family And Friend: 'We Just Want To Know What Happened That Night'
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_7" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/10/trump-withdraws-from-iran-nuclear-deal_a_23431347/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fbf83474bcf2b1753fbb659beaae548d9%252F206362518%252Ftrump%252Biran%252Byoutube%252Bframe%252B.jpg%26client%3Dcbc79c14efcebee57402%26signature%3Dee5246144f31a7e619814e0f14cef765259d5e23&client=cbc79c14efcebee57402&signature=b59ef40a8a1639009d8309b1ece9a122f30e155d" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/10/trump-withdraws-from-iran-nuclear-deal_a_23431347/" class="bn-card-headline bn-clickable yr-card-headline">
                            Trump Withdraws From Iran Nuclear Deal
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_8" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/07/former-ex-lesbian-pastor-trying-to-make-amends-for-conversion-therapy_a_23428795/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fcba25e4a61fc30961a15b61f372d7bcd%252F206352617%252FGAY%252BYOUTUBE%252BFRAME.jpg%26client%3Dcbc79c14efcebee57402%26signature%3De9abf911d3fc2ab7bbf7e75678973921a796b157&client=cbc79c14efcebee57402&signature=3d8f4e1995918a3956ae963a0f8389417402124d" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/07/former-ex-lesbian-pastor-trying-to-make-amends-for-conversion-therapy_a_23428795/" class="bn-card-headline bn-clickable yr-card-headline">
                            Former 'Ex-Lesbian' Pastor Trying To Make Amends For 'Conversion Therapy'
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_9" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/04/former-white-supremacist-i-chose-to-be-racist_a_23426878/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F2dd8f8679a14d349602573da3f873248%252F206346664%252FSequence%252B07.00_00_29_04.Still001.jpg%26client%3Dcbc79c14efcebee57402%26signature%3Da3a29f47a7c770f09f2b0d1306eb50983df09dd9&client=cbc79c14efcebee57402&signature=f4438da771efe41bb11b8ab02dfabe8421f1f350" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/04/former-white-supremacist-i-chose-to-be-racist_a_23426878/" class="bn-card-headline bn-clickable yr-card-headline">
                            Former White Supremacist: 'I Chose To Be Racist'
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_10" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/08/was-the-ending-of-avengers-infinity-war-a-damp-squib_a_23429663/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fbbb0fbc5d10c8f0aaf6845cf7e3fb944%252F206356313%252Fjakdj.png%26client%3Dcbc79c14efcebee57402%26signature%3D5aefb20eae79553147feb19fbbbc98e6a3495a1b&client=cbc79c14efcebee57402&signature=337793105f0a576e8c04251794b735d39b5b7478" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/08/was-the-ending-of-avengers-infinity-war-a-damp-squib_a_23429663/" class="bn-card-headline bn-clickable yr-card-headline">
                            Was The Ending Of 'Avengers: Infinity War' A Damp Squib?
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_11" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/07/donald-trump-thanks-kanye-west_a_23428776/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F261a06d5c7b64af1de628407dcb90571%252F206352515%252Ftrump%252Bthank%252Byou%252Byoutube%252Bframe%252B.jpg%26client%3Dcbc79c14efcebee57402%26signature%3De888d9c2bc409f63c9156465056882b9374dc4a1&client=cbc79c14efcebee57402&signature=0ba415ecbdb5c2a835288549d30e5df61d89940d" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/07/donald-trump-thanks-kanye-west_a_23428776/" class="bn-card-headline bn-clickable yr-card-headline">
                            Donald Trump Thanks Kanye West 
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_12" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/10/the-mate-rs-bringing-more-to-the-game_a_23431326/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fa70c985b886c1775d5c79d7668c92dde%252F206362485%252FMVI_8650.00_00_08_16.Still001.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D614c67b9c49f5a711d0de8e67dfe70c9f89b4aa1&client=cbc79c14efcebee57402&signature=38510c92976b2286c362272844de021d75c46515" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/10/the-mate-rs-bringing-more-to-the-game_a_23431326/" class="bn-card-headline bn-clickable yr-card-headline">
                            The Mate RS Bringing More To The Game 
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_13" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/08/trouble-falling-asleep-this-might-help-you-get-your-rest_a_23429610/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F67172ac74f5d40680c9919fca3dd3c66%252F206356189%252Fjabjvc.jpg%26client%3Dcbc79c14efcebee57402%26signature%3De8cfecf9d66e028837fcd0b9a3b31443d3a78281&client=cbc79c14efcebee57402&signature=f36ec226022adae61676dd729de1ab7d85506e4d" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/08/trouble-falling-asleep-this-might-help-you-get-your-rest_a_23429610/" class="bn-card-headline bn-clickable yr-card-headline">
                            Trouble Falling Asleep? This Might Help You Get Your Rest
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_14" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/05/08/patricia-de-lille-the-leader-who-broke-boundaries_a_23429541/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252F1bcfa1cef8490d52dc5bb083e2dc73fa%252F206356026%252Fjbjzc.jpg%26client%3Dcbc79c14efcebee57402%26signature%3De4c32185a1f8664fd4c5b1786553747078289e6f&client=cbc79c14efcebee57402&signature=11a73bdfe651089087922598a3b2c0ce18bcf873" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/05/08/patricia-de-lille-the-leader-who-broke-boundaries_a_23429541/" class="bn-card-headline bn-clickable yr-card-headline">
                            Patricia De Lille: The Leader Who Broke Boundaries 
                        </a>
                    </div>
                </li>
                                            
                <li id="popular-videos_15" class="video-item yr-card">
                    <div class="video-thumb">
                        <a href="/2018/04/20/somizi-has-something-to-tell-the-panellists-at-his-roast_a_23416017/" class="bn-card-image bn-clickable yr-card-image">
                            <div class="sigil sigil--center sigil--video sigil--medium">
                                <div class="icon-Meta_Video sigil__icon"></div>
                                <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=310%2C190&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims%3Fquality%3D80%26thumbnail%3D310%252C190%26image_uri%3Dhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Ff68ad8059a47e76ea89e67f2f1c0d338%252F206311146%252FSomizi.jpg%26client%3Dcbc79c14efcebee57402%26signature%3D1fa4adbf1eb4b94d6daeb0d8c08ed7e8167194aa&client=cbc79c14efcebee57402&signature=38343d2e20e61e4af42cd4f2015c585fbf1335cd" />
                            </div>
                        </a>
                    </div>
                    <div class="video-title">
                        <a href="/2018/04/20/somizi-has-something-to-tell-the-panellists-at-his-roast_a_23416017/" class="bn-card-headline bn-clickable yr-card-headline">
                            WATCH: Somizi Has A Warning For His 'Roasters' (Contains Strong Language)
                        </a>
                    </div>
                </li>
                    </ul>
    </div>

    
		<div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
	</div> <!-- /.video-entry__row -->
</div> <!-- /.video-entry__container -->
    
                <div class="page__content">
                        
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry">
                    
                                                                        

    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #0dbe98;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #0dbe98;
    }

</style>


<div class="desktop-only follow-us mod-follow yr-follow-us">
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>
                    
    
    
                                        
        
        
                                        
        
        
    

<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="entertainment">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                    <label class="signup_error_terms" style="display:none;"><strong>Please accept our terms of service and privacy policy</strong></label>
            <label class="follow-us-form-desc accept-terms-label"><input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">By checking this box, I accept the Huffington Post South Africa <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostSA"
                       href="https://twitter.com/HuffPostSA"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostSouthAfrica"
                       href="https://facebook.com/HuffPostSouthAfrica"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item "
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostSA/"
                       href="https://www.instagram.com/HuffPostSA/"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                    <!-- Desktop and Mapi Conversations -->

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="tbl-below_entry_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-below_entry_recirc',
            placement: 'Below Article Thumbnails',
            mode: 'alternating-thumbnails-a',
            target_type: 'mix'
        });
    })();
</script>
</div>                                                    
    <div class="entry-recirc-mod">
        <h3>
            More On This Topic
        </h3>

                
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Entertainment
                                </span>
                            </h2>
                            <a href="/2018/05/10/gloria-bosman-jazz-will-always-be-my-first-love_a_23431575/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F504b25c730732c78b448d13a932c1073%2F206363340%2FGLORIA%2BBOSMAN%2BYOUTUBE%2BFRAME%2B.jpg&client=cbc79c14efcebee57402&signature=aae3bc7ee06bb53e7a9371f6f95554a3d528e6bf">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/05/10/gloria-bosman-jazz-will-always-be-my-first-love_a_23431575/">Gloria Bosman: &quot;Jazz Will Always Be My First Love&quot;</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Entertainment
                                </span>
                            </h2>
                            <a href="/2018/05/10/thandi-ntuli-my-journey-with-jazz-started-in-the-township_a_23431561/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F5d5f4e533269ad91d77a419320c1f74e%2F206363286%2Fthandi%2BFINAL%2BYOUTUBE.jpg&client=cbc79c14efcebee57402&signature=84945ea2198a384f39baaa52d657e62c343308e6">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/05/10/thandi-ntuli-my-journey-with-jazz-started-in-the-township_a_23431561/">Thandi Ntuli : &#039;My Journey With Jazz Started In The Township&#039;</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Entertainment
                                </span>
                            </h2>
                            <a href="/2018/05/10/watch-this-video-of-dr-malinga-dancing-in-china-is-literally-everything_a_23431655/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe52a204f954003dd0e1449cf3718e733%2F206363606%2F29739203_156373955185958_8549206735686991872_n.jpg&client=cbc79c14efcebee57402&signature=4d8631082aa328f94fa76a7af249c43544fe788f">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/05/10/watch-this-video-of-dr-malinga-dancing-in-china-is-literally-everything_a_23431655/">WATCH: This Video Of Dr Malinga Dancing In China Is Literally Everything</a>
                        </span>
                    </li>
                            </ul>
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Entertainment
                                </span>
                            </h2>
                            <a href="/2018/05/10/watch-jazz-will-never-die-says-legend-gloria-bosman_a_23431396/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ff2f01252bc1b7be5ec1a4dc384adf5a3%2F206363297%2Fgloria-bosman-performs-on-stage-during-the-standard-bank-joy-of-jazz-picture-id76321720&client=cbc79c14efcebee57402&signature=75ff166e0d3c032a07b0673d4513fa53bb7af41c">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/05/10/watch-jazz-will-never-die-says-legend-gloria-bosman_a_23431396/">WATCH: &#039;Jazz Will Never Die&#039; Says Legend Gloria Bosman</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Entertainment
                                </span>
                            </h2>
                            <a href="/2018/05/10/ryan-reynolds-warns-deadpool-fans-dont-say-a-f-king-word_a_23431446/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5af3ca922000004100b91029.jpeg%3Fcache%3DWsc9xOMeAs&client=cbc79c14efcebee57402&signature=48a7bf6f4c5c2ced14ad5a1efe6b3a597251c126">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/05/10/ryan-reynolds-warns-deadpool-fans-dont-say-a-f-king-word_a_23431446/">Ryan Reynolds Warns Deadpool Fans: &#039;Don&#039;t Say A F**king Word&#039;</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Entertainment
                                </span>
                            </h2>
                            <a href="/2018/05/10/celine-dion-s-son-made-his-music-debut-and-hes-now-on-top-of-the-charts_a_23431432/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F523ca15636e0484d07b7a6ba94d0e9ab%2F204220704%2F533764792.jpg&client=cbc79c14efcebee57402&signature=b15c8ee8ee82dd9e30e83b33c06fe2a5c5262d1e">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/05/10/celine-dion-s-son-made-his-music-debut-and-hes-now-on-top-of-the-charts_a_23431432/">Céline Dion’s Son Made His Music Debut And He&#039;s Now On Top Of The Charts</a>
                        </span>
                    </li>
                            </ul>
            </div>
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                </div>
                </div>
            </div>
        </div>

                                        
    
                
    
        
        
                                                            
            
            
                                                            
            
            
        
            <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/images/icons/newsletter-toaster.png">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="entertainment">
                                        <input name="newsid" type="hidden" value="7b4c2f8d4e66e09ed4d2bda6faa71913">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                                  <div class="newsletter-toaster__terms-container">
                                            <label class="newsletter-toaster__form-desc accept-terms-label">
                                                <input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">
                                                By checking this box, I accept the Huffington Post South Africa <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>
                                            </label>
                                            <label class="newsletter-toaster__terms-error signup_error_terms"><span class="newsletter-toaster__message"><strong>Please accept our terms of service and privacy policy</strong></span></label>
                                        </div>
                                                                        <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        
<aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/images/highlight.gif">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/images/logos/HuffPost.svg">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links yr-footer-links">
                        
                                                                                                                                                                                                                
                                        
            
            <ul class="footer__list footer__list--short">
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-south-africa-faqs">
                                FAQ
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/rss/index.xml">
                                RSS
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-south-africa-about-us">
                                About Us
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-south-africa-terms">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-south-africa-privacy-policy">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/cookie-information">
                                Cookie
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-south-africa-contact-us">
                                Contact Us
                            </a>
                                            </li>
                            </ul>
        </div>
            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost Holdings LLC (and its licensors).
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            
        </div>

                <!--modulous footer -->
        
<!-- FOOTER CODE -->
<script type="text/javascript">
    (function(){
        cX.callQueue.push(['invoke', function() {
            dfpController.displaySlots();
        }]);
    })();
</script>
<!-- FOOTER CODE ENDS -->
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    })();
</script>

<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.co.za/">https://m.huffingtonpost.co.za/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    
<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"south-africa","c6":"","c15":"","options":{"url_append":"comscorekw=south-africa"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=south-africa&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.co.za"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "McCoy Mrubata: &#039;I Picked Up An Instrument In The 70s And I Never Looked Back&#039;";
            HPPOST.postUrl = "//www.huffingtonpost.co.za/2018/05/10/mccoy-mrubata-i-picked-up-an-instrument-in-the-70s-and-i-never-looked-back_a_23431564/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-213ef6bf6db5f1a2a588ef41588af649/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20\x2D\x2D\x3E\x0D\x0A\x3Cdiv\x20id\x3D\x22dfp_Slide_Show\x22\x20class\x3D\x22dfp\x20clearfix\x20ad\x2Dslideshow_300x250_req\x22\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x20\x20\x20\x20var\x20cX\x20\x3D\x20cX\x20\x7C\x7C\x20\x7B\x7D\x3B\x0D\x0A\x20\x20\x20\x20cX.callQueue\x20\x3D\x20cX.callQueue\x20\x7C\x7C\x20\x5B\x5D\x3B\x0D\x0A\x20\x20\x20\x20\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_placement_slug\x20\x3D\x20\x27slideshow_300x250_req\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot_id\x20\x3D\x20\x27Slide_Show\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_id\x20\x3D\x20\x22dfp_\x22\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_el\x20\x3D\x20document.getElementById\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_prefix\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20window.dfpPrefix\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfp_prefix\x20\x3D\x20dfp_prefix\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20display_in_template\x20\x3D\x20false\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfpController.console.log\x28\x22\x5BDFP\x20slot\x20\x5Cu25C9\x5D\x20\x22\x20\x2B\x20dfp_placement_slug\x20\x2B\x20\x22\x20\x2D\x3E\x20\x22\x20\x2B\x20dfp_prefix,\x20\x22color\x3A\x20\x232196f3\x3B\x22\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20cX.callQueue.push\x28\x5B\x27invoke\x27,\x20function\x28\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.cmd.push\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot\x20\x3D\x20\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.defineSlot\x28dfp_prefix,\x20dfpController.getSizeByPlacement\x28dfp_placement_slug\x29,\x20dfp_div_id\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.setTargeting\x28dfp_placement_slug\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.addService\x28googletag.pubads\x28\x29\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.setTargeting\x28\x22CxSegments\x22,\x20cX.getUserSegmentIds\x28\x7BpersistedQueryId\x3A\x20\x276108e7e5ee629759870206096a1d3949eca98b12\x27\x7D\x29\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.registerSlot\x28dfp_div_id,\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20slot\x3A\x20dfp_slot,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20selector\x3A\x20dfp_div_el,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20placement\x3A\x20dfp_placement_slug\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20if\x28display_in_template\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.displaySlot\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.attachAdReloadEvent\x28dfp_div_el,\x20dfp_slot\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x5D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x7D\x29\x28\x29\x3B\x0D\x0A\x20\x20\x20\x20\x3C\x2Fscript\x3E\x0D\x0A\x3C\x2Fdiv\x3E\x0D\x0A\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20ENDS\x20\x2D\x2D\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

    <script type="text/javascript">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</script>
        
                            

        
        
    </body>
</html>

