
<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>SuperSport Dealt Another Blow As More Black Presenters Accuse Station Of Racism</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="Four black presenters have made claims of victimisation, pay disparity and intimidation against the channel, according to reports. " />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/4209x2212+0+169/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ff296a9816fb577373d66c53c60502353%2F206476640%2Fgideon-khobane-of-supersport-during-the-supersport-media-briefing-to-picture-id979373314" />
		<meta property="og:site_name" content="HuffPost South Africa" />
		<meta property="og:title" content="SuperSport Dealt Another Blow As More Black Presenters Accuse Station Of Racism" />
		<meta property="og:description" content="Four black presenters have made claims of victimisation, pay disparity and intimidation against the channel, according to reports. " />
		<meta property="og:url" content="https://www.huffingtonpost.co.za/2018/06/24/supersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516/" />
		<meta property="og:app_id" content="309438326081685" />
		<meta property="fb:app_id" content="309438326081685" />
		<meta property="twitter:site" content="HuffPostSA" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="SuperSport Dealt Another Blow As More Black Presenters Accuse Station Of Racism" />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/4209x2212+0+169/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ff296a9816fb577373d66c53c60502353%2F206476640%2Fgideon-khobane-of-supersport-during-the-supersport-media-briefing-to-picture-id979373314" />
		<meta name="twitter:description" content="Four black presenters have made claims of victimisation, pay disparity and intimidation against the channel, according to reports. " />
		<meta property="fb:pages" content="1215255121868394" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="Ashwin Willemse,Naas Botha,News,Nick Mallett,racism,SuperSport" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/4209x2212+0+169/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ff296a9816fb577373d66c53c60502353%2F206476640%2Fgideon-khobane-of-supersport-during-the-supersport-media-briefing-to-picture-id979373314" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_ZA" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="News" />
		<meta property="article:tag" content="Ashwin Willemse,Naas Botha,News,Nick Mallett,racism,SuperSport" />
		<meta property="article:published_time" content="2018-06-24T07:09:00+02:00" />
		<meta property="article:modified_time" content="2018-06-24T09:06:05+02:00" />
		<meta name="can-recommend" content="true" />
	    <link rel="canonical" href="https://www.huffingtonpost.co.za/2018/06/24/supersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516/">


                
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.co.za/2018/06/24/supersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516/"
    },
    "headline": "SuperSport Dealt Another Blow As More Black Presenters Accuse Station Of Racism",
    "image": {
        "@type": "ImageObject",
        "url": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F4209x2212%2B0%2B169%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Ff296a9816fb577373d66c53c60502353%252F206476640%252Fgideon-khobane-of-supersport-during-the-supersport-media-briefing-to-picture-id979373314&client=cbc79c14efcebee57402&signature=864e87a93dec5eea87d54ac1a67952943f119732",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-06-24T07:09:00+02:00",
    "datePublished": "2018-06-24T07:09:00+02:00",
    "dateModified": "2018-06-24T09:06:05+02:00",
    "author": {
        "@type": "Person",
        "name": "Staff Reporter"
    },
    "creator": {
        "@type": "Person",
        "name": "Staff Reporter"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.co.za",
        "name": "HuffPost South Africa",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "Four black presenters have made claims of victimisation, pay disparity and intimidation against the channel, according to reports. ",
    "articleSection": "News",
    "keywords": [
        "Ashwin Willemse",
        "Naas Botha",
        "News",
        "Nick Mallett",
        "racism",
        "SuperSport",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_ZA",
    "thumbnailUrl": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ff296a9816fb577373d66c53c60502353%2F206476640%2Fgideon-khobane-of-supersport-during-the-supersport-media-briefing-to-picture-id979373314&client=cbc79c14efcebee57402&signature=ab393ce1b3bd6510ebf2981786b7e29c33e4cfba",
    "url": "https://www.huffingtonpost.co.za/2018/06/24/supersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516/"
}
    </script>



<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.co.za/2018/06/24/supersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516/" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/css/styles.min.css">

    
    
    



<script src="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/js/common.min.js"></script>


        
        
                <!-- DFP PREFIX CONFIGURATION -->
<script type="text/javascript">
    window.dfpPrefix = "";
    window.dfpPrefixController = {};
    (function(){
        var slotPrefix = "8900/24.com/Web/HuffingtonPost";
        var slotPrefixOverride = "";

        
            
        

        
            
                //For SA
                
                    slotPrefix = slotPrefix + "/" + "news".replace(' ', '-');
                    
                        
                            slotPrefix = slotPrefix + "_article";
                        
                    
                

                

                slotPrefix = slotPrefix + "/";

            
        

        
            
        

        
            
        

        var results = new RegExp('[\?&]dfp_test_prefix=([^&#]*)').exec(window.location.href);
        if (results && results[1]){
            window.dfpPrefix = results[1].trim().replace(/^\/+|\/+$/g, '');
        } else {
            slotPrefix = slotPrefixOverride || slotPrefix;
            window.dfpPrefix = slotPrefix;
        }
    })();
</script>
<!-- HEAD CODE -->
<script type="text/javascript" src="https://modulous.huffpost.com/2017/08/16/1502886566-dfp_controller.min.js"></script>
<!-- This script is loaded asynchronously on the SA site head -->
<!-- <script type="text/javascript" src="http://cdn.cxense.com/cx.js"></script> -->
<script type="text/javascript">
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.googletag.slots = window.googletag.slots || {};

    (function(){
        // Include gpt.js
        dfpController.loadGPTScript();

        // Set targeting
        (function(){
            var targeting = { };

            
            
            
            targeting.topics = "";
            
            
            

            googletag.cmd.push(function() {
                googletag.pubads().enableAsyncRendering();
                googletag.pubads().collapseEmptyDivs();
                googletag.pubads().enableSingleRequest();
                for (var k in targeting) {
                    dfpController.console.log("[DFP setTargeting \u2714] " + k + " -> " + targeting[k], "color: #009688;");
                    googletag.pubads().setTargeting(k, targeting[k]);
                }
                googletag.enableServices();
                try {nvg41021.dfpnvg();}catch(e){}
            });
        })();

        // Set placement specific mappings
        (function(){
            var size_mapping = {};
            
            size_mapping = {
                "leaderboard_flex": [728,90],
                "slideshow_300x250_req": [300,250],
                "slideshow_728x90_req": [728,90],
                "right_rail_flex": [300,600],
                "right_rail_lower": [300,250],
                "right_rail_300x250_lower": [300,250],
                "mid_article": [300,250],
                "entry_paragraph_3": [[600,250], [300,250]],
                "sharebox_260x60": [260,60],
                "native_promo_desk_center_rail_a": [538, 300],
                "text_sponsorship": [300, 320],
                "native_promo_desk_mw_unit": [300,320],
                "below_entry_recirc": [538, 300]
            };
            

            dfpController.setSizeMapping(size_mapping);
            return;
        })();

        dfpController.enableLazyLoad();
        dfpController.enableDebugMode();
        dfpController.setDFPEvents();

        return;
    })();
</script>
<!-- HEAD CODE ENDS -->
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        var taboolaHulaHoop = { article: "auto" };
        
        _taboola.push(taboolaHulaHoop);
        var __t = !function(e, f, u, i) {
            if (!document.getElementById(i)) {
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/huffingtonpost-southafrica/loader.js',
            'tb_loader_script');
    })();
</script>


<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<meta name="taboola.category" content="news" />

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- Begin Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45055449-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.50.1.js"></script>
<script type="text/javascript">window.rapidConfig = {"nol":true,"spaceid":1197803230,"keys":{"ver":"blogsmith","st_sec":"za.hpmg","pt":"content","pct":"story","paid":"huffpost_south_africa_970=bsd:23466516"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
<!-- Begin NativeAI Script -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '37029e6e-9621-4652-98a9-72270efa01fa');
</script>
<!-- End NativeAI Script --><!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1140713603162474825']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_ZA/sdk.js#xfbml=1&version=v2.10&appId=309438326081685";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-za locale-en_ZA entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <!-- TEMPLATE CODE -->
<div id="dfp_Top_1x1" class="dfp clearfix ad-top_1x1">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'top_1x1';
        var dfp_slot_id = 'Top_1x1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineOutOfPageSlot(dfp_prefix, dfp_div_id)
                    .addService(googletag.pubads())
                    .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --><script type="text/javascript">
var stickyAdConf = {
stickyEnabled: true,
stickyDuration: 3000
};
</script>


<script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
   window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);}
   mediaconductor("init", "765fb29962884e07869c32c99d026ece");
   mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="1048" data-postid="23466516"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
            <div class="inner-container row">
                                                                                

<header id="desktop__main_header" class="header js-header">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">ZA</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                        
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=AU" data-edition="au">
                            Australia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=CA" data-edition="ca">
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://facebook.com/HuffPostSouthAfrica"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/HuffPostSA"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/HuffPostSA/"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/world-news/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World News</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sport/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sport</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/best-of-the-week/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Best of the Week</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/weird-news/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Weird News</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/editors-corner/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Editor&#039;s Corner</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/royal-wedding/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Royal Wedding</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/24/sabc-appoints-new-group-ceo-and-cfo_a_23466552/"><div class="dropdown__column__row--entry-content">SABC Appoints New Group CEO And CFO</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/24/pope-francis-every-country-should-welcome-as-many-refugees-as-possible_a_23466547/"><div class="dropdown__column__row--entry-content">Pope Francis: Every Country Should Welcome As Many Refugees As Possible</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/24/1-000-u-s-detainees-just-got-sent-to-a-prison-that-staffers-consider-unsafe_a_23466536/"><div class="dropdown__column__row--entry-content">1,000 U.S. Detainees Just Got Sent To A Prison That Staffers Consider Unsafe</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/24/the-dystopian-horror-of-housing-children-in-an-old-walmart_a_23466533/"><div class="dropdown__column__row--entry-content">The Dystopian Horror Of Housing Children In An Old Walmart</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/jacob-zuma/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Jacob Zuma</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/state-capture/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">State Capture</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/gupta-leaks/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gupta Leaks</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/eskom/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Eskom</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/anc-national-conference/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">ANC National Conference</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/23/an-artist-fixed-melania-trumps-jacket-and-gave-it-to-a-real-first-lady_a_23465720/"><div class="dropdown__column__row--entry-content">An Artist Fixed Melania Trump&#039;s Jacket And Gave It To &#039;A Real First Lady&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/21/watch-young-activists-share-their-messages-for-the-youth_a_23464818/"><div class="dropdown__column__row--entry-content">WATCH: Young Activists Share Their Messages For The Youth</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/22/process-to-reunite-detained-children-with-immigrant-families-is-total-chaos_a_23465336/"><div class="dropdown__column__row--entry-content">Process To Reunite Detained Children With Immigrant Families Is &#039;Total Chaos&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/22/learn-to-read-better-de-lille-steenhuisen-in-twitter-spat_a_23465326/"><div class="dropdown__column__row--entry-content">&#039;Learn To Read Better&#039; - De Lille, Steenhuisen In Twitter Spat</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="entertainment"
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/mzansi/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Mzansi</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/international/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">International</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/celebrity/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/tv-and-film/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">TV And Film</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/huffpost-pick-one/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">HuffPost Pick One</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/23/watch-paul-mccartneys-carpool-karaoke-hailed-as-the-best-so-far-by-james-corden_a_23466177/"><div class="dropdown__column__row--entry-content">WATCH: Paul McCartney&#039;s Carpool Karaoke Hailed As &#039;The Best So Far&#039; By James Corden</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/23/dave-grohl-says-taylor-swift-saved-him-at-paul-mccartneys-party_a_23466167/"><div class="dropdown__column__row--entry-content">Dave Grohl Says Taylor Swift Saved Him At Paul McCartney&#039;s Party</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/23/no-one-knows-how-to-mourn-abusers-like-xxxtentacion-there-s-a-reason-for-that_a_23465746/"><div class="dropdown__column__row--entry-content">No One Knows How To Mourn Abusers Like XXXTentacion. There’s A Reason For That.</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/23/trevor-noah-reveals-the-meaning-in-melania-trumps-jacket_a_23465732/"><div class="dropdown__column__row--entry-content">WATCH: Trevor Noah Reveals The Meaning In Melania Trump&#039;s Jacket</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--voices::after,
            .nav__item--voices .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--voices .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--voices  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="voices"
        >
            <a class="nav__item__link" href="/voices/">Voices</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/economy-and-governance/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Economy and Governance</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/colourism/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Colourism</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education </div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/constitutionalism/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Constitutionalism</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/lgbtiq/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">LGBTQ+</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/reviews/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reviews</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/best-of-blogs/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Best Of Blogs</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/zimkhitha-mathunjwa/best-of-blogs-june-23-you-should-be-reading-this-right-now_a_23465710/"><div class="dropdown__column__row--entry-content">Best Of Blogs; June 23: You Should Be Reading This Right Now</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/catherine-barnard/after-two-years-it-remains-impossible-to-say-with-any-certainty-what-brexit-actually-means_a_23466143/"><div class="dropdown__column__row--entry-content">After Two Years, It Remains Impossible To Say With Any Certainty What Brexit Actually Means</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/mich-atagana/startups-are-key-to-africa-s-economic-growth_a_23465734/"><div class="dropdown__column__row--entry-content">Startups Are Key To Africa’s Economic Growth</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/danny-bryer/sa-sporting-opportunities-would-be-a-great-tourism-and-economy-boost_a_23465415/"><div class="dropdown__column__row--entry-content">SA Sporting Opportunities Would Be A Great Tourism And Economy Boost</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--lifestyle::after,
            .nav__item--lifestyle .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--lifestyle .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--lifestyle  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="lifestyle"
        >
            <a class="nav__item__link" href="/lifestyle/">Lifestyle</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/health-and-fitness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Health and Fitness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/arts-and-tech/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Arts and Tech</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sex/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sex</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/culture/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Culture</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/style-and-beauty/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Style and Beauty</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/home/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Home Decor</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/education/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Education</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/gender-based-violence/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gender-Based Violence</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/24/one-of-the-only-wild-jaguars-known-to-roam-the-u-s-is-believed-to-have-been-killed_a_23466531/"><div class="dropdown__column__row--entry-content">One Of The Only Wild Jaguars Known To Roam The U.S. Is Believed To Have Been Killed</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/24/let-photos-of-cats-high-on-catnip-be-a-light-in-this-dark-dark-world_a_23466529/"><div class="dropdown__column__row--entry-content">Let Photos Of Cats High On Catnip Be A Light In This Dark, Dark World</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/24/tech-distracted-parenting-can-harm-your-children-but-there-are-ways-to-curb-your-addiction_a_23466232/"><div class="dropdown__column__row--entry-content">Tech-Distracted Parenting Can Harm Your Children But There Are Ways To Curb Your Addiction</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/soumya-krishnakumar/debunking-the-myths-of-living-with-eating-disorders_a_23466236/"><div class="dropdown__column__row--entry-content">Debunking The Myths Of Living With Eating Disorders</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--video::after,
            .nav__item--video .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--video .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--video  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="video"
        >
            <a class="nav__item__link" href="/video/">Video</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/current-affairs/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Current Affairs</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/laugh-cry/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Laugh/Cry</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/end-of-the-earth/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">End Of The Earth</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/22/watch-dj-maphorisa-clarifies-the-whole-cassper-nyovest-saga_a_23464954/"><div class="dropdown__column__row--entry-content">WATCH: DJ Maphorisa Clarifies The Whole Cassper Nyovest Saga</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/20/shashi-naidoo-on-palestine-trip-im-not-radicalising-myself-its-a-humanitarian-journey_a_23463648/"><div class="dropdown__column__row--entry-content">Shashi Naidoo On Palestine Trip: &#039;I&#039;m Not Radicalising Myself. It&#039;s A Humanitarian Journey&#039;</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/15/best-of-videos-the-week-that-was_a_23459866/"><div class="dropdown__column__row--entry-content">Best Of Videos: The Week That Was </div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/14/a-deer-in-trainlights_a_23458653/"><div class="dropdown__column__row--entry-content">A Deer In Trainlights</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--money::after,
            .nav__item--money .dropdown {
                border-bottom: 5px solid #000000;
            }
            .nav__item--money .dropdown__column__row--link:hover {
                background: #000000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--money  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="money"
        >
            <a class="nav__item__link" href="/money/">Money</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/home/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Home</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/study/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Study</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/wealth/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Wealth</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/debt/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Debt</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/savings/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Savings</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/asset-finance/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Asset Finance</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/21/smes-must-prepare-for-a-tough-second-half-of-2018_a_23464570/"><div class="dropdown__column__row--entry-content">SMEs Must Prepare For A Tough Second Half Of 2018</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/21/stressing-about-money-might-be-killing-your-sex-life-heres-how-to-revive-it_a_23464321/"><div class="dropdown__column__row--entry-content">Stressing About Money Might Be Killing Your Sex Life. Here&#039;s How To Revive It.</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/20/5-things-you-need-to-know-about-debt-consolidation-if-youre-considering-it_a_23463468/"><div class="dropdown__column__row--entry-content">5 Things You Need To Know About Debt Consolidation, If You&#039;re Considering It</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/15/does-your-partner-know-how-much-you-earn-if-not-should-they-find-out_a_23459681/"><div class="dropdown__column__row--entry-content">Does Your Partner Know How Much You Earn? If Not, Should They Find Out?</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--halala::after,
            .nav__item--halala .dropdown {
                border-bottom: 5px solid #010101;
            }
            .nav__item--halala .dropdown__column__row--link:hover {
                background: #010101;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--halala  yr-nav-item"
             data-edition="south-africa"
             data-s-type="section"
             data-s-value="halala"
        >
            <a class="nav__item__link" href="/halala/">Halala</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/people/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">People</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/africa/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Africa</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/tech/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Tech</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/23/watch-what-its-like-being-the-daughter-of-a-serial-killer_a_23466145/"><div class="dropdown__column__row--entry-content">WATCH: What It&#039;s Like Being The Daughter Of A Serial Killer  </div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/21/how-birds-survived-the-dinosaur-killing-asteroid_a_23464330/"><div class="dropdown__column__row--entry-content">How Birds Survived The Dinosaur-Killing Asteroid</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/19/trevor-noahs-memoir-now-a-school-set-work-in-u-s-city_a_23462406/"><div class="dropdown__column__row--entry-content">Trevor Noah&#039;s Memoir Now A School Set Work In U.S. City</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.co.za/2018/06/18/fakas-music-used-in-versace-runway-show_a_23461765/"><div class="dropdown__column__row--entry-content">Faka&#039;s Music Used In Versace Runway Show</div></a></div>
                        </div>
                    </div>
                                    </div>
    
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
            
            
            
        





    </nav>
</header>
                                    
                                    
                                <div class="body-splash">
                                                                                    <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_leaderboard_flex" class="dfp clearfix ad-leaderboard_flex">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'leaderboard_flex';
        var dfp_slot_id = 'leaderboard_flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                                    
                        <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                    </div>
                
    
                    
            <div class="page__content">
            

<header class="entry__header yr-entry-header">
    
                <span class="entry-eyebrow">NEWS</span>
        <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        24/06/2018 07:09 SAST
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
            3 hours ago
        </span>
    </div>
    <div class="headline">
        <h1 class="headline__title">SuperSport Dealt Another Blow As More Black Presenters Accuse Station Of Racism</h1>

                    <h2 class="headline__subtitle">Four black presenters have made claims of victimisation, pay disparity and intimidation against the channel, according to reports. </h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    



<div class="share-bar share-bar--sticky desktop-only yr-share">
    <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F06%2F24%2Fsupersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F06%2F24%2Fsupersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516%2F&text=SuperSport%20Dealt%20Another%20Blow%20As%20More%20Black%20Presenters%20Accuse%20Station%20Of%20Racism" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F06%2F24%2Fsupersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516%2F" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F06%2F24%2Fsupersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516%2F" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" href="mailto:?subject=SuperSport%20Dealt%20Another%20Blow%20As%20More%20Black%20Presenters%20Accuse%20Station%20Of%20Racism&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F06%2F24%2Fsupersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516%2F" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ff296a9816fb577373d66c53c60502353%2F206476640%2Fgideon-khobane-of-supersport-during-the-supersport-media-briefing-to-picture-id979373314&client=cbc79c14efcebee57402&signature=562da7906c6eca97ca005a557ba84a8abd2cc180" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F06%2F24%2Fsupersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516%2F" target="_blank"></a></li></ul></script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F06%2F24%2Fsupersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F06%2F24%2Fsupersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516%2F&text=SuperSport%20Dealt%20Another%20Blow%20As%20More%20Black%20Presenters%20Accuse%20Station%20Of%20Racism" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F06%2F24%2Fsupersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516%2F" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ff296a9816fb577373d66c53c60502353%2F206476640%2Fgideon-khobane-of-supersport-during-the-supersport-media-briefing-to-picture-id979373314&client=cbc79c14efcebee57402&signature=562da7906c6eca97ca005a557ba84a8abd2cc180" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F06%2F24%2Fsupersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516%2F" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" href="mailto:?subject=SuperSport%20Dealt%20Another%20Blow%20As%20More%20Black%20Presenters%20Accuse%20Station%20Of%20Racism&body=Article: https%3A%2F%2Fwww.huffingtonpost.co.za%2F2018%2F06%2F24%2Fsupersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516%2F" target="_blank"></a></li></ul></div>
    <div class="author-byline yr-byline">
            
    
    <ul class="author-list ">
        
                        
                        
            
            <li class="author-card yr-author-card">
                                                            <a href="/author/staff-reporter" class="bn-author-image bn-clickable yr-author-image">
                            <div class="author-card__headshot" style="background-image: url(https://o.aolcdn.com/images/dims?quality=80&thumbnail=50%2C50&image_uri=https%3A%2F%2Fs.blogcdn.com%2Fwww.huffingtonpost.co.za%2Fmedia%2F2017%2F06%2Fhufflogo.jpg&client=cbc79c14efcebee57402&signature=b3d604b99f97f7ba03387fe2086fad0708d92fbe);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/staff-reporter">
                                                            <span class="author-card__details__name">
                                    By Staff Reporter
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div>
</header>

                    </div>
    
                <div class="page__content">
                        
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry">
                                            
<article class="entry__content  js-entry-content">
    
        
        
    
        
        
        
                        
            
        
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text">
                                                
            
                                    
                            <p>Racism, victimisation, pay disparity and intimidation. These are four accusations black SuperSport presenters have made against the channel, <a href="https://www.timeslive.co.za/news/2018-06-23-black-anchors-accuse-supersport-of-racism-pay-disparity/" target="_blank">according to the Sunday Times</a>.</p>

                
                                
                            

<p>The newspaper reports that these claims are contained in a lawyer's letter by MVMT Attorneys, written on behalf of anchors Owen Nkumane, Xola Ntshinga, Kaunda Ntunja and Gcobani Bobo.</p>

                
                                                    
                    
                                        
                                                        
                            

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">The claims are in a letter believed to have been written on behalf of anchors Owen Nkumane, Xola Ntshinga, Kaunda Ntunja and Gcobani Bobo. <a href="https://t.co/9Fikh9IUZp">https://t.co/9Fikh9IUZp</a></p>

                
                                
                            
&mdash; Times LIVE (@TimesLIVE) <a href="https://twitter.com/TimesLIVE/status/1010741826213605377?ref_src=twsrc%5Etfw">June 24, 2018</a></blockquote>

<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

                
                                                                                                
                    
                                        
                                                        
                            

<p>This follows an incident on May 19 this year when rugby commentator and former Springbok Ashwin Willemse walked off the set during a live broadcast, accusing fellow commentators Naas Botha and Nick Mallett of patronising him.</p>

                                                    
                                                    
                            <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" class="entry-paragraph-ad entry-body--paragraph-ad">
        <div class="ad_spot "
            >
             <!-- TEMPLATE CODE -->
<div id="dfp_entry_paragraph_3" class="dfp clearfix ad-entry_paragraph_3">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'entry_paragraph_3';
        var dfp_slot_id = 'entry_paragraph_3';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->         </div>
    </div>

                                        
                                                        
                            

<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/I5FepA12BVA" width="560"></iframe></p>

                
                                
                            

<p>After a probe by the channel, in which Willemse did not participate, <a href="https://www.sport24.co.za/Rugby/SuperRugby/ashwin-no-show-shock-as-supersport-probe-submitted-20180618" target="_blank">according to Sport24</a>, Botha and Mallett were <a href="https://www.sport24.co.za/Rugby/SuperRugby/supersport-finds-no-racism-in-willemse-saga-20180619" target="_blank">cleared of racism</a>.</p>

                
                                
                            

<p><a href="http://images.supersport.com/content/IndependentReviewReportIntoSuperSportIncident20180619.pdf" target="_blank">In a 50-page report</a> compiled by probe convener Vincent Maleka, Mallett was quoted as saying, of Willemse: "I think he talks garbage, we irritate the hell out of each other and the working environment is just unpleasant and tense.</p>

                
                                                    
                    
                                        
                                                        
                            

<p>"I am very happy to work with Breyton [Paulse], Shimmy [Hanyani Shimange] or Bobs [Bobo] instead as, unlike with Ashwin, I respect their hard work and rugby opinions," Mallett is quoted as saying.</p>

                
                                
                            

<p><a href="https://www.netwerk24.com/Nuus/Algemeen/dis-waarom-ashwin-geswyg-het-20180623" target="_blank">Rapport reported on Sunday</a> that SuperSport had tried to convince Willemse on four occasions to sign a media statement confirming that the incident had nothing to do with racism. He reportedly refused, according to his attorney, Nqobizitha Mlilo.</p>

                
                                                    
                    
                                        
                                                        
                            

<p><a href="https://www.timeslive.co.za/news/2018-06-23-black-anchors-accuse-supersport-of-racism-pay-disparity/" target="_blank">Sunday Times reported</a> that SuperSport had confirmed receipt of the lawyer's letter. The station's spokesperson, Clinton van den Berg, told the paper that the matter was being investigated.</p>

                
                                
                            

<p></p>

                
                                
                            

                
                                
                            

<p></p>

                
                                
                            

                
                                
                            

                
                                
                    </div>

        <div class="yr-entry-footer">
            
                            <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
            
            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                
         

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23466516"
data-edition="za" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            
                        
                        <li class="author-card yr-author-card">
                                    <a href="" class="bn-author-image bn-clickable yr-author-image">
                        <div class="author-card__headshot" style="background-image: url(https://o.aolcdn.com/images/dims?quality=80&thumbnail=40%2C40&image_uri=https%3A%2F%2Fs.blogcdn.com%2Fwww.huffingtonpost.co.za%2Fmedia%2F2017%2F06%2Fhufflogo.jpg&client=cbc79c14efcebee57402&signature=c12236d7c7059a38762b826b80a20c62756a069c);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/staff-reporter">
                            <span class="author-card__details__name">
                            Staff Reporter
                            </span>
                        </a>
                                                    <span class="author-card__social-container desktop-only">
                                                                                                                            </span>
                                                                    </span>

                                    </div>
            </li>
            </ul>

                                                        </div>
            
            <div class="tag-cloud yr-tag-cloud">
                <span class="tag-more">MORE:</span><a class="tag yr-tag" href="/news/ashwin-willemse/">Ashwin Willemse</a><a class="tag yr-tag" href="/news/naas-botha/">Naas Botha</a><a class="tag yr-tag" href="/news/news/">News</a><a class="tag yr-tag" href="/news/nick-mallett/">Nick Mallett</a><a class="tag yr-tag" href="/news/racism/">racism</a><a class="tag yr-tag" href="/news/supersport/">SuperSport</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <!-- Desktop and Mapi Conversations -->

<!-- Mobile Conversations -->
                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="tbl-below_entry_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-below_entry_recirc',
            placement: 'Below Article Thumbnails',
            mode: 'alternating-thumbnails-a',
            target_type: 'mix'
        });
    })();
</script>
</div>                                                    <!-- ads_article_foot -->
<div id="modulous_article_foot" class="ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right yr-col-body-right">
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Flex" class="dfp clearfix ad-right_rail_flex">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_flex';
        var dfp_slot_id = 'RR_Flex';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_middle -->
<div id="modulous_right_rail_middle" class="ad_spot desktop-only">
    
</div>                                                                                    

    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
            <div class="recirc__zone__title">
                <h3 class="recirc__title trending">
                    Trending
                </h3>
            </div>

            <div id="trending_1" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/23/trevor-noah-reveals-the-meaning-in-melania-trumps-jacket_a_23465732/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/1569x1568+596+0/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b2c701d1a0000c704ce24a4.jpeg%3Fcache%3DovZh6boOxK">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/23/trevor-noah-reveals-the-meaning-in-melania-trumps-jacket_a_23465732/">WATCH: Trevor Noah Reveals The Meaning In Melania Trump&#039;s Jacket</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_2" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/24/supersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2859x2858+686+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ff296a9816fb577373d66c53c60502353%2F206476640%2Fgideon-khobane-of-supersport-during-the-supersport-media-briefing-to-picture-id979373314">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/24/supersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516/">SuperSport Dealt Another Blow As More Black Presenters Accuse Station Of Racism</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_3" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/tienie-ehlers/what-can-corporate-leaders-learn-from-the-springboks-quite-a-lot-actually_a_23464433/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2353x2350+593+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F9baaf2b4b6636b36ef8cae77a002293e%2F205578020%2Fsiya-kolisi-of-south-africa-celebrates-after-scoring-a-try-against-picture-id696934710">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/tienie-ehlers/what-can-corporate-leaders-learn-from-the-springboks-quite-a-lot-actually_a_23464433/">What Can Corporate Leaders Learn From The Springboks? Quite A Lot, Actually</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_4" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/23/nhi-what-why-when-how-all-your-questions-answered_a_23465499/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/4547x4543+1855+18/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F8e07e23abe5cffdef0e6abe9dfc6841e%2F206306273%2Fquality-care-from-a-quality-team-picture-id869288102">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/23/nhi-what-why-when-how-all-your-questions-answered_a_23465499/">NHI: What, Why, When, How? — All Your Questions Answered</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_5" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/john-davenport/why-is-dubai-not-worried-about-the-damage-the-guptas-are-doing-to-its-brand_a_23465395/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2278x2275+756+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F948cb10e2884a911fce65c705a5ffc98%2F206262592%2Fmarch-2011-ajay-and-atul-gupta-duduzane-zuma-and-jagdish-parekh-speak-picture-id930785896">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/john-davenport/why-is-dubai-not-worried-about-the-damage-the-guptas-are-doing-to-its-brand_a_23465395/">Why Dubai Should Be Seriously Worried About The Damage The Guptas Are Doing To Its Brand</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_6" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/23/rat-suspect-found-dead-in-atm-amid-r255-000-worth-of-chewed-indian-rupees_a_23466141/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/3600x3604+0+605/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b2d76a52200006503eec4fa.jpeg%3Fcache%3Dj3sgZ5Hyag">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/23/rat-suspect-found-dead-in-atm-amid-r255-000-worth-of-chewed-indian-rupees_a_23466141/">Rat Suspect Found Dead In ATM Amid R255,000 Worth Of Chewed Indian Rupees</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                    

    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #0dbe98;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #0dbe98;
    }

</style>


<div class="desktop-only follow-us mod-follow yr-follow-us">
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>
                        
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="news">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                    <label class="signup_error_terms" style="display:none;"><strong>Please accept our terms of service and privacy policy</strong></label>
            <label class="follow-us-form-desc accept-terms-label"><input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">By checking this box, I accept the Huffington Post South Africa <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item "
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostSA"
                       href="https://twitter.com/HuffPostSA"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item even"
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostSouthAfrica"
                       href="https://facebook.com/HuffPostSouthAfrica"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="instagram follow-us-networks-item  large"
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/HuffPostSA/"
                       href="https://www.instagram.com/HuffPostSA/"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>


                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower1" class="dfp clearfix ad-right_rail_lower">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_lower';
        var dfp_slot_id = 'RR_Lower1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    <style>
.trc_rbox.trc-auto-size{width:100%; height:auto;}
</style><div id="tbl-right_rail_recirc"></div>
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            container: 'tbl-right_rail_recirc',
            placement: 'Right Rail Thumbnails',
            mode: 'organic-thumbnails-rr',
            target_type: 'mix'
        });
    })();
</script>
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_RR_Lower2" class="dfp clearfix ad-right_rail_300x250_lower">
<script type="text/javascript">
    var cX = cX || {};
    cX.callQueue = cX.callQueue || [];
    (function(){
        var dfp_placement_slug = 'right_rail_300x250_lower';
        var dfp_slot_id = 'RR_Lower2';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_prefix = "" || window.dfpPrefix || "";
        dfp_prefix = dfp_prefix + dfp_slot_id;

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix, "color: #2196f3;");
        cX.callQueue.push(['invoke', function() {
            googletag.cmd.push(function(){
                var dfp_slot = 
                  googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id)
                  .setTargeting(dfp_placement_slug)
                  .addService(googletag.pubads())
                  .setTargeting("CxSegments", cX.getUserSegmentIds({persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12'}));
                  

                dfpController.registerSlot(dfp_div_id, {
                    slot: dfp_slot,
                    selector: dfp_div_el,
                    placement: dfp_placement_slug
                });

                if(display_in_template){
                    dfpController.displaySlot(dfp_div_id);
                }

                dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
                return;
            });
        }]);
        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
</div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                                        
    
                
                
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/images/icons/newsletter-toaster.png">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="news">
                                        <input name="newsid" type="hidden" value="7b4c2f8d4e66e09ed4d2bda6faa71913">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                                  <div class="newsletter-toaster__terms-container">
                                            <label class="newsletter-toaster__form-desc accept-terms-label">
                                                <input type="checkbox" class="accept-terms-checkbox" id="accept-terms" name="accept-terms" value="1">
                                                <span class="accept-terms-message">
                                                    By checking this box, I accept the Huffington Post South Africa <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-terms">Terms of Service</a> and <a href="https://www.huffingtonpost.co.za/p/huffpost-south-africa-privacy-policy">Privacy Policy</a>
                                                </span>
                                            </label>
                                            <label class="newsletter-toaster__terms-error signup_error_terms"><span class="newsletter-toaster__message"><strong>Please accept our terms of service and privacy policy</strong></span></label>
                                        </div>
                                                                        <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/images/logos/HuffPost.svg">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links yr-footer-links">
                        
                                                                                                                                                                                                                
                                        
            
            <ul class="footer__list footer__list--short">
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-south-africa-faqs">
                                FAQ
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/rss/index.xml">
                                RSS
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-south-africa-about-us">
                                About Us
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-south-africa-terms">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-south-africa-privacy-policy">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/cookie-information">
                                Cookie
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-south-africa-contact-us">
                                Contact Us
                            </a>
                                            </li>
                            </ul>
        </div>
            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 TheHuffingtonPost Holdings LLC (and its licensors).
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            
        </div>

                <!--modulous footer -->
        
<!-- FOOTER CODE -->
<script type="text/javascript">
    (function(){
        cX.callQueue.push(['invoke', function() {
            dfpController.displaySlots();
        }]);
    })();
</script>
<!-- FOOTER CODE ENDS -->
<script type="text/javascript">
    (function() {
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    })();
</script>

<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.co.za/">https://m.huffingtonpost.co.za/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    
<script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"south-africa","c6":"","c15":"","options":{"url_append":"comscorekw=south-africa"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=south-africa&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.co.za"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "SuperSport Dealt Another Blow As More Black Presenters Accuse Station Of Racism";
            HPPOST.postUrl = "//www.huffingtonpost.co.za/2018/06/24/supersport-dealt-another-blow-as-more-black-presenters-accuse-station-of-racism_a_23466516/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "";
            HPPOST.companyID = "";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-f5c09707273fed3289005a754554d8dd/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20\x2D\x2D\x3E\x0D\x0A\x3Cdiv\x20id\x3D\x22dfp_Slide_Show\x22\x20class\x3D\x22dfp\x20clearfix\x20ad\x2Dslideshow_300x250_req\x22\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x20\x20\x20\x20var\x20cX\x20\x3D\x20cX\x20\x7C\x7C\x20\x7B\x7D\x3B\x0D\x0A\x20\x20\x20\x20cX.callQueue\x20\x3D\x20cX.callQueue\x20\x7C\x7C\x20\x5B\x5D\x3B\x0D\x0A\x20\x20\x20\x20\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_placement_slug\x20\x3D\x20\x27slideshow_300x250_req\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot_id\x20\x3D\x20\x27Slide_Show\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_id\x20\x3D\x20\x22dfp_\x22\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_el\x20\x3D\x20document.getElementById\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_prefix\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20window.dfpPrefix\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfp_prefix\x20\x3D\x20dfp_prefix\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20display_in_template\x20\x3D\x20false\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfpController.console.log\x28\x22\x5BDFP\x20slot\x20\x5Cu25C9\x5D\x20\x22\x20\x2B\x20dfp_placement_slug\x20\x2B\x20\x22\x20\x2D\x3E\x20\x22\x20\x2B\x20dfp_prefix,\x20\x22color\x3A\x20\x232196f3\x3B\x22\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20cX.callQueue.push\x28\x5B\x27invoke\x27,\x20function\x28\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.cmd.push\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot\x20\x3D\x20\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20googletag.defineSlot\x28dfp_prefix,\x20dfpController.getSizeByPlacement\x28dfp_placement_slug\x29,\x20dfp_div_id\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.setTargeting\x28dfp_placement_slug\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.addService\x28googletag.pubads\x28\x29\x29\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20.setTargeting\x28\x22CxSegments\x22,\x20cX.getUserSegmentIds\x28\x7BpersistedQueryId\x3A\x20\x276108e7e5ee629759870206096a1d3949eca98b12\x27\x7D\x29\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.registerSlot\x28dfp_div_id,\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20slot\x3A\x20dfp_slot,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20selector\x3A\x20dfp_div_el,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20placement\x3A\x20dfp_placement_slug\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20if\x28display_in_template\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.displaySlot\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.attachAdReloadEvent\x28dfp_div_el,\x20dfp_slot\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x5D\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x7D\x29\x28\x29\x3B\x0D\x0A\x20\x20\x20\x20\x3C\x2Fscript\x3E\x0D\x0A\x3C\x2Fdiv\x3E\x0D\x0A\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20ENDS\x20\x2D\x2D\x3E";
        Mobileweb.ads.slideshowTop = "";
        Mobileweb.init();
    </script>

    <script type="text/javascript">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</script>
        
        
                            

        
        
    </body>
</html>

